Avisos

Doogee DG350 Doogee DG350

Respuesta
 
Herramientas
  #1  
Viejo 20/11/14, 09:20:59
Array

[xs_avatar]
raimangsxr raimangsxr no está en línea
Miembro del foro
 
Fecha de registro: ene 2011
Mensajes: 250
Tu operador: Movistar

Problemas con la cámara

Buenas a todos,

Escribo en el foro para preguntar si a alguien más le ha pasado con este móvil que la cámara de un día para otro deje de funcionar.

Cuando la abro sale todo negro y a los pocos segundos da un cierre forzado.

¿A alguien le ha pasado? ¿Como lo ha solucionado (si tiene solucion)?

Gracias de antemano.
Responder Con Cita

HILOS_Oppo

  #2  
Viejo 21/11/14, 01:33:37
Array

[xs_avatar]
bory27 bory27 no está en línea
Usuario novato en la web
 
Fecha de registro: nov 2014
Mensajes: 7
Modelo de smartphone: Umi X1Pro
Tu operador: Movistar
Sorry I cant speak Spanish. I had same problem.
The problem is camera connector not pressed hard enough.
I fixed it by adding a thin plastic to further press the camera.

To test if your problem the same as mine:
Reboot the phone.
Press the camera with your finger, then click the camera app while still pressing the back camera.

If the camera works, then your problem is the same with me.

Read this:
http://forum.xda-developers.com/show....php?t=2553350
Responder Con Cita
  #3  
Viejo 27/11/14, 20:54:26
Array

[xs_avatar]
raimangsxr raimangsxr no está en línea
Miembro del foro
 
Fecha de registro: ene 2011
Mensajes: 250
Tu operador: Movistar

Perfecto, era exactamente el mismo problema, tengo que probar a ver como lo soluciono.

Muchísimas gracias amigo!
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Marcas de importación > Doogee > Doogee DG350

Herramientas


Hora actual: 05:39:48 (GMT +2)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.