Innos Innos

Respuesta
 
Herramientas
  #1  
Viejo 05/01/16, 09:45:15
Array

[xs_avatar]
vco vco no está en línea
Usuario poco activo
 
Fecha de registro: sep 2012
Mensajes: 13
Modelo de smartphone: innos d6000
Tu operador: Movistar
Bricked with OTA

Hola amigos,

Ayer intenté actualizar via OTA ya que se supone que es más seguro y me descargué la ROM que hay en http://www.chinaphonearena.com/forum...nnos-D6000-ROM, concretamente la v2.4 con multilenguaje y gapps que permite via OTA actualizarse. La puse en el root de la SD y desde el teléfono hice una actualización de sistema. El teléfono se puso a actualizar el sistema y lleva así horas. Visto que no avanzaba intenté entrar en el recovery pero siempre que intento entrar me sale el icono de android y me pone que está instalando la actualización del sistema. Es decir que no me deja entrar en el recovery.

Alguien sabe que puedo hacer?, si lo conecto al PC no me lo detecta. Creo que la he jodiooooo.


Bueno si teneis alguna idea será de gran ayuda.

Saludos.
Víctor.
Responder Con Cita


  #2  
Viejo 05/01/16, 10:09:21
Array

[xs_avatar]
vco vco no está en línea
Usuario poco activo
 
Fecha de registro: sep 2012
Mensajes: 13
Modelo de smartphone: innos d6000
Tu operador: Movistar
De momento quitando la SD me ha dejado entrar en el recovery. Estoy actualizando a la v2.7 a ver que pasa.
Responder Con Cita
  #3  
Viejo 05/01/16, 12:44:56
Array

[xs_avatar]
vco vco no está en línea
Usuario poco activo
 
Fecha de registro: sep 2012
Mensajes: 13
Modelo de smartphone: innos d6000
Tu operador: Movistar
He podido entrar en recovery, he probado a actualizar a la v2.7 y me sale el recovery v2.7 pero al arrancar el telefono se resetea todo el rato y sale el simbolo de innos, al cabo de unos segundos vuelve a resetearse.

He podido acceder via recovery al twrp pero al intentar instalar algo se queda colgado cuando le hago power off al twrp. No sé que mas puedo probar.

Alguna idea?
Responder Con Cita
  #4  
Viejo 05/01/16, 17:18:58
Array

[xs_avatar]
vco vco no está en línea
Usuario poco activo
 
Fecha de registro: sep 2012
Mensajes: 13
Modelo de smartphone: innos d6000
Tu operador: Movistar
Ahora si que la he cagao del todo.

Le he puesto el TWRP permanente y no me deja ni usar fastboot. Además el TWRP se me bloquea.

En fin adiós movil.
Responder Con Cita
  #5  
Viejo 05/01/16, 19:22:35
Array

[xs_avatar]
vco vco no está en línea
Usuario poco activo
 
Fecha de registro: sep 2012
Mensajes: 13
Modelo de smartphone: innos d6000
Tu operador: Movistar
Esto es lo que hago y nada, en el TWRP recovery lo hago superuser y le instalo la ROM pero aunque finaliza, cuando arranco me resetea continuamente y no entra en el android. Me sale el simbolo de INNOS y se resetea. Le he hecho los wipes pertinentes pero nada.

Alguna idea? (adjunto fotos)
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_00000001.jpg (53.3 KB, 21 visitas)
Tipo de Archivo: jpg IMG_00000002.jpg (85.6 KB, 21 visitas)
Tipo de Archivo: jpg IMG_00000003.jpg (79.4 KB, 21 visitas)
Tipo de Archivo: jpg IMG_00000004.jpg (96.8 KB, 21 visitas)
Tipo de Archivo: jpg IMG_00000005.jpg (82.7 KB, 21 visitas)
Responder Con Cita
  #6  
Viejo 10/01/16, 10:37:27
Array

[xs_avatar]
Adrian Rojo Legarra Hombre Adrian Rojo Legarra no está en línea
Usuario muy activo
· Votos compra/venta: (2)
 
Fecha de registro: feb 2009
Localización: Sopela
Mensajes: 1,075
Modelo de smartphone: OnePlus 9 Pro; Pixel 4
Tu operador: MasMóvil
Pues lo siento mucho, es una gran putada. A mí me pasó al intentar flashearlo con el PC. Se quedó el ordenador tonto en el último momento y no pudo terminar el proceso. Ahora no me atrevo a intentarlo vía PC aunque quería hacerlo por la SD, pero ya me estás acojonando.

Enviado desde mi D6000 mediante Tapatalk
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Marcas de importación > Otras marcas de importación > Innos

Herramientas


Hora actual: 00:18:12 (GMT +2)


*

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.