Avisos

Xiaomi Redmi Note 8 Pro Xioami Redmi Note 8 Pro

Respuesta
 
Herramientas
  #1  
Viejo 14/05/20, 21:03:18
Array

[xs_avatar]
javiergm82 javiergm82 no está en línea
Usuario poco activo
 
Fecha de registro: abr 2013
Mensajes: 5
Modelo de smartphone: htc
Tu operador: Movistar
Problemas tras actualizar a Android 10

Buenas,

Alguno ha tenido y tiene problemas en el redmi note 8 pro tras actualizar a Android 10??.

En mi caso desde que actualicé cuando me llegó la actualización por OTA vengo sufriendo de bloqueos o lag de manera aleatoria, al abrir la cámara se me queda en negro la pantalla sin poder hacer nada durante varios segundos.

También el launcher hay veces que se queda como pillado al desbloquear el terminal y tardan varios segundos en saltar la animación y aparición de los iconos.

Comentar que no he tocado nada de bootloader y el tlf. está como digo con la rom que traía de origen pero actualizado, he restablecido de fábrica y el problema persiste.

Se os ocurre que puedo hacer??.

Gracias de antemano.
Un saludo.

Última edición por javiergm82 Día 14/05/20 a las 21:11:23.
Responder Con Cita

HILOS_Oppo

  #2  
Viejo 14/05/20, 22:21:30
Array

[xs_avatar]
Peachbeach Hombre Peachbeach no está en línea
Usuario muy activo
 
Fecha de registro: jul 2013
Localización: Tarragona
Mensajes: 955
Modelo de smartphone: Motorola G4 plus
Tu operador: Movistar
A mi también me pasa.

Una manera que ha mejorado mucho, ha sido cuándo he programado el teléfono para que 2 noches a la semana se apague unas horas.

Pero igualmente, cuando hay bastantes apps abiertas en segundo plano, de vez en cuándo hay lag, sobre todo en el Launcher.

En la cámara cuándo quite la sd ya no me ha vuelto a pasar.

Última edición por Peachbeach Día 14/05/20 a las 22:23:59.
Responder Con Cita
  #3  
Viejo 14/05/20, 22:34:19
Array

[xs_avatar]
XBart XBart no está en línea
Miembro del foro
 
Fecha de registro: sep 2013
Mensajes: 175
Tu operador: Movistar

Uno de los problemas que note al actualizar a Android 10 fue reinicios de los programas, solo tengo un juego, y es muy básico, hayday, y desde que actualize a 10 al abrirlo lo tenía que hacer varias veces por qué se reinicia, en ocasiones hasta 6 veces, por eso regrese a Android 9 y es el que estoy probando ahorita y parece no tener ese problema, y como uso otro launcher visualmente no hay diferencia.
Responder Con Cita
Gracias de parte de:
  #4  
Viejo 14/05/20, 23:30:16
Array

[xs_avatar]
javiergm82 javiergm82 no está en línea
Usuario poco activo
 
Fecha de registro: abr 2013
Mensajes: 5
Modelo de smartphone: htc
Tu operador: Movistar
Hola,

La verdad que no entiendo muy bien cual es el problema, porque he probado a no instalar apps por ver si el problema era alguna de las que tenía instaladas pero nada, sigo con problemas de lag esporádico y sobre todo donde lo noto es cuando voy a usar la cámara, que la abro y se queda en negro bloqueada y tengo q esperar como 20 segundos o más hasta que reacciona. Pero igualmente hay veces que después no puedo ni hacer la foto o grabar vídeo y tengo que reiniciar el tlf.

Un saludo.
Responder Con Cita
  #5  
Viejo 14/05/20, 23:44:24
Array

[xs_avatar]
BlackCatt11 Hombre BlackCatt11 no está en línea
Usuario muy activo
 
Fecha de registro: ene 2015
Localización: Costa Rica
Mensajes: 1,058
Modelo de smartphone: Xiaomi Redmi Note 8 Pro y MI8 Lite
Tu operador: Kolbi ICE
 Cita: Originalmente Escrito por javiergm82 Ver Mensaje
Buenas,

Alguno ha tenido y tiene problemas en el redmi note 8 pro tras actualizar a Android 10??.

En mi caso desde que actualicé cuando me llegó la actualización por OTA vengo sufriendo de bloqueos o lag de manera aleatoria, al abrir la cámara se me queda en negro la pantalla sin poder hacer nada durante varios segundos.

También el launcher hay veces que se queda como pillado al desbloquear el terminal y tardan varios segundos en saltar la animación y aparición de los iconos.

Comentar que no he tocado nada de bootloader y el tlf. está como digo con la rom que traía de origen pero actualizado, he restablecido de fábrica y el problema persiste.

Se os ocurre que puedo hacer??.

Gracias de antemano.
Un saludo.
Si ya ni con restaurar de fabrica te mejora lo único que podrías hacer es un Downgrade a android 9, en mi firma hay un link a un tutorial.

Yo la verdad es que no entiendo como hes que les da esos problemas y a mi con android 10 me va genial, sin lags y sin nada de problemas.

Eso si yo antes de instalar android 10 hice reset de fabrica y después de instalar también, la actualización entro totalmente limpia.
Responder Con Cita
Gracias de parte de:
  #6  
Viejo 15/05/20, 00:04:51
Array

[xs_avatar]
jesus maya Hombre jesus maya no está en línea
Miembro del foro
 
Fecha de registro: mar 2015
Localización: Medellin(Colombia)
Mensajes: 282
Modelo de smartphone: xiaomi Redmi Note 8 Pro
Tu operador: Tigo
 Cita: Originalmente Escrito por BlackCatt11 Ver Mensaje
Si ya ni con restaurar de fabrica te mejora lo único que podrías hacer es un Downgrade a android 9, en mi firma hay un link a un tutorial.

Yo la verdad es que no entiendo como hes que les da esos problemas y a mi con android 10 me va genial, sin lags y sin nada de problemas.

Eso si yo antes de instalar android 10 hice reset de fabrica y después de instalar también, la actualización entro totalmente limpia.
BlackCatt11, te va bien Android 10, pero dime has probado todo: NFC, EMITIR o CAST. A mi nunca me fue bien con Emitir. NFC, no puedo decir porque en Colombia no se utiliza. Tambien tuve fallas en el borrado de contactos multiples y en solo ver los contactos locales. siempre los mostraba todos , aun indicandole solo mostrar los locales. Le daba permisos a unas app, y despues de un reinicio se quitaban. Por todo eso regrese de 10 a 9.
Responder Con Cita
  #7  
Viejo 15/05/20, 01:04:30
Array

[xs_avatar]
BlackCatt11 Hombre BlackCatt11 no está en línea
Usuario muy activo
 
Fecha de registro: ene 2015
Localización: Costa Rica
Mensajes: 1,058
Modelo de smartphone: Xiaomi Redmi Note 8 Pro y MI8 Lite
Tu operador: Kolbi ICE
 Cita: Originalmente Escrito por jesus maya Ver Mensaje
BlackCatt11, te va bien Android 10, pero dime has probado todo: NFC, EMITIR o CAST. A mi nunca me fue bien con Emitir. NFC, no puedo decir porque en Colombia no se utiliza. Tambien tuve fallas en el borrado de contactos multiples y en solo ver los contactos locales. siempre los mostraba todos , aun indicandole solo mostrar los locales. Le daba permisos a unas app, y despues de un reinicio se quitaban. Por todo eso regrese de 10 a 9.
Lo del NFC tampoco acá se usa, el Cast si y sin problemas, el emitir no porque usaba el chromecast , no he borrado contactos pero me muestra todos sin problemas, las apps solo me pidieron nuevamente darle los permisos cuando le desinstale las actualizaciones al launcher para bajar de la alfa a la estable.
Responder Con Cita
Gracias de parte de:
  #8  
Viejo 15/05/20, 03:43:12
Array

[xs_avatar]
javiergm82 javiergm82 no está en línea
Usuario poco activo
 
Fecha de registro: abr 2013
Mensajes: 5
Modelo de smartphone: htc
Tu operador: Movistar
 Cita: Originalmente Escrito por BlackCatt11 Ver Mensaje
Si ya ni con restaurar de fabrica te mejora lo único que podrías hacer es un Downgrade a android 9, en mi firma hay un link a un tutorial.

Yo la verdad es que no entiendo como hes que les da esos problemas y a mi con android 10 me va genial, sin lags y sin nada de problemas.

Eso si yo antes de instalar android 10 hice reset de fabrica y después de instalar también, la actualización entro totalmente limpia.
Por curiosidad que versión de ROM llevas?.

Hacer el downgrade puede solucionarlo?, y si lo hago puedo perder garantía?.

Un saludo.
Responder Con Cita
  #9  
Viejo 15/05/20, 07:56:33
Array

[xs_avatar]
BlackCatt11 Hombre BlackCatt11 no está en línea
Usuario muy activo
 
Fecha de registro: ene 2015
Localización: Costa Rica
Mensajes: 1,058
Modelo de smartphone: Xiaomi Redmi Note 8 Pro y MI8 Lite
Tu operador: Kolbi ICE
 Cita: Originalmente Escrito por javiergm82 Ver Mensaje
Por curiosidad que versión de ROM llevas?.

Hacer el downgrade puede solucionarlo?, y si lo hago puedo perder garantía?.

Un saludo.
11.0.1.0 QGGIDXM Indonesia Android 10.

Si lo compraste con una Operadora telefónica como Telcel o Claro entonces si perderías la garantía, pero si no es así entonces no pierdes nada.

Si en Android 9 te trabajaba mejor, el downgrade es la mejor opción ya que te flashea la rom completa y ya después esperar que salga una nueva actualización mas estable.

También esta la opción de hacer el downgrade como el teléfono se resetea de fabrica aprovechar y sin configurar nada subir nuevamente a Android 10 y hacer otro reset de fabrica y ya así configurar todo.

Aunque te recomiendo mas la de quedarte en Android 9.
Responder Con Cita
Gracias de parte de:
  #10  
Viejo 15/05/20, 12:35:46
Array

[xs_avatar]
javiergm82 javiergm82 no está en línea
Usuario poco activo
 
Fecha de registro: abr 2013
Mensajes: 5
Modelo de smartphone: htc
Tu operador: Movistar
Hola,

Lo compré libre en tienda de informática, así q entonces entiendo q si flasheo o hago down no afecta a la garantía?.

En mi caso la versión de rom q llevo es la 11.0.2.0 QGGEUXM.

Si pruebo a flashearla directamente y hacer reset?. Q opináis?.

Gracias.
Un saludo.
Responder Con Cita
  #11  
Viejo 15/05/20, 15:25:09
Array

[xs_avatar]
javiergm82 javiergm82 no está en línea
Usuario poco activo
 
Fecha de registro: abr 2013
Mensajes: 5
Modelo de smartphone: htc
Tu operador: Movistar
Hola,

Lo compré libre en tienda de informática, así q entonces entiendo q si flasheo o hago down no afecta a la garantía?.

En mi caso la versión de rom q llevo es la 11.0.2.0 QGGEUXM.

Si pruebo a flashearla directamente y hacer reset?. Q opináis?.

Gracias.
Un saludo.
Responder Con Cita
  #12  
Viejo 15/05/20, 20:10:45
Array

[xs_avatar]
BlackCatt11 Hombre BlackCatt11 no está en línea
Usuario muy activo
 
Fecha de registro: ene 2015
Localización: Costa Rica
Mensajes: 1,058
Modelo de smartphone: Xiaomi Redmi Note 8 Pro y MI8 Lite
Tu operador: Kolbi ICE
 Cita: Originalmente Escrito por javiergm82 Ver Mensaje
Hola,

Lo compré libre en tienda de informática, así q entonces entiendo q si flasheo o hago down no afecta a la garantía?.

En mi caso la versión de rom q llevo es la 11.0.2.0 QGGEUXM.

Si pruebo a flashearla directamente y hacer reset?. Q opináis?.

Gracias.
Un saludo.
Debes abrir el bootloader y hacer el downgrade y ya en android solo lo cierras de vuelta sin problemas.

Eso no te afecta en nada la garantía.
Responder Con Cita
Gracias de parte de:
  #13  
Viejo 15/05/20, 22:29:36
Array

[xs_avatar]
logo162 logo162 está en línea ahora
Usuario poco activo
 
Fecha de registro: abr 2013
Mensajes: 17
Tu operador: Movistar

los problemas que he tenido son con la red wifi, de un momento a otro me quedo si wifi me explico sigue conectado pero no hay internet y la forma de solucionarlo ha sido restaurar las conexiones o borrar la red y volverla a crear o desconectarme y conectarme de nuevo, a alguien mas le pasa algo asi?
Responder Con Cita
  #14  
Viejo 15/05/20, 22:58:45
Array

[xs_avatar]
XBart XBart no está en línea
Miembro del foro
 
Fecha de registro: sep 2013
Mensajes: 175
Tu operador: Movistar

A mí solo al usar un dispositivo Bluetooth, que son mi band 4, bocina Bluetooth, estereo Bluetooth, Home theater, la verdad yo sí uso mucho la wifi y Bluetooth al mismo tiempo y si me pega bastante.
Responder Con Cita
  #15  
Viejo 16/05/20, 13:27:03
Array

[xs_avatar]
_MANSER_ _MANSER_ no está en línea
Miembro del foro
 
Fecha de registro: may 2013
Mensajes: 389
Tu operador: Movistar

 Cita: Originalmente Escrito por XBart Ver Mensaje
A mí solo al usar un dispositivo Bluetooth, que son mi band 4, bocina Bluetooth, estereo Bluetooth, Home theater, la verdad yo sí uso mucho la wifi y Bluetooth al mismo tiempo y si me pega bastante.
Si.. Parece que con el uso intensivo de bluetooth, hay cuelgues de conexión wifi frecuentes...

Creo que igual deberías probar a usar la banda wifi de 5Ghz, a ver que tal...

Saludos.
Responder Con Cita
  #16  
Viejo 17/05/20, 08:58:59
Array

[xs_avatar]
samuelc samuelc no está en línea
Miembro del foro
 
Fecha de registro: sep 2009
Mensajes: 148
Modelo de smartphone: Redmi Note 8 PRO

Hola a tod@s,

Yo actualicé manualmente de global android 9 a 10, en mi caso como ya comenté por aquí me fue fatal, desconozco si va relacionado con el dispositivo, el uso o las aplicaciones pero se me calentaba muchísimo (estaba en 43 grados de media constantes) me iba lento, cuelgues y demás así que gracias a @BlackCatt11 hice downgrade y vuelve a ir de 10, es más, va mejor que antes porque cuando yo lo compré no llevaba miui 11 por lo tanto había pasado ya por dos grandes actualizaciones sin hacer reset (parecía un iphone, meses y meses sin resetear) y la verdad que al hacer la instalación limpia va mucho mejor. En mi caso ahora rondo las 9h de pantalla con un uso constante, con android 10 estuve días de 4, no me pregunteis por qué ya que no me lo explico. Seguro que algún día pruebe a subir de nuevo y luego meter la indonesia pero hoy día, como se dice por aquí: virgencita, virgencita que me quede como estoy
Responder Con Cita
Los siguientes 2 usuarios han agradecido a samuelc su comentario:
  #17  
Viejo 17/05/20, 09:10:58
Array

[xs_avatar]
BlackCatt11 Hombre BlackCatt11 no está en línea
Usuario muy activo
 
Fecha de registro: ene 2015
Localización: Costa Rica
Mensajes: 1,058
Modelo de smartphone: Xiaomi Redmi Note 8 Pro y MI8 Lite
Tu operador: Kolbi ICE
 Cita: Originalmente Escrito por samuelc Ver Mensaje
Hola a tod@s,

Yo actualicé manualmente de global android 9 a 10, en mi caso como ya comenté por aquí me fue fatal, desconozco si va relacionado con el dispositivo, el uso o las aplicaciones pero se me calentaba muchísimo (estaba en 43 grados de media constantes) me iba lento, cuelgues y demás así que gracias a @BlackCatt11 hice downgrade y vuelve a ir de 10, es más, va mejor que antes porque cuando yo lo compré no llevaba miui 11 por lo tanto había pasado ya por dos grandes actualizaciones sin hacer reset (parecía un iphone, meses y meses sin resetear) y la verdad que al hacer la instalación limpia va mucho mejor. En mi caso ahora rondo las 9h de pantalla con un uso constante, con android 10 estuve días de 4, no me pregunteis por qué ya que no me lo explico. Seguro que algún día pruebe a subir de nuevo y luego meter la indonesia pero hoy día, como se dice por aquí: virgencita, virgencita que me quede como estoy
Me alegro que todo saliera bien
Responder Con Cita
Gracias de parte de:
  #18  
Viejo 19/05/20, 19:34:27
Array

[xs_avatar]
logo162 logo162 está en línea ahora
Usuario poco activo
 
Fecha de registro: abr 2013
Mensajes: 17
Tu operador: Movistar

Buen dia a todos, realice el downgrade de android 10 a android 9 ya que pense que era eso, el dia de ayer me paso que estaba conectado al wifi, de un momento a otros perdio conexion y no queria volver a conectar, me toco dejarlo desconectado un rato y active e wifi de nuevo como media hora despues y ya se conecto normal, alguno de uds le ha pasado esto? no uso el bluetooth y tengo desactivado el GPS. ya me desespera este error, el dia de hoy no ha pasado pero me gustaria saber como poder solucionarlo de una vez por todas. Gracias!!!
Responder Con Cita
  #19  
Viejo 19/05/20, 19:59:06
Array

[xs_avatar]
Nettizen Hombre Nettizen está en línea ahora
Usuario muy activo
 
Fecha de registro: may 2020
Mensajes: 1,006
Tu operador: Orange

 Cita: Originalmente Escrito por logo162 Ver Mensaje
Buen dia a todos, realice el downgrade de android 10 a android 9 ya que pense que era eso, el dia de ayer me paso que estaba conectado al wifi, de un momento a otros perdio conexion y no queria volver a conectar, me toco dejarlo desconectado un rato y active e wifi de nuevo como media hora despues y ya se conecto normal, alguno de uds le ha pasado esto? no uso el bluetooth y tengo desactivado el GPS. ya me desespera este error, el dia de hoy no ha pasado pero me gustaria saber como poder solucionarlo de una vez por todas. Gracias!!!
¿Has probado a conectarte a otro router o reiniciar el tuyo?.
Responder Con Cita
  #20  
Viejo 19/05/20, 21:58:43
Array

[xs_avatar]
_MANSER_ _MANSER_ no está en línea
Miembro del foro
 
Fecha de registro: may 2013
Mensajes: 389
Tu operador: Movistar

 Cita: Originalmente Escrito por logo162 Ver Mensaje
Buen dia a todos, realice el downgrade de android 10 a android 9 ya que pense que era eso, el dia de ayer me paso que estaba conectado al wifi, de un momento a otros perdio conexion y no queria volver a conectar, me toco dejarlo desconectado un rato y active e wifi de nuevo como media hora despues y ya se conecto normal, alguno de uds le ha pasado esto? no uso el bluetooth y tengo desactivado el GPS. ya me desespera este error, el dia de hoy no ha pasado pero me gustaria saber como poder solucionarlo de una vez por todas. Gracias!!!
¿Es posible que en la red tengas otro servidor de DNS's activado???
A mi me ha ocurría en el trabajo y se debió a que estábamos utilizando un dispositivo que debía tener activa esa opción...

Había conflicto entre los dos routers y el principal no sabía asignar ip correctamente.. o los dispositivos no sabían a cual preguntar....
La cuestión es que se conectaba a la red pero no había acceso a internet...

Seguramente se trate de un problema de esa red en concreto. Hasta que dí con el problema estuve un tiempo hasta dar con el dispositivo culpable de tales desbarajustes.

En fin... solo es para ofrecer alguna luz a este problema.
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Xiaomi > Xiaomi Redmi Note 8 Pro

Herramientas


Hora actual: 18:09:22 (GMT +2)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.