Avisos

ROMs y desarrollo Xiaomi Redmi Note 7 ROMs y desarrollo Xiaomi Redmi Note 7

Respuesta
 
Herramientas
  #1  
Viejo 14/08/19, 12:47:10
Array

[xs_avatar]
adriagrau adriagrau no está en línea
Usuario poco activo
 
Fecha de registro: ago 2019
Mensajes: 28
Modelo de smartphone: Redmi Note 7
Tu operador: Lowi
Sensor de huella y patrón no funciona.

Buenos días.
Tengo el Redmi Note 7 con bootloader liberado y última beta hasta hace un rato.

Os cuento.
He instalado la rom de Syberian, todo bien, lo configuro y creo una contraseña para desbloquear el tlf. Se apaga la pantalla al cabo de un rato y cuando intento volver a entrar me pide la contraseña. La pongo pero NO la reconoce. Reinicio y hago wipe y format data, vuelvo a empezar y vuelve a pasar lo mismo, NO reconoce contraseña o patrón puestos.

Instalo la última Beta y el problema continua. A lo que me doy cuenta de que me permite poner el reconocimiento facial (previa configuración del pin que luego no funciona), pero NO de la huella, no aparece la configuración de la huella.

Miro el test de hardware y dice que el finguer sensor failed

Actualmente estoy con la última versión pública, y continuo igual, sin reconocer el patrón, pin o que le configure y sin dejar poner una huella.

¿Alguna opción?

Gracias

Última edición por adriagrau Día 14/08/19 a las 16:45:37.
Responder Con Cita


  #2  
Viejo 14/08/19, 13:41:45
Array

[xs_avatar]
dante1173 Hombre dante1173 está en línea ahora
Betatester oficial
 
Fecha de registro: ene 2014
Localización: Lima, Perú
Mensajes: 759
Modelo de smartphone: S3 GT-I9300
Tu operador: Claro
 Cita: Originalmente Escrito por adriagrau Ver Mensaje
Buenos días.

Tengo el Redmi Note 7 con bootloader liberado y última beta hasta hace un rato.



Os cuento.

He instalado la rom de Syberian, todo bien, lo configuro y creo una contraseña para desbloquear el tlf. Se apaga la pantalla al cabo de un rato y cuando intento volver a entrar me pide la contraseña. La pongo pero NO la reconoce. Reinicio y hago wipe y format data, vuelvo a empezar y vuelve a pasar lo mismo, NO reconoce contraseña o patrón puestos.



Instalo la última Beta y el problema continua. A lo que me doy cuenta de que me permite poner el reconocimiento facial (previa configuración del pin que luego no funciona), pero NO de la huella, no aparece la configuración de la huella.



Miro el test de hardware y dice que el finguer sensor failed



Actualmente estoy con la última versión pública, y continuo igual, sin reconocer el patrón, pin o que le configure y sin dejar poner una huella.



¿Alguna opción?



Gracias
Cuáles son los pasos que haces al instalar la ROM.
Responder Con Cita
  #3  
Viejo 14/08/19, 13:53:11
Array

[xs_avatar]
adriagrau adriagrau no está en línea
Usuario poco activo
 
Fecha de registro: ago 2019
Mensajes: 28
Modelo de smartphone: Redmi Note 7
Tu operador: Lowi
Los de siempre, instalo la ROM, la que sea, desde TWRP y después le limpio la cache, he probado a borrar la particiones de system y data, pero nada, continua sin funcionar el sensor de huella, ni tampoco se guarda la contraseña o patrón que pongo.
Responder Con Cita
  #4  
Viejo 14/08/19, 15:05:53
Array

[xs_avatar]
dante1173 Hombre dante1173 está en línea ahora
Betatester oficial
 
Fecha de registro: ene 2014
Localización: Lima, Perú
Mensajes: 759
Modelo de smartphone: S3 GT-I9300
Tu operador: Claro
 Cita: Originalmente Escrito por adriagrau Ver Mensaje
Los de siempre, instalo la ROM, la que sea, desde TWRP y después le limpio la cache, he probado a borrar la particiones de system y data, pero nada, continua sin funcionar el sensor de huella, ni tampoco se guarda la contraseña o patrón que pongo.
A mí me pasaba algo parecido cuando instalaba una ROM y el problema era que usaba el DMF (días le forcé encripte), lo deje de usar y ya funcionaba todo.
Responder Con Cita
  #5  
Viejo 14/08/19, 15:07:07
Array

[xs_avatar]
adriagrau adriagrau no está en línea
Usuario poco activo
 
Fecha de registro: ago 2019
Mensajes: 28
Modelo de smartphone: Redmi Note 7
Tu operador: Lowi
 Cita: Originalmente Escrito por dante1173 Ver Mensaje
A mí me pasaba algo parecido cuando instalaba una ROM y el problema era que usaba el DMF (días le forcé encripte), lo deje de usar y ya funcionaba todo.
¿Y como quito eso? Desde el recovery antes de flashear la ROM?
Tengo la FOX encima de la TWRP por si sirve de algo.
Responder Con Cita
  #6  
Viejo 14/08/19, 15:20:47
Array

[xs_avatar]
dante1173 Hombre dante1173 está en línea ahora
Betatester oficial
 
Fecha de registro: ene 2014
Localización: Lima, Perú
Mensajes: 759
Modelo de smartphone: S3 GT-I9300
Tu operador: Claro
 Cita: Originalmente Escrito por adriagrau Ver Mensaje
¿Y como quito eso? Desde el recovery antes de flashear la ROM?

Tengo la FOX encima de la TWRP por si sirve de algo.
Haber es algo complejo, pero a mí me sirve, con el recovery TWP hago format data y le doy yes, luego reinicio en recovery TWP luego hago todos los format excepto format microsd.
Luego instalo el recovery Fox y vuelvo hacer todos los format, luego instalo la ROM y si se necesita la Gapps, y depende de la ROM el Vbmeta. No uses el DFM.
Responder Con Cita
  #7  
Viejo 14/08/19, 15:23:10
Array

[xs_avatar]
adriagrau adriagrau no está en línea
Usuario poco activo
 
Fecha de registro: ago 2019
Mensajes: 28
Modelo de smartphone: Redmi Note 7
Tu operador: Lowi
Más o menos como siempre he instalado la ROMs en el Redmi.

Pero nada, ni así se soluciona 😰
Responder Con Cita
  #8  
Viejo 14/08/19, 15:48:17
Array

[xs_avatar]
dante1173 Hombre dante1173 está en línea ahora
Betatester oficial
 
Fecha de registro: ene 2014
Localización: Lima, Perú
Mensajes: 759
Modelo de smartphone: S3 GT-I9300
Tu operador: Claro
 Cita: Originalmente Escrito por adriagrau Ver Mensaje
Más o menos como siempre he instalado la ROMs en el Redmi.



Pero nada, ni así se soluciona
Muy raro yo también tuve casi el mismo problema que tú pero ya no lo tengo pero tengo que saltar de uno a otro recovery. Intenta por ejemplo sin borrar la ROM irte al recovery TWRP y hacer un restablecimiento de fabrica con el recovery y configuras de nuevo todo haber que pasa.
Responder Con Cita
  #9  
Viejo 14/08/19, 16:19:12
Array

[xs_avatar]
adriagrau adriagrau no está en línea
Usuario poco activo
 
Fecha de registro: ago 2019
Mensajes: 28
Modelo de smartphone: Redmi Note 7
Tu operador: Lowi
He restablecido los datos de fábrica desde Twrp. Y ahora pasa lo siguiente:
- Funciona el faceid y lo puedo desbloquear
- No reconoce el pin que le he puesto
- continuo sin poder añadir una huella

Más tarde probaré a formatear TODO y volver a instalar la rom

Última edición por adriagrau Día 14/08/19 a las 16:21:18.
Responder Con Cita
  #10  
Viejo 14/08/19, 16:33:31
Array

[xs_avatar]
dante1173 Hombre dante1173 está en línea ahora
Betatester oficial
 
Fecha de registro: ene 2014
Localización: Lima, Perú
Mensajes: 759
Modelo de smartphone: S3 GT-I9300
Tu operador: Claro
 Cita: Originalmente Escrito por adriagrau Ver Mensaje
He restablecido los datos de fábrica desde Twrp. Y ahora pasa lo siguiente:
- Funciona el faceid y lo puedo desbloquear
- No reconoce el pin que le he puesto
- continuo sin poder añadir una huella

Más tarde probaré a formatear TODO y volver a instalar la rom
Sin hacer nada trata de reinstalar de nuevo la misma ROM que tienes haber que sucede.
Responder Con Cita
Los siguientes 2 usuarios han agradecido a dante1173 su comentario:
  #11  
Viejo 14/08/19, 16:35:52
Array

[xs_avatar]
Anayamanuel35 Hombre Anayamanuel35 no está en línea
Miembro del foro
 
Fecha de registro: jul 2016
Localización: Ecuador
Mensajes: 281
Modelo de smartphone: Redmi note 4 / P20 Lite
Tu operador: Claro
Es la Rom
Responder Con Cita
  #12  
Viejo 14/08/19, 16:45:05
Array

[xs_avatar]
adriagrau adriagrau no está en línea
Usuario poco activo
 
Fecha de registro: ago 2019
Mensajes: 28
Modelo de smartphone: Redmi Note 7
Tu operador: Lowi
Siiiiiii ahora sí, ya lo reconoce todo la mar de bien.

Muchísimas gracias
Responder Con Cita
  #13  
Viejo 14/08/19, 17:12:50
Array

[xs_avatar]
PALMATRON PALMATRON está en línea ahora
Super Moderador de HTCMania
· Votos compra/venta: (7)
 
Fecha de registro: ago 2009
Mensajes: 45,217

Editado
__________________
Responder Con Cita
  #14  
Viejo 14/08/19, 17:36:56
Array

[xs_avatar]
dante1173 Hombre dante1173 está en línea ahora
Betatester oficial
 
Fecha de registro: ene 2014
Localización: Lima, Perú
Mensajes: 759
Modelo de smartphone: S3 GT-I9300
Tu operador: Claro
 Cita: Originalmente Escrito por adriagrau Ver Mensaje
Siiiiiii ahora sí, ya lo reconoce todo la mar de bien.

Muchísimas gracias
Pero cuéntanos como lo as solucionado.
Responder Con Cita
  #15  
Viejo 14/08/19, 17:48:50
Array

[xs_avatar]
adriagrau adriagrau no está en línea
Usuario poco activo
 
Fecha de registro: ago 2019
Mensajes: 28
Modelo de smartphone: Redmi Note 7
Tu operador: Lowi
Jaja, tal y como has dicho, sin hacer nada de wipe ni nada por el estilo, solo he reinstalado la ROM y ha funcionado todo, la contraseña que tenía y antes no me dejaba, y ya funciona la huella.
Eso si, algunas aplicaciones hay que reinstalarlas, pero por lo demás ya funciona correctamente.

Gracias

Última edición por adriagrau Día 14/08/19 a las 17:52:06.
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Xiaomi > Xiaomi Redmi Note 7 / Note 7 Pro > ROMs y desarrollo Xiaomi Redmi Note 7

Herramientas


Hora actual: 23:34:53 (GMT +1)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.