PDA

Ver la Versión Completa : Scroll lento en apps


lfekaiser
13/07/20, 10:25:08
Pues vengo observando, que si abres por ejemplo el navegador chrome, haces scroll abajo y arriba bien, va sueve, peeero a medida que pasan unos segundos, haces scroll abajo, empeza a lagear, a ir a tirones, y ya no se quitan, aunque vuelvas arriba del todo, ya hay lag. Cierras el navegador, lo vuelves a abrir, y ya funciona bien pero vuelve a pasar lo mismo. Es raro.
Y en general, el scroll no es suave en ninguna app, se lagea. Me tiene mosca.
os pasa a vosotros? será alguna aplicacion en background? sera la actualizacion a android 10?

ResistenciaT
13/07/20, 20:12:54
Pues vengo observando, que si abres por ejemplo el navegador chrome, haces scroll abajo y arriba bien, va sueve, peeero a medida que pasan unos segundos, haces scroll abajo, empeza a lagear, a ir a tirones, y ya no se quitan, aunque vuelvas arriba del todo, ya hay lag. Cierras el navegador, lo vuelves a abrir, y ya funciona bien pero vuelve a pasar lo mismo. Es raro.
Y en general, el scroll no es suave en ninguna app, se lagea. Me tiene mosca.
os pasa a vosotros? será alguna aplicacion en background? sera la actualizacion a android 10?

Yo todavía no he podido actualizarlo a Android 10 pero si estuviera en tu caso empezaría probando cosas básicas.

La primera sería apagar el Reno2 Z, esperar 30 segundos y encenderlo. Comprueba a ver si te pasa lo mismo. Reiniciar cada 3 o 4 días es bueno.

Lo segundo si ves que no se arregla, en Ajustes, Gestión de apps, borrar cache y datos de la app. Si sigue sin funcionar la desinstalaba, reiniciaba, la volvía a instalar y probaba.

lfekaiser
14/07/20, 11:49:05
Pues he restaurado a fabrica, android 10. Le tengo casi configuradas todas las apps, faltan algunas, de las que uso, y el movil ahora va como un tiro, ni lags en scroll ni nada. Es otro movil.
Me temo, que el update a android 10 no lo hizo completo, porque ahora veo que hasta los iconos son distintos. En fin, que siga así de bien. No me habia pasado nunca esto con xiaomi.

ResistenciaT
15/07/20, 12:20:38
Pues he restaurado a fabrica, android 10. Le tengo casi configuradas todas las apps, faltan algunas, de las que uso, y el movil ahora va como un tiro, ni lags en scroll ni nada. Es otro movil.
Me temo, que el update a android 10 no lo hizo completo, porque ahora veo que hasta los iconos son distintos. En fin, que siga así de bien. No me habia pasado nunca esto con xiaomi.

La actualización de Android 10 seguro que se hizo bien. Lo que te ha pasado es una cosa común que afecta a bastante gente cuando tiene una actualización importante y salta de una versión de Android a otra. En este caso se han añadido bastantes cosas nuevas con lo cual hay más posibilidades de fallo, algún resto de la configuración antigua que esté penalizando el rendimiento. La diferencia es como instalar un Windows 10 de cero o actualizando desde la versión actual. Por ejemplo una diferencia que verías es que ocupa un poco menos de espacio aunque tenga los mismos programas.

Generalmente no es necesario hacerlo, pero yo cuando tengo tiempo en un salto tan importante termino haciendo un reset de fábrica. No de inmediato pero al mes o dos meses lo hago.