PDA

Ver la Versión Completa : Super-brick Redmi Note 4 Snapdragon


herezor
18/07/17, 01:06:00
Hola gente

Pues eso. Que tengo un pisapapeles. Estaba intentando volver desde Developera estable (tenia el bootloader desbloqueado) y de repente se ha apagado el movil y no enciende. Ni recovery, ni fastboot, nada de nada. Me lo reconoce el ordenador como QDLoader 9008, pero no puedo flasear nada ya que me da error "cannot read from port COM10"

No puedo entrar en Fastboot asi que las soluciones que impliquen eso, descartadlas. Hew leido y probadomuchas cosas, pero nada funciona.

Alguna idea???

Gracias

aurelianobue
18/07/17, 09:32:25
Me da que tu problema es que debes de entrar en modo edl. Si tienes el bootloader desbloqueo, creo que hay tutos por aquí (?) para poder forzar el edl

herezor
18/07/17, 13:19:01
He conseguido entrar en EDL, ya que ahora si tengo el Qualcomm QDLoader 9008 (COM10), y la luz roja parpadea cuando lo conecto al ordenata, pero el movil no lo ve ni por adb ni nada y no puedo entrar en fastboot.

Con Miflash y una fastboot ROM oficial me da error al flashear "cannot read port COM10". Intentanto con Miflash beta tampoco va

Alguna sugerencia?. Repito que he probado practicamente todos los tutos, pero mi problema es siempre un pelin diferente del que se describe en ellos, por lo que no me ha funcionado nunguno todavía...

pharkkas
18/07/17, 13:28:58
He conseguido entrar en EDL, ya que ahora si tengo el Qualcomm QDLoader 9008 (COM10), y la luz roja parpadea cuando lo conecto al ordenata, pero el movil no lo ve ni por adb ni nada y no puedo entrar en fastboot.

Con Miflash y una fastboot ROM oficial me da error al flashear "cannot read port COM10". Intentanto con Miflash beta tampoco va

Alguna sugerencia?. Repito que he probado practicamente todos los tutos, pero mi problema es siempre un pelin diferente del que se describe en ellos, por lo que no me ha funcionado nunguno todavía...

Te recomiendo que leas los tutoriales para Kenzo de Gasolution aquí en HTCMania, es en del note 3, a mi me paso algo parecido y me daba el mismo error, siendo un problema con uno de los drivers, siguiendo el tutorial que no me acuerdo cual era si no te lo pondria, cuando el driver es el correcro en vez de poner QDloader 9008 te pone otra cosa y ya te deja flashearlo, busco el enlace para ponertelo.

herezor
18/07/17, 13:34:48
Te recomiendo que leas los tutoriales para Kenzo de Gasolution aquí en HTCMania, es en del note 3, a mi me paso algo parecido y me daba el mismo error, siendo un problema con uno de los drivers, siguiendo el tutorial que no me acuerdo cual era si no te lo pondria, cuando el driver es el correcro en vez de poner QDloader 9008 te pone otra cosa y ya te deja flashearlo, busco el enlace para ponertelo.

Muchas gracias pharkkas . A ver si lo encuentro yo tambien

pharkkas
18/07/17, 13:37:35
Muchas gracias pharkkas . A ver si lo encuentro yo tambien

http://www.htcmania.com/showthread.php?t=1193581

pharkkas
18/07/17, 13:41:35
Muchas gracias pharkkas . A ver si lo encuentro yo tambien


http://www.htcmania.com/showthread.php?t=1233662

herezor
18/07/17, 17:07:50
Nada, no me funciona nada. Al flashear en EDL me da error ahora "cannot receive hello packet" o "cannot read from port COMXX" , con MiFlash oficial o beta respectivamente. Y he probado todo
para solucionarlo (miflash en modo admin, compatibilidad Win7, intalar drivers de nuevo, drivers adb, etc), todo lo que hay por ahi, que llevo casi un día leyendo y probando soluciones en diversos foros

Así que nada... tendrá que ir al SAT

homer4youbaby
18/07/17, 19:48:38
Prueba en otro equipo.

apachusque
18/07/17, 19:51:53
Yo tuve problemas con un Sony Xperia M4 por culpa de Windows 10. Lo mismo: no podía entrar con ADB (fallo de drivers todo el rato).

Si puedes, inténtalo desde Windows 7.

Un saludo.

nicknova
18/07/17, 21:12:50
Nada, no me funciona nada. Al flashear en EDL me da error ahora "cannot receive hello packet" o "cannot read from port COMXX" , con MiFlash oficial o beta respectivamente. Y he probado todo
para solucionarlo (miflash en modo admin, compatibilidad Win7, intalar drivers de nuevo, drivers adb, etc), todo lo que hay por ahi, que llevo casi un día leyendo y probando soluciones en diversos foros

Así que nada... tendrá que ir al SATHaz una última intentona entrando al modo EDL puenteando los test points del teléfono. En este post deje unos vídeos donde se muestra como hacerlo,

http://www.htcmania.com/showpost.php?p=26544239&postcount=7

Edito: te dejo también este hilo del foro oficial de MIUI donde los usuarios comentan varias soluciones que les han funcionado a ellos,

http://en.miui.com/forum.php?mod=viewthread&tid=325513&extra=page%3D1&page=1&mobile=2

Suerte [emoji6]

komi
18/07/17, 23:15:20
Y aún no has probado haciendo un Deep flash cable? Yo lo hice así con un problema similar. Tienes mucha info en Youtube

herezor
20/07/17, 21:48:22
He conseguido instalar una ROM por fin. Test point y la polka, pero ahora el teléfono arranca, parece que quiere funcionar, entra en MIUI pero cuando indica abajo "Cargando aplicaciones" se apaga y reinicia, vuelve hasta el mismo sitio y se vuelve a apagar. Y si no le doy a nada y lo dejo en la pantalla "Configuracion completada Listo para disfrutar" sin tocar la flecha, a los 10-15 segundos se apaga.

Curioso que justo antes de poner lo de Configuracion completada, hace un sonido como cuando conectas en algunos moviles el cable USB

No entra en recovery pero si en fastboot

Buff, me va a quitar la vida el cacharro!!!!

Alguna idea

Cocopyright
21/07/17, 08:17:43
Bueno, pero al menos ya tiene vida.
Intentaste por mi flash nuevamente instalando la versión global estable pasada. La que era 8.2.5 o algo así.
Sino pues pasa a la versión eu.
Por lo menos ya lo sacaste del barro.

cristianhcd
22/07/17, 07:25:56
Tuve el mismo incidente, la solución. Es abrir el equipo, hacer puente con cablecitos a los pines que están atrás y reinstalar

herezor
22/07/17, 10:10:53
Si, lo del puente con cablecitos es lo que hice y al final pude instalarle una ROM. Cuando ya pensaba que estaba solucionado, pues me empieza a dar estos reinicios. Tambien si intento entrar en recovery, (volum up + power) me sale solo el dibujito del telefono con el cable (arriba antes ponía Mi-Recovery XXXXX y ahora no pone nada. He instalado 5 o 6 Roms diferentes y nada. Le he instalado el TWRP por fastboot, pero al arrancar en recovery me sigue saliendo el dibu del movil con el cable, no la tipica pantalla de TWRP...

Estoy pensando que puede tener las particiones corruptas y que por eso no rula y se reinicia. Con el Redmi Note 3 flasheando por fastboot un backup correcto del EFS parace que se soluciona, pero claro no se seguro si esese el porblema y no tengo un backup del EFS. Son dos archivos creo que se llaman modemst1 y modemst2. No lo voy a hacer con losdel REdmi Note 3 claro y no los encuentro para el Redmi note 4 Global 4G y 64GB...

Así que no se que hacer. Yalo he llevado a una tienda y me han dicho que la solucion puede llevar tiempo....

fjsolcon
23/07/17, 11:45:19
Si puedes entrar en twrp hazle todos los wipes que tiene y formatea tambien en el mismo sitio, despues reinicia otra vez en twrp y si la vez anterior te ha dado error en el formateo repite el proceso hasta que no te de error, reinicia en twrp, conectas al ordenador y le pasas la rom y lazyflasher-no-verity-opt-encryptcon con el ordenador le das a instalar la rom y despues antes de reiniciar le instalas lazyflasher-no-verity-opt-encrypt a continuacion reinicia en sistema y deberia de funcionar.
Espero que te sirva.

custon
23/07/17, 14:37:36
Si, lo del puente con cablecitos es lo que hice y al final pude instalarle una ROM. Cuando ya pensaba que estaba solucionado, pues me empieza a dar estos reinicios. Tambien si intento entrar en recovery, (volum up + power) me sale solo el dibujito del telefono con el cable (arriba antes ponía Mi-Recovery XXXXX y ahora no pone nada. He instalado 5 o 6 Roms diferentes y nada. Le he instalado el TWRP por fastboot, pero al arrancar en recovery me sigue saliendo el dibu del movil con el cable, no la tipica pantalla de TWRP...

Estoy pensando que puede tener las particiones corruptas y que por eso no rula y se reinicia. Con el Redmi Note 3 flasheando por fastboot un backup correcto del EFS parace que se soluciona, pero claro no se seguro si esese el porblema y no tengo un backup del EFS. Son dos archivos creo que se llaman modemst1 y modemst2. No lo voy a hacer con losdel REdmi Note 3 claro y no los encuentro para el Redmi note 4 Global 4G y 64GB...

Así que no se que hacer. Yalo he llevado a una tienda y me han dicho que la solucion puede llevar tiempo....
Ahí va el enlace de un tuto que hizo un compañero del foro para restaurar particiones corruptas ( Rn4 ).
http://www.htcmania.com/showthread.php?t=1323407
No es necesario cambiar placa base como dicen algunos "servicios técnicos".... espero que te funcione !!

herezor
04/08/17, 10:28:58
Ahí va el enlace de un tuto que hizo un compañero del foro para restaurar particiones corruptas ( Rn4 ).
http://www.htcmania.com/showthread.php?t=1323407
No es necesario cambiar placa base como dicen algunos "servicios técnicos".... espero que te funcione !!

Voy a probar esto porque justo en la tienda me han dicho q "Hay que cambiar la placa base". Me huele a lo que decís, q no tienen ni idea y optan x la solución fácil.

A ver si funciona. Os mantengo informados x si funciona y le puede servir a alguien más.

Gracias

magnus48
29/08/17, 20:16:34
Buenas,

A mi se me brickeó a lo bestia tras instalar TWRP correctamente, instalé la rom de xiaomi.eu y con el TWRP y algo fue muy mal, al darle al install .zip empezaron a salir mensajes muy rápido, parece que borró todo incluso el bootloader y ni encendía la pantalla, ni podía ponerlo en modo bootloader, ni adb ni fast boot.

Desmonté y empecé a seguir el tutorial para puentear y pasar a modo EDL hace cuatro días. Ni modo, no lo conseguía, sabes que no lo consigues porque el administrador de dispositivos de windows reconoce el driver como un puerto com Qualcomm HS-USB Diagnostics 900E y cuando funciona te reconoce el puerto COM con Qualcomm HS-USB QDL loader 9008

Los pasos que seguí hoy cuando funcuinó son:
Desmontar la tapa trasera
Quitar el conector de la batería
Quitar el conector del sensor de huellas (por proximidad con los dos puntos del testpoint)
Puentee con una grapa por el método de los dos puntitos (en vez de los cinco)
Luego conecte el USB con los dos puntitos puenteados, quité el puenteo y ya apareció como Qualcomm HS-USB QDL loader 9008

Luego cargué la ROM MIUI oficial con el MiFlash que tardó 480 segundos.

Snapdragons are unbrickable (va a ser cierto!!!)