PDA

Ver la Versión Completa : Consulta Problema al no reconocer cargador


jazarza12
09/06/16, 00:08:31
Hola, voy a volver a emplear este foro, que de tanta ayuda ha sido en otras ocasiones. Me he decidido a postear por un problema que me ha surgido esta tarde y no consigo entender.

Mi móvil (zopo 3X), tras apagarse con un 5% de batería, no reacciona al enchufar el cargador, no aparece el LED típico ni aparece la batería cargando en la pantalla. No aparece absolutamente nada ni me da opción a encender, pero al rato que está cargando, aparece (sin haber tocado nada) la pantalla de zopo, y se vuelve a apagar, y de nuevo se enciende y apaga, y así sucesivamente. No sé qué opciones tengo en este momento, ojalá se os ocurra algo.

Espero haber dado suficiente información, aquí estoy por si hiciera falta algo más. Muchas gracias de antemano, a ver si alguien se anima y me puede echar una mano.

Saludos!

alberiche
09/06/16, 23:34:51
Parece una estupidez lo que te voy a decir.... Pero ¿has probado con otro cargador y cable?

Sergi_Kun
13/06/16, 16:21:57
A mi me pasó algo similar, y el problema era la ranura donde se conecta el cargador, que no hacía bien el contacto. Prové con muchos cargadores y no hubo manera. Al final lo llevé a reparar a una tienda de electrónica de pakistanís y funcionó de nuevo durante un mes... hasta que se volvió a cascar. Desde entonces uso un cargador de baterias externo, cuando una de descarga abro el móvil y le ponga otra batería cargada. El mayor problema es no poder transferir datos entre el teléfono y el ordenador via cable, pero es lo que hay...