Huawei P1 XL Todo sobre el Huawei P1 XL

Respuesta
 
Herramientas
  #1  
Viejo 25/05/14, 07:16:12
Array

[xs_avatar]
tomapapa18 tomapapa18 no está en línea
Usuario novato en la web
 
Fecha de registro: may 2014
Mensajes: 8
Modelo de smartphone: huawei ascend p1 u9200
Tu operador: Movistar
problema huawei ascend p1 u9200 se queda pegado en el logo de huawei

no se que hacer el telefono no me deja instalar ninguna rom todas lanzan error que hago ayuda.
Responder Con Cita


  #2  
Viejo 25/05/14, 11:25:38
Array

[xs_avatar]
pedrolopez_212 Hombre pedrolopez_212 no está en línea
Miembro del foro
 
Fecha de registro: dic 2009
Localización: Granada
Mensajes: 156
Modelo de smartphone: Huawei Ascend P1 XL
Tu operador: Yoigo
 Cita: Originalmente Escrito por tomapapa18 Ver Mensaje
no se que hacer el telefono no me deja instalar ninguna rom todas lanzan error que hago ayuda.
Empieza por dar detalles exactos de lo que has hecho a tu teléfono, es decir, recovery instalado, si has hecho root, la roms que estás intentando instalar y el modelo de tu teléfono. Aquí no somos adivinos.
Responder Con Cita
  #3  
Viejo 26/05/14, 03:42:16
Array

[xs_avatar]
danpunal Hombre danpunal no está en línea
Usuario poco activo
 
Fecha de registro: ene 2013
Localización: Tachira, Venezuela
Mensajes: 39
Modelo de smartphone: Huawei U9200
Tu operador: Otra
 Cita: Originalmente Escrito por tomapapa18 Ver Mensaje
no se que hacer el telefono no me deja instalar ninguna rom todas lanzan error que hago ayuda.
Si ya los tenias rooteado y con custom recovery lo que debes hacer es instalar otra rom.

hazle format System, todos los wipes y flasheas la nueva rom y a disfrutar
Responder Con Cita
  #4  
Viejo 27/05/14, 07:21:06
Array

[xs_avatar]
tomapapa18 tomapapa18 no está en línea
Usuario novato en la web
 
Fecha de registro: may 2014
Mensajes: 8
Modelo de smartphone: huawei ascend p1 u9200
Tu operador: Movistar
disculpen por no dar detalles bueno, es un huawei ascend p1 u9200 venia con android 4.0.3 todo ocurrio porque borre unas aplicaciones de que estaban en chino pero al borrarlas el telefono no quiso entrar en la play store, asi que restaure el telefono a los valores de fabrica y mas nunca paso del logo de huawei. al telefono nunca le hice root, he tratado de instalar estas roms stock la U9200-1V100R001C00B229 y U9200-1 V100R001C00B226 pero ninguna me las instala, tambien probe con una rom jelly beam pero nada, estas roms las probe desde el recovery original sin resultado y cambe el recovery a CWM 6.0.1.4 tactil y tampoco logre nada, realmente agradesco quien pueda ayudarme, gracias de antemano

Última edición por tomapapa18 Día 27/05/14 a las 07:23:24.
Responder Con Cita
  #5  
Viejo 27/05/14, 09:22:42
Array

[xs_avatar]
trek99 trek99 no está en línea
Miembro del foro
 
Fecha de registro: ene 2014
Mensajes: 339
Modelo de smartphone: Huawei P1 XL,Motorola MotoG 2014
Tu operador: Yoigo
Yo probaria a sacar la SD y ahi meter el Recovery CWMv6.0.3.5(en su formato ZIP),y ya poner una rom para su instalacion(te recomiendo que pruebes a poner la 4.4.2 de Niisp,y las GAPPS que tu quieras),entonces entrar al recovery y darle al zip,para instalar el recovery,y despues la rom y las GAPPS...,haciendo una instalacion limpia:
- Accede al recovery
- Wipe Cache
- Wipe Dalvik
- Wipe Data/Factory Reset
- Wipe /System (en el CWM, "format /system" en el Mounts and Storage menu)
- Instala el ZIP de la ROM
- Instala el ZIP de las gapps
- Reinicia y haber si te funciona

A mi me paso algo parecido,y lo hice asi,y me funciono....
Responder Con Cita
Gracias de parte de:
  #6  
Viejo 30/05/14, 01:08:39
Array

[xs_avatar]
tomapapa18 tomapapa18 no está en línea
Usuario novato en la web
 
Fecha de registro: may 2014
Mensajes: 8
Modelo de smartphone: huawei ascend p1 u9200
Tu operador: Movistar
Hermano realmente no se como agradecerte, ufff me salvaste de comprar un telefono nuevo porque no era mio, muchisimas gracias me funciono al 100% si tienen ese mismo problema haganlo que el telefono revivio, de nuevo gracias
Responder Con Cita
  #7  
Viejo 31/05/14, 12:20:13
Array

[xs_avatar]
trek99 trek99 no está en línea
Miembro del foro
 
Fecha de registro: ene 2014
Mensajes: 339
Modelo de smartphone: Huawei P1 XL,Motorola MotoG 2014
Tu operador: Yoigo
 Cita: Originalmente Escrito por tomapapa18 Ver Mensaje
Hermano realmente no se como agradecerte, ufff me salvaste de comprar un telefono nuevo porque no era mio, muchisimas gracias me funciono al 100% si tienen ese mismo problema haganlo que el telefono revivio, de nuevo gracias
,me alegro que te haya funcionado.
Responder Con Cita
Gracias de parte de:
  #8  
Viejo 07/06/14, 14:41:24
Array

[xs_avatar]
raegz Hombre raegz no está en línea
Usuario poco activo
 
Fecha de registro: may 2014
Localización: Venezuela
Mensajes: 21
Modelo de smartphone: Huawei Ascend P1
Tu operador: Movistar
Hola amigo, gracias me has salvado estaba ya entrando en crisis eres un genio

Última edición por raegz Día 07/06/14 a las 14:56:28. Razón: resuelto
Responder Con Cita
  #9  
Viejo 26/06/14, 18:52:53
Array

[xs_avatar]
fredysalpi fredysalpi no está en línea
Usuario novato en la web
 
Fecha de registro: jun 2014
Mensajes: 6
Tu operador: Movistar

el mio se queda pegado en el logo movistar
Responder Con Cita
  #10  
Viejo 27/06/14, 14:02:41
Array

[xs_avatar]
obionez Hombre obionez no está en línea
Miembro del foro
 
Fecha de registro: may 2013
Localización: Venezuela
Mensajes: 104
Modelo de smartphone: huaewi U9200
Tu operador: Movistar
No entiendo si el dijo que nunca le hizo el root, como le instalo la rom. Lo principal es tener los permiso root
Responder Con Cita
  #11  
Viejo 27/06/14, 23:53:54
Array

[xs_avatar]
fredysalpi fredysalpi no está en línea
Usuario novato en la web
 
Fecha de registro: jun 2014
Mensajes: 6
Tu operador: Movistar

el mio tbm se queda pegado, no es root y tampoco active el USB debug (se puede hacer algo o ya no sirve?
Responder Con Cita
  #12  
Viejo 05/08/17, 05:43:00
Array

[xs_avatar]
shojiroth shojiroth no está en línea
Usuario poco activo
 
Fecha de registro: dic 2016
Mensajes: 9
Tu operador: Movistar

Buenas, tengo un Huawei P1 U9200 igual pegado en logo.. no he instalado ningun recovery avanzado por q no lo poco q he visto por google no me a funcionado.. si al menos me pueden ayudar con lo del recovery avanzado.. se los agradeceria en el alma..
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Foros Huawei > Otros smartphones de Huawei antiguos > Huawei P1 XL

Herramientas


Hora actual: 12:15:03 (GMT +2)


*

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.