Avisos

ROMs y desarrollo Huawei P8 Lite ROMs y desarrollo Huawei P8 Lite

Respuesta
 
Herramientas
  #1  
Viejo 05/07/15, 18:58:08
Array

[xs_avatar]
caraveliko Hombre caraveliko no está en línea
Usuario poco activo
 
Fecha de registro: dic 2008
Localización: Huelva
Mensajes: 26
Modelo de smartphone: Samsung Galaxy S7 Edge
Tu operador: Otra
Después del root no funciona Google Play Store

He hecho todos los pasos correspondiente para el rooteo del ALE-L21 y nada más terminar el proceso, la Market deja de funcionar y el rooteo es efectivo. Si alguien lo ha solucionado estaría agradecido que comparta la solución.

Un saludo.
__________________
Responder Con Cita


  #2  
Viejo 05/07/15, 20:03:59
Array

[xs_avatar]
nicolaiiy Hombre nicolaiiy no está en línea
Miembro del foro
 
Fecha de registro: mar 2013
Mensajes: 148
Modelo de smartphone: huawei ascend p8 lite /p8
Tu operador: Orange
 Cita: Originalmente Escrito por caraveliko Ver Mensaje
He hecho todos los pasos correspondiente para el rooteo del ALE-L21 y nada más terminar el proceso, la Market deja de funcionar y el rooteo es efectivo. Si alguien lo ha solucionado estaría agradecido que comparta la solución.

Un saludo.
No funciona, pero que es lo quue no funciona, mas detalles amigo ...
Responder Con Cita
  #3  
Viejo 05/07/15, 20:54:44
Array

[xs_avatar]
detracia detracia no está en línea
Usuario muy activo
 
Fecha de registro: sep 2013
Mensajes: 911
Modelo de smartphone: iPhone Xr - Huawei Mate 20 Lite
Tu operador: Movistar
 Cita: Originalmente Escrito por nicolaiiy Ver Mensaje
No funciona, pero que es lo quue no funciona, mas detalles amigo ...
Play Store.
Responder Con Cita
  #4  
Viejo 06/07/15, 09:23:05
Array

[xs_avatar]
zazou99 zazou99 no está en línea
Miembro del foro
 
Fecha de registro: may 2015
Mensajes: 161
Modelo de smartphone: Huawei P8 lite. D722
Tu operador: Orange
 Cita: Originalmente Escrito por caraveliko Ver Mensaje
He hecho todos los pasos correspondiente para el rooteo del ALE-L21 y nada más terminar el proceso, la Market deja de funcionar y el rooteo es efectivo. Si alguien lo ha solucionado estaría agradecido que comparta la solución.

Un saludo.
A mi no me pasó. pero que error te da exactamente?

Solo se me ocurre que aprovechando que eres root te cojas el rootuninstaller o similar . La desinstales y la instales de nuevo de por ejemplo aquí http://moon.androidapksfree.com/sun/...ndroid-2.3.apk
Yo además quitaría la cuenta de Google y la volvería a poner cuando te la pida al abrir Google play

Enviado desde mi ALE-L21 mediante Tapatalk

Última edición por zazou99 Día 06/07/15 a las 09:33:55.
Responder Con Cita
  #5  
Viejo 06/07/15, 10:52:17
Array

[xs_avatar]
caraveliko Hombre caraveliko no está en línea
Usuario poco activo
 
Fecha de registro: dic 2008
Localización: Huelva
Mensajes: 26
Modelo de smartphone: Samsung Galaxy S7 Edge
Tu operador: Otra
Disculpad si he puesto pocos detalles, me explayo un poco más. La app de la Market se queda completamente freeze. Probé con el root uninstaller e instalando esta market (ultima version). La instalación la he intentado hacer de dos formas distintas, una como applicación normal (me da fallos de instalación habiendo borrado la market anterior), y como aplicación del sistema. Me da exactamente el mismo error que la market "de casa". De hecho los servicios de google y los programas tip "google music" son incapaces de acceder a la market.
Otro detalle que me pasó que me hizo restaurar el teléfono a su estado original es que el táctil después del rooteo también me fallo. Tuve que apagarlo a la fuerza y restaurarlo si quería volver a tener terminal.
El rooteo lo he hecho ya tres veces (de manera satisfactoria y correctamente) pero siempre me da el mismo error con la tienda de aplicaciones.
__________________
Responder Con Cita
  #6  
Viejo 06/07/15, 16:12:08
Array

[xs_avatar]
vega2402 Hombre vega2402 no está en línea
Miembro del foro
 
Fecha de registro: ago 2012
Localización: Madrid
Mensajes: 321
Modelo de smartphone: Huawei P8 lite
Tu operador: Tuenti Movil
Has mirado si tienes bien los google play services

Enviado desde mi ALE-L21 mediante Tapatalk
Responder Con Cita
  #7  
Viejo 06/07/15, 23:09:21
Array

[xs_avatar]
albert_harden Hombre albert_harden no está en línea
Miembro del foro
 
Fecha de registro: dic 2015
Mensajes: 469
Modelo de smartphone: Huawei P8 Lite
Tu operador: Orange
¿Has descargado la aplicación de Freedom? Eso te jode la Play Store y los sevicios de Google en sí.
Responder Con Cita
  #8  
Viejo 02/10/18, 07:34:36
Array

[xs_avatar]
Geyson Geyson no está en línea
Usuario poco activo
 
Fecha de registro: oct 2018
Mensajes: 1
Modelo de smartphone: Hiawei560
Tu operador: Movistar
Rotee mi celular y ahora los servidores de google no funcionan
Responder Con Cita
  #9  
Viejo 03/10/18, 01:04:02
Array

[xs_avatar]
Pecholobo2001 Hombre Pecholobo2001 no está en línea
Miembro del foro
 
Fecha de registro: ago 2012
Localización: CORDOBA
Mensajes: 143
Modelo de smartphone: Huawei P8 LITE ALE-21
Tu operador: DigiMobil
Porqué no lo Rooteas con MAGISK v17.1 es mejor y menos agresivo que SU, te recomiendo que lo instales desde TWRP recovery:, aquí tienes un post mío donde explico todo.


https://www.htcmania.com/showthread.php?t=1347887


ya nos cuentas si con este rrot te funciona el Play Store.
__________________
La Información Es Poder ! COMPARTELA !
Agradecer Tampoco cuesta NADA.
Responder Con Cita
  #10  
Viejo 03/10/18, 10:30:48
Array

[xs_avatar]
Aldane Hombre Aldane no está en línea
Usuario muy activo
 
Fecha de registro: jun 2015
Localización: Las Palmas
Mensajes: 1,732
Modelo de smartphone: P8 Lite
Tu operador: Simyo
Un detalle sobre Magisk 17.1. Tengo la compilación B564 y con la versión 17.1 de Magisk el tlf no puedo mantenerlo apagado mientras cargo la batería, se enciende solo. Empecé a sospechar porque tras instalar la rom todo iba bien, luego le instalé en TWRP y seguía bien, pero desde que le puse el Magisk 17.1 el tlf se encendía si lo ponía a cargar, la solución fue ponerle una versión más antigua. Yo nunca apago el tlf, pero comparto esta información por si a alguien le ha ocurrido lo mismo y no sabía por qué.
Responder Con Cita
Gracias de parte de:
  #11  
Viejo 03/10/18, 13:30:08
Array

[xs_avatar]
ea8rx Hombre ea8rx no está en línea
Usuario muy activo
 
Fecha de registro: may 2011
Localización: Las Palmas de G.C.
Mensajes: 4,899
Modelo de smartphone: BQ Aquaris U2 / BQ Aquaris M10
Tu operador: Movistar
 Cita: Originalmente Escrito por Aldane Ver Mensaje
Un detalle sobre Magisk 17.1. Tengo la compilación B564 y con la versión 17.1 de Magisk el tlf no puedo mantenerlo apagado mientras cargo la batería, se enciende solo. Empecé a sospechar porque tras instalar la rom todo iba bien, luego le instalé en TWRP y seguía bien, pero desde que le puse el Magisk 17.1 el tlf se encendía si lo ponía a cargar, la solución fue ponerle una versión más antigua. Yo nunca apago el tlf, pero comparto esta información por si a alguien le ha ocurrido lo mismo y no sabía por qué.

Es un bug que tiene Magisk 17.1 pero sólo con Huawei. El desarrollador ya lo sabe y supongo que está en ello... A mi también me pasa en el P8 Lite, sin embargo en otras marcas me funciona perfecto.
Responder Con Cita
Gracias de parte de:
  #12  
Viejo 04/10/18, 00:14:13
Array

[xs_avatar]
Pecholobo2001 Hombre Pecholobo2001 no está en línea
Miembro del foro
 
Fecha de registro: ago 2012
Localización: CORDOBA
Mensajes: 143
Modelo de smartphone: Huawei P8 LITE ALE-21
Tu operador: DigiMobil
 Cita: Originalmente Escrito por Aldane Ver Mensaje
Un detalle sobre Magisk 17.1. Tengo la compilación B564 y con la versión 17.1 de Magisk el tlf no puedo mantenerlo apagado mientras cargo la batería, se enciende solo. Empecé a sospechar porque tras instalar la rom todo iba bien, luego le instalé en TWRP y seguía bien, pero desde que le puse el Magisk 17.1 el tlf se encendía si lo ponía a cargar, la solución fue ponerle una versión más antigua. Yo nunca apago el tlf, pero comparto esta información por si a alguien le ha ocurrido lo mismo y no sabía por qué.
 Cita: Originalmente Escrito por ea8rx Ver Mensaje
Es un bug que tiene Magisk 17.1 pero sólo con Huawei. El desarrollador ya lo sabe y supongo que está en ello... A mi también me pasa en el P8 Lite, sin embargo en otras marcas me funciona perfecto.


Muchas Gracias a los dos, llevo algunos días que he notado que se enciende al cargar con el móvil apagado, he instalado 3 Rom B610, B636, B638 la última y todas limpias cargan sin encenderse, pero al instalar Magisk 17.x le ocurre que se enciende al intentar cargarlo cuando está apagado.
La solución bajar a la versión 16.0 hasta la 16.4 sin problemas y si pide actualizar decirle que NO. (he informado de esto en mi post del Magisk 17.x)
https://www.htcmania.com/showthread.php?t=1347887
__________________
La Información Es Poder ! COMPARTELA !
Agradecer Tampoco cuesta NADA.

Última edición por Pecholobo2001 Día 04/10/18 a las 02:09:46.
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Huawei > Huawei P8 Lite > ROMs y desarrollo Huawei P8 Lite

Herramientas


Hora actual: 13:46:56 (GMT +1)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.