Xiaomi Redmi Note 3 Pro Xiaomi Redmi Note 3 Pro

Respuesta
 
Herramientas
  #1  
Viejo 26/04/18, 13:48:44
Array

[xs_avatar]
juaky13 Hombre juaky13 no está en línea
Usuario muy activo
 
Fecha de registro: ene 2012
Mensajes: 529
Modelo de smartphone: Nexus 4
Tu operador: Otra
Perdida cobertura y desconexión de sim

Muy buenas,

desde la última actualización del note 3 pro (9.5.3.0) me ha empezado a fallar la cobertura del móvil. Tengo dos problemas diferentes, pero seguro que están relacionados.

A veces, el móvil pierde toda la cobertura y no la recupero hasta que no lo reinicio. No me vale activar el modo avión y desactivarlo después.

Otras tantas veces, directamente me deja de reconocer la sim. Donde aparecen las barras de cobertura, aparece el icono de la sim con una x (algo parecido a este). Si entro en ajustes -> sim, me dice que no hay tarjeta sim. Y, de nuevo, hasta que no reinicio el móvil, no me vuelve a coger cobertura.

¿Alguien sabe como solucionarlo?

Gracias de antemano.

Saludos!!!


-----------------------------

Creo que lo he solucionado, aunque no se si es la mejor solución.

Estos son los pasos que seguí:

1º Descargar la rom anterior de la web de xiaomi.
2º Actualizarla manualmente (sorprendentemente te deja bajar de versión). Tras esto, el móvil daba fallos, pero pasé de ellos.
3º Actualizar de nuevo la última versión (esta vez vía OTA, ya que me saltó la actualización)

Esto lo hice hace varios días y, de momento, no me ha vuelto a falla.

Última edición por juaky13 Día 02/05/18 a las 11:02:08.
Responder Con Cita


  #2  
Viejo 26/04/18, 13:57:45
Array

[xs_avatar]
RGascon8 Hombre RGascon8 no está en línea
Usuario poco activo
 
Fecha de registro: mar 2014
Mensajes: 22
Modelo de smartphone: Jiayu G4S
Tu operador: Vodafone
A mí me pasa lo primero que has dicho. Ayer fue a cada rato, igual media hora qué hora y media. Se me desconecta la sim n°1 y solo me aparece la n°2. Tengo que reiniciar para que vuelva a estar disponible. En el día de hoy no me ha pasado.
Responder Con Cita
  #3  
Viejo 28/04/18, 16:22:11
Array

[xs_avatar]
t0k0m0ch0 t0k0m0ch0 no está en línea
Miembro del foro
 
Fecha de registro: feb 2016
Mensajes: 409
Modelo de smartphone: Redmi Note 3 Pro
Tu operador: Orange
Revisad la APN, es posible que venga de ahí el problema.
Yo tengo Orange, y algo similar me pasó en una actualización, cambiando en "tipo de OMV" a IMSI se me solucionó para siempre.
Responder Con Cita
  #4  
Viejo 30/04/18, 11:07:00
Array

[xs_avatar]
RGascon8 Hombre RGascon8 no está en línea
Usuario poco activo
 
Fecha de registro: mar 2014
Mensajes: 22
Modelo de smartphone: Jiayu G4S
Tu operador: Vodafone
 Cita: Originalmente Escrito por t0k0m0ch0 Ver Mensaje
Revisad la APN, es posible que venga de ahí el problema.
Yo tengo Orange, y algo similar me pasó en una actualización, cambiando en "tipo de OMV" a IMSI se me solucionó para siempre.
Probado y sigue igual, gracias de todos modos.
Responder Con Cita
  #5  
Viejo 30/04/18, 11:16:23
Array

[xs_avatar]
t0k0m0ch0 t0k0m0ch0 no está en línea
Miembro del foro
 
Fecha de registro: feb 2016
Mensajes: 409
Modelo de smartphone: Redmi Note 3 Pro
Tu operador: Orange
Otra opción es que no haga contacto bien la sim, prueba a poner un trocito de albal doblado debajo
Responder Con Cita
  #6  
Viejo 30/04/18, 12:04:37
Array

[xs_avatar]
RGascon8 Hombre RGascon8 no está en línea
Usuario poco activo
 
Fecha de registro: mar 2014
Mensajes: 22
Modelo de smartphone: Jiayu G4S
Tu operador: Vodafone
Todo viene desde la última actualización de miui
Responder Con Cita
  #7  
Viejo 30/04/18, 15:54:13
Array

[xs_avatar]
t0k0m0ch0 t0k0m0ch0 no está en línea
Miembro del foro
 
Fecha de registro: feb 2016
Mensajes: 409
Modelo de smartphone: Redmi Note 3 Pro
Tu operador: Orange
Sigo pensando que es problema de la APN, pero si estás seguro de que no,descarga de nuevo la rom y flashea
Responder Con Cita
  #8  
Viejo 02/05/18, 11:00:59
Array

[xs_avatar]
juaky13 Hombre juaky13 no está en línea
Usuario muy activo
 
Fecha de registro: ene 2012
Mensajes: 529
Modelo de smartphone: Nexus 4
Tu operador: Otra
 Cita: Originalmente Escrito por RGascon8 Ver Mensaje
A mí me pasa lo primero que has dicho. Ayer fue a cada rato, igual media hora qué hora y media. Se me desconecta la sim n°1 y solo me aparece la n°2. Tengo que reiniciar para que vuelva a estar disponible. En el día de hoy no me ha pasado.
Creo que lo he solucionado, aunque no se si es la mejor solución.

Estos son los pasos que seguí:

1º Descargar la rom anterior de la web de xiaomi.
2º Actualizarla manualmente (sorprendentemente te deja bajar de versión). Tras esto, el móvil daba fallos, pero pasé de ellos.
3º Actualizar de nuevo la última versión (esta vez vía OTA, ya que me saltó la actualización)

Esto lo hice hace varios días y, de momento, no me ha vuelto a falla.
Responder Con Cita
Gracias de parte de:
  #9  
Viejo 02/05/18, 23:52:25
Array

[xs_avatar]
t0k0m0ch0 t0k0m0ch0 no está en línea
Miembro del foro
 
Fecha de registro: feb 2016
Mensajes: 409
Modelo de smartphone: Redmi Note 3 Pro
Tu operador: Orange
Las actualizaciones por OTA yo no se las recomiendo ni a mi peor enemigo...
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Foros Xiaomi > Otros modelos de Xiaomi antiguos > Xiaomi Redmi Note 3 Pro

Herramientas


Hora actual: 09:07:24 (GMT +2)


*

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.