Avisos

Sony Xperia P Todo para el nuevo Xperia P

Respuesta
 
Herramientas
  #1  
Viejo 21/01/13, 05:23:45
Array

[xs_avatar]
moku4 moku4 no está en línea
Usuario novato en la web
 
Fecha de registro: nov 2012
Mensajes: 8
Modelo de smartphone: htc 3d evo
Tu operador: Movistar
Ayuda no enciende ni reconoce ni nada!

Hola que tal estoy muy desesperado! lo que pasa es que mi xperia p no enciende, no reconoce, ni flashtools, ni pc companion, ni nada de naaa, solo cuando pongo mi cargador se pone el led rojo o cuando lo conecto al pc pero no lo reconoce ni nada, y cuando lo desconecto rapidamente se apaga el led rojo, ya probe con lo de la tecla para prender y el volumen+, y tampoco muestra señal de vida sera algo de hardware? lo compre en ML asi que no puedo ir a servicio ayuda !
Responder Con Cita
  #2  
Viejo 21/01/13, 06:52:33
Array

[xs_avatar]
arthur_1 Hombre arthur_1 no está en línea
Miembro del foro
 
Fecha de registro: jun 2011
Localización: mexico city
Mensajes: 86
Modelo de smartphone: xperia x8,xperia x10,moto atrix,xperia play,xperia P
Tu operador: TELCEL
Primero si que intentaste de hacer total si lo ocultas menos podremos ayudar
Así que dinos que isiste o que querias hacer
Responder Con Cita
  #3  
Viejo 21/01/13, 06:57:48
Array

[xs_avatar]
moku4 moku4 no está en línea
Usuario novato en la web
 
Fecha de registro: nov 2012
Mensajes: 8
Modelo de smartphone: htc 3d evo
Tu operador: Movistar
jajaja pues nada que estaba jugando, en eso que se me acaba la bateria, me levanto con el telefono y se cayó, se empezo a reiniciar muchas veces hasta que se quedo negra la pantalla, no se si se jodio algo de adentro siento que esta muy fuerte para resistir caidas, no fue una altura muy alta
Responder Con Cita
  #4  
Viejo 21/01/13, 07:08:09
Array

[xs_avatar]
arthur_1 Hombre arthur_1 no está en línea
Miembro del foro
 
Fecha de registro: jun 2011
Localización: mexico city
Mensajes: 86
Modelo de smartphone: xperia x8,xperia x10,moto atrix,xperia play,xperia P
Tu operador: TELCEL
 Cita: Originalmente Escrito por moku4 Ver Mensaje
jajaja pues nada que estaba jugando, en eso que se me acaba la bateria, me levanto con el telefono y se cayó, se empezo a reiniciar muchas veces hasta que se quedo negra la pantalla, no se si se jodio algo de adentro siento que esta muy fuerte para resistir caidas, no fue una altura muy alta
Bueno depende de como cayo yo por eso lo tengo con funda protectora y se me a caído más de 20 veces y como si nada. Pero bueno lo unico que se me ocurre es que lo dejes cargar por mínimo 4 horas así me paso con un Xperia x10 me acabe la batería totalmente y con 4 horas de estar cargando sólo tenía el 14% así que dejalo cargando a mo también sólo se me ponía el led rojo sin prender la pantalla ni nada has eso y mañana lo flasheas
Por si es eso de la carga y que tenga la batería suficiente
Para que te lo reconozca instala los drives del flash tools y asegurate de usar el usb original a veces no funciona si no es el origen y ya intentas Flashear si no puedes me dices que paso si de que menos vibro o algo asi por lo mientras no te preocupes mas y has lo que te dije
Responder Con Cita
  #5  
Viejo 22/01/13, 05:46:21
Array

[xs_avatar]
moku4 moku4 no está en línea
Usuario novato en la web
 
Fecha de registro: nov 2012
Mensajes: 8
Modelo de smartphone: htc 3d evo
Tu operador: Movistar
lo deje cargado toda la noche (7 horas) y no lo reconocio lo quite la bateria y tampoco, fui con el tecnico y me dijo es el build prop, y que todavia no le llegaba la "caja" para ingresar a la tarjeta logica del telefono e instalarle el firmware o algo asi de lo que le pude entender, y creo que se me paso ese detalle enorme, unas horas antes le borre todo lo de la raiz TODO creo que sin el build prop se ha muerto mi celular por completo ! me dice el tecnico que le llegara la caja esa en 2 semanas y que si no lo detecta jamas servira el xperia...
Responder Con Cita
  #6  
Viejo 22/06/16, 01:41:54
Array

[xs_avatar]
dindyal dindyal no está en línea
Usuario poco activo
 
Fecha de registro: jun 2016
Mensajes: 6
Modelo de smartphone: s5 coreano sm-g900
Tu operador: Movistar
hola chic@s espero que puedean ayudarme porfa, estot que tiro ,mi tlf y me tiro de una vez en un puente . . un amigo estaba flasheando mi tlf y coloco un rom que no era y al sacar el cable usb el tlf no prendio mas, ni carga, no lo reconoce la pc, no enciende nada. ni entra para hacer un hard reset, ni presionando volimen + inicio NADA!! Que paso? tendra solucion?
Responder Con Cita
  #7  
Viejo 07/07/16, 17:06:58
Array

[xs_avatar]
VentaTeys Hombre VentaTeys no está en línea
Usuario muy activo
· Votos compra/venta: (20)
 
Fecha de registro: nov 2012
Localización: España
Mensajes: 770
Modelo de smartphone: Samsung
Tu operador: Otra
 Cita: Originalmente Escrito por moku4 Ver Mensaje
Hola que tal estoy muy desesperado! lo que pasa es que mi xperia p no enciende, no reconoce, ni flashtools, ni pc companion, ni nada de naaa, solo cuando pongo mi cargador se pone el led rojo o cuando lo conecto al pc pero no lo reconoce ni nada, y cuando lo desconecto rapidamente se apaga el led rojo, ya probe con lo de la tecla para prender y el volumen+, y tampoco muestra señal de vida sera algo de hardware? lo compre en ML asi que no puedo ir a servicio ayuda !
Buenas te voy a decir un pequeño truco que aveces me funciono, con una bateria totalmente cargada, apagalo conectalo al cargador y corriendo apreta todos los botones a la vez hasta que notes vibrar 3 veces, quitas los dedos y dejas el power.
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Sony > Otros smartphones de Sony > Sony Xperia P

Herramientas


Hora actual: 16:27:39 (GMT +2)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.