Avisos

Noticias del portal de temática general Sólo el staff puede publicar aquí

Respuesta
 
Herramientas
  #1  
Viejo 12/12/19, 17:36:33
Array

[xs_avatar]
Nonamed Hombre Nonamed no está en línea
Equipo de HTCMania
· Votos compra/venta: (4)
 
Fecha de registro: feb 2011
Localización: Madrid
Mensajes: 164,503

noticia Estas son las versiones de iOS y Android que perderán acceso a WhatsApp en 2020

Estas son las versiones de iOS y Android que perderán acceso a WhatsApp en 2020



Leemos en teknofilo.com

"WhatsApp es una de las apps más utilizadas del mundo, especialmente en países como España. En 2020, algunos usuarios de WhatsApp podrían perder acceso al servicio ya que según la información de soporte, el 1 de febrero los dispositivos con versiones antiguas de iOS o Android no podrán utilizar la app. Para dispositivos iOS, esto incluye iPhones con iOS 8 o anterior, mientras que para Android, afecta a dispositivos con Android 2.3.7 o anterior. En el lado de Android, no deberían verse afectados muchos usuarios dado que Android 2.3.7 es realmente viejo. En el lado de iOS, esto tampoco parece alarmante ya que solo afecta a usuarios con iPhones anteriores al iPhone 4s (o más modernos que no hayan actualizado a iOS 9)."

fuente: teknofilo.com
Responder Con Cita

HILOS_Oppo

  #2  
Viejo 12/12/19, 17:37:00
Array

[xs_avatar]
Nonamed Hombre Nonamed no está en línea
Equipo de HTCMania
· Votos compra/venta: (4)
 
Fecha de registro: feb 2011
Localización: Madrid
Mensajes: 164,503

Responder Con Cita
  #3  
Viejo 12/12/19, 19:04:10
Array

[xs_avatar]
dioxido Hombre dioxido no está en línea
Usuario muy activo
 
Fecha de registro: feb 2012
Localización: Málaga
Mensajes: 2,598
Modelo de smartphone: Un Skate casi a pedales ya :)
Tu operador: Movistar
Ummm en la web de Whatsap creo que pone necesario 4.0.3 mínimo


Y aquí hace referencia a 2.3.7 ...


Algo no me cuadra
__________________
Algunas personas pasan por nuestra vida solo para enseñarnos a no ser como ellas

Última edición por dioxido Día 12/12/19 a las 19:21:36. Razón: Edito 4.0.3 ... no 4.0.1
Responder Con Cita
  #4  
Viejo 12/12/19, 20:02:55
Array

[xs_avatar]
HTCdiamondAlex Hombre HTCdiamondAlex no está en línea
Miembro del foro
 
Fecha de registro: ene 2009
Mensajes: 327
Modelo de smartphone: diamond, HD2, DESIRE HD, Galaxy N2, N3, OP 7TPro
Tu operador: Movistar
guiño

 Cita: Originalmente Escrito por dioxido Ver Mensaje
Ummm en la web de Whatsap creo que pone necesario 4.0.3 mínimo


Y aquí hace referencia a 2.3.7 ...


Algo no me cuadra
Estas en lo cierto compañero en Android es a partir de la version 4.0.3 o superior en la que funciona whatsapp asi que en el articulo se han colado.
Responder Con Cita
Gracias de parte de:
  #5  
Viejo 12/12/19, 21:54:16
Array

[xs_avatar]
dioxido Hombre dioxido no está en línea
Usuario muy activo
 
Fecha de registro: feb 2012
Localización: Málaga
Mensajes: 2,598
Modelo de smartphone: Un Skate casi a pedales ya :)
Tu operador: Movistar
 Cita: Originalmente Escrito por HTCdiamondAlex Ver Mensaje
Estas en lo cierto compañero en Android es a partir de la version 4.0.3 o superior en la que funciona whatsapp asi que en el articulo se han colado.
Y además pone que no es compatible en tablets .. Lo cual no especifica si es con datos móviles o no ... Si es WiFi está claro que depende de un número ... En el cual recibes el sms y debería dejarte instalar metiendo los 6 números ... Pero en las que tengan sim no veo el porqué de no dejar instalar
__________________
Algunas personas pasan por nuestra vida solo para enseñarnos a no ser como ellas
Responder Con Cita
  #6  
Viejo 13/12/19, 13:24:46
Array

[xs_avatar]
ecrolador Hombre ecrolador no está en línea
Miembro del foro
 
Fecha de registro: oct 2015
Mensajes: 114
Modelo de smartphone: Google Pixel 3 XL
Tu operador: Orange
 Cita: Originalmente Escrito por dioxido Ver Mensaje
Ummm en la web de Whatsap creo que pone necesario 4.0.3 mínimo


Y aquí hace referencia a 2.3.7 ...


Algo no me cuadra
yo creo que quiere decir que NO funciona en 2.3.7 y anteriores. La siguiente versión de android es la 4.0.3 (sin contar honeycomb 3.0)
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > HTCMania > Discusión general sobre smartphones > Noticias del portal de temática general

Herramientas


Hora actual: 06:02:26 (GMT +2)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.