Xiaomi Mi 8 Xiaomi Mi 8

Respuesta
 
Herramientas
  #1  
Viejo 27/02/20, 20:13:49
Array

[xs_avatar]
rohirrin Hombre rohirrin no está en línea
Miembro del foro
 
Fecha de registro: ene 2011
Localización: Barcelona
Mensajes: 338
Modelo de smartphone: Nexus 4
Tu operador: Pepephone
De forma aleatoria se deja de detectar la sim y se desconecta el wifi

Buenas!

Tengo la ROM que me vino con el móvil des de China, diría que es la oficial global ya que recibo actualizaciones por OTA.
Des de hace unos días se me desconecta la tarjeta SIM y el wifi de forma aleatoria, me ha llegado a pasar hasta en medio de una llamada.
Lo peor es que cada vez parece que va a más.
He buscado por internet y no veo a nadie que le pase este problema, y la verdad es que en otro mi 8 que tengo por casa y otros xiaomis nunca me ha pasado este fallo.

A veces reiniciando el dispositivo parece que se arregla pero no siempre es así.
He hecho un factory reset des de la pantalla de boot y nada, sigue fallando.

¿Alguna idea de que porqué le pasa esto y como solucionarlo?

He pensando en probar de flashear alguna ROM o algo pero ya me fallaba con Android 9 y me sigue fallando con Android 10 así que no sé si esto servirá de nada...

Gracias!

Última edición por rohirrin Día 27/02/20 a las 20:20:31.
Responder Con Cita


  #2  
Viejo 27/02/20, 21:56:49
Array

[xs_avatar]
Elmer Gantry Hombre Elmer Gantry no está en línea
Usuario muy activo
· Votos compra/venta: (11)
 
Fecha de registro: sep 2016
Localización: Málaga
Mensajes: 1,427
Modelo de smartphone: Samsung S21 Ultra
Tu operador: Vodafone
Se me ocurre que pruebes otra tarjeta en el móvil y la que tienes, en otro teléfono
Responder Con Cita
  #3  
Viejo 27/02/20, 22:03:39
Array

[xs_avatar]
rohirrin Hombre rohirrin no está en línea
Miembro del foro
 
Fecha de registro: ene 2011
Localización: Barcelona
Mensajes: 338
Modelo de smartphone: Nexus 4
Tu operador: Pepephone
 Cita: Originalmente Escrito por Elmer Gantry Ver Mensaje
Se me ocurre que pruebes otra tarjeta en el móvil y la que tienes, en otro teléfono
Probado y nada, no es culpa de la sim. Funciona perfectamente en otros dispositivos.
Responder Con Cita
  #4  
Viejo 02/03/20, 19:50:25
Array

[xs_avatar]
rjr777 rjr777 no está en línea
Usuario poco activo
 
Fecha de registro: ene 2014
Mensajes: 17
Modelo de smartphone: Nexus 5
Tu operador: Movistar
Me pasa los mismo desde hace 2 o 3 semanas. No he reiniciado de fábrica pq me da pereza y no se si lo soluciona. Mi8 de China con rom global también, la última beta de julio
Responder Con Cita
  #5  
Viejo 03/03/20, 15:07:48
Array

[xs_avatar]
xdeklanx xdeklanx no está en línea
Usuario poco activo
 
Fecha de registro: mar 2014
Mensajes: 5
Modelo de smartphone: lg l5
Tu operador: Movistar
Exactamente me pasa lo mismo lo lleve a un tecnico a arreglar ... Me dijeron q era la antena que recepciona señal ... Lo arreglaron pero despues de una semana comenzo de nuevoa fallar , ahora lo lleve de nuevo , solo a esperar que lo solucione por completo
Responder Con Cita
  #6  
Viejo 08/03/20, 21:07:48
Array

[xs_avatar]
rohirrin Hombre rohirrin no está en línea
Miembro del foro
 
Fecha de registro: ene 2011
Localización: Barcelona
Mensajes: 338
Modelo de smartphone: Nexus 4
Tu operador: Pepephone
 Cita: Originalmente Escrito por rjr777 Ver Mensaje
Me pasa los mismo desde hace 2 o 3 semanas. No he reiniciado de fábrica pq me da pereza y no se si lo soluciona. Mi8 de China con rom global también, la última beta de julio

Yo ya he probado de todo sin abrir el teléfono y nada.
He intentado ponerme en contacto con el vendedor de Aliexpress a ver si se hacía cargo con la garantía de 2 años de España pero el tío se hace el loco por qué dice que es un año en China.
A ver si abriendo disputa o algo puedo conseguirlo. Pero vamos me jode mucho tener un móvil inservible en un año y pico.

 Cita: Originalmente Escrito por xdeklanx Ver Mensaje
Exactamente me pasa lo mismo lo lleve a un tecnico a arreglar ... Me dijeron q era la antena que recepciona señal ... Lo arreglaron pero despues de una semana comenzo de nuevoa fallar , ahora lo lleve de nuevo , solo a esperar que lo solucione por completo
¿Donde lo has llevado? ¿Cuando te ha costado la reparación? Aquí veo gente que lo repara pero vamos:

Ya me contarás si se te soluciona el problema.

Última edición por rohirrin Día 08/03/20 a las 21:11:12.
Responder Con Cita
  #7  
Viejo 08/03/20, 21:22:02
Array

[xs_avatar]
rohirrin Hombre rohirrin no está en línea
Miembro del foro
 
Fecha de registro: ene 2011
Localización: Barcelona
Mensajes: 338
Modelo de smartphone: Nexus 4
Tu operador: Pepephone
Actualizo. Investigando un rato veo que un tío comenta que básicamente la imagen en la partición persistente está corrupta:
https://forum.xda-developers.com/sho...1&postcount=15

Y expone una solución.

¿Alguién lo ha probado?
Responder Con Cita
  #8  
Viejo 17/03/20, 12:37:41
Array

[xs_avatar]
lagranestafa Hombre lagranestafa no está en línea
Miembro del foro
 
Fecha de registro: feb 2014
Localización: Argentina
Mensajes: 89
Modelo de smartphone: Xiaomi
Tu operador: Claro
Hola, tengo el mismo problema, lo han podido solucionar? Mi problema empeoró cuando le hice un hard reset y ahora no me aparece ninguna red wifi, solo 10 segundos y desaparecen, y no puedo salir de la pantalla de bienvenida, solo acceder a ajustes, nada más.

Última edición por lagranestafa Día 17/03/20 a las 12:41:19.
Responder Con Cita
  #9  
Viejo 22/03/20, 12:54:57
Array

[xs_avatar]
rohirrin Hombre rohirrin no está en línea
Miembro del foro
 
Fecha de registro: ene 2011
Localización: Barcelona
Mensajes: 338
Modelo de smartphone: Nexus 4
Tu operador: Pepephone
 Cita: Originalmente Escrito por lagranestafa Ver Mensaje
Hola, tengo el mismo problema, lo han podido solucionar? Mi problema empeoró cuando le hice un hard reset y ahora no me aparece ninguna red wifi, solo 10 segundos y desaparecen, y no puedo salir de la pantalla de bienvenida, solo acceder a ajustes, nada más.
Buenas,

Ahora que estamos encerrados en casa intentaré ponerme una tarde a ver si saco algo en claro, pero por lo que he leído tiene toda la pinta de corrupción de datos del modem.
Así que con un factory reset o flasheo de una rom de toda la vida no se va a solucionar nada.
Mira el link que he pasado antes ahí hablan del tema en xda.

Última edición por rohirrin Día 22/03/20 a las 13:00:38.
Responder Con Cita
  #10  
Viejo 22/03/20, 20:17:41
Array

[xs_avatar]
rohirrin Hombre rohirrin no está en línea
Miembro del foro
 
Fecha de registro: ene 2011
Localización: Barcelona
Mensajes: 338
Modelo de smartphone: Nexus 4
Tu operador: Pepephone
Nada, he estado toda la tarde probando varias opciones de flashear la partición persistente y no he conseguido nada., me quedan un par de cosillas por probar pero vamos... Y la verdad es que muchos de las cosas se me quedan un poco ya que el último móvil que flasheé fue un galaxy S...
Y por lo que veo la mayoría de foros del mi 8 están bastante vacíos en general, una pena la verdad ya que el dispositivo es un pepino.

¿Hay alguien con conocimiento que pueda hechar una mano?
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Foros Xiaomi > Xiaomi Mi 8

Herramientas


Hora actual: 00:41:14 (GMT +1)


*

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.

Contactar por correo / Contact by mail / 邮件联系 /