Avisos

Huawei P Smart 2019 Huawei P Smart 2019

Respuesta
 
Herramientas
  #1  
Viejo 02/02/20, 21:16:32
Array

[xs_avatar]
Marleque Marleque no está en línea
Miembro del foro
 
Fecha de registro: feb 2012
Mensajes: 331

Cuidado con la versión 10.0.0.157

Hola a todos:

después de todos los problemas que he tenido tras actualizar a Emui 10, he tenido que hacer downgrade y volver al 9. La versión que tenía instalada era la 10.0.0.157. Lo digo por si a alguien también le pasa.
Responder Con Cita
Gracias de parte de:


  #2  
Viejo 02/02/20, 21:23:30
Array

[xs_avatar]
guorker guorker no está en línea
Miembro del foro
 
Fecha de registro: jul 2015
Mensajes: 219
Modelo de smartphone: Honor 9 Lite 3/32
Tu operador: Pepephone
Hola,
Y que problemas has tenido?
Yo tengo esa versión desde hace "mucho" y no noto nada raro.
Saludos
Responder Con Cita
Gracias de parte de:
  #3  
Viejo 02/02/20, 21:32:14
Array

[xs_avatar]
coldbeer Hombre coldbeer está en línea ahora
Usuario muy activo
 
Fecha de registro: jun 2010
Localización: Vigo, España
Mensajes: 617
Modelo de smartphone: Samsung Galaxy R i9103
Tu operador: Yoigo
Eso,¿qué problemas? El móvil de mi hija y el de mi padre están en la 10.0.0.134 sin problemas.
__________________
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
ESTE es mi blog ¡también hablo de Android!
Responder Con Cita
  #4  
Viejo 02/02/20, 22:36:37
Array

[xs_avatar]
juanxo1 Hombre juanxo1 no está en línea
Usuario muy activo
 
Fecha de registro: abr 2013
Mensajes: 1,745
Modelo de smartphone: Xiaomi Pocophone F1
Tu operador: Otra
Yo no me preocupo, total, a mi no me ha llegado la actualizacion todavia ¬¬

Salu2!!

Última edición por juanxo1 Día 11/02/20 a las 16:08:51.
Responder Con Cita
  #5  
Viejo 03/02/20, 00:21:10
Array

[xs_avatar]
Manucasdol Manucasdol no está en línea
Usuario poco activo
 
Fecha de registro: oct 2018
Mensajes: 14
Modelo de smartphone: huawei p smart 2019
Tu operador: Movistar
 Cita: Originalmente Escrito por Marleque Ver Mensaje
Hola a todos:

después de todos los problemas que he tenido tras actualizar a Emui 10, he tenido que hacer downgrade y volver al 9. La versión que tenía instalada era la 10.0.0.157. Lo digo por si a alguien también le pasa.
Visto lo visto, yo me quedo como estoy con la 9, porque he leído los problemas que estas teniendo

Gracias por el aviso!!!
Responder Con Cita
  #6  
Viejo 03/02/20, 08:27:01
Array

[xs_avatar]
yandrak89 yandrak89 no está en línea
Miembro del foro
 
Fecha de registro: oct 2014
Localización: Madrid
Mensajes: 310
Modelo de smartphone: Huawei P Smart 2019
Tu operador: Orange
Puedes contarnos los problemas que tienes?
Yo llevo ya bastante tiempo con la versión 10.0.0.134 y no tengo ningún tipo de problema...
Responder Con Cita
Gracias de parte de:
  #7  
Viejo 03/02/20, 11:43:26
Array

[xs_avatar]
nancasti nancasti no está en línea
Usuario poco activo
 
Fecha de registro: ene 2010
Mensajes: 13
Modelo de smartphone: TOUCH2

A ver si nos explica que problemas tenía. Yo también llevo tiempo con la 10 y me va muy bien
Responder Con Cita
  #8  
Viejo 03/02/20, 22:29:53
Array

[xs_avatar]
Marleque Marleque no está en línea
Miembro del foro
 
Fecha de registro: feb 2012
Mensajes: 331

Desde que me actualicé, he tenido problemas con las notificaciones: cuando el móvil llevaba un rato bloqueado, no me notificaba las llamadas perdidas. Yo actualicé desde Hisuite y en detalles de la versión ponía que era para probar por adelantado las novedades y demás. Vamos, que me sonaba a versión de prueba. Así que volví al 9 y tan feliz.
Responder Con Cita
  #9  
Viejo 03/02/20, 22:41:33
Array

[xs_avatar]
coldbeer Hombre coldbeer está en línea ahora
Usuario muy activo
 
Fecha de registro: jun 2010
Localización: Vigo, España
Mensajes: 617
Modelo de smartphone: Samsung Galaxy R i9103
Tu operador: Yoigo
@Marleque , parece que te instalaste una beta. Aunque en realidad, hay que haberse anotado al programa de betas y no se hace desde HiSuite. Una versión beta es lo que tiene: te arriesgas a sufrir fallos. De todas formas, no contestaste aún a mi duda anterior sobre la numeración de la versión 10 a la que te refieres. Mis 2 terminales están en otra diferente.

Pero al grano. Parece que no tuvieras bien las notificaciones. Una opción que te hubiera podido funcionar sería restablecer. No todo el teléfono, sino sólo los ajustes.
Aunque soy de la opinión de que su te gusta más la 9... Te quedes en ella.

Ahora bien, me parece un poco (sólo un poco ¿eh? que te veo con la piel muy fina) extrapolar tu mala experiencia con un sistema operativo que configuras tú, a un problema generalizado y que te atrevas a publicar un aviso de fallos generales cuando, a las experiencias de todos me remito (y a que cuando una versión falla, todo el mundo escribe y documenta los errores, cosa que no está ocurriendo), está funcionando bastante bien. Me atrevería a decir que mucho mejor que la versión 9.
__________________
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
ESTE es mi blog ¡también hablo de Android!
Responder Con Cita
Gracias de parte de:
  #10  
Viejo 06/02/20, 15:50:26
Array

[xs_avatar]
Marleque Marleque no está en línea
Miembro del foro
 
Fecha de registro: feb 2012
Mensajes: 331

 Cita: Originalmente Escrito por coldbeer Ver Mensaje
@Marleque , parece que te instalaste una beta. Aunque en realidad, hay que haberse anotado al programa de betas y no se hace desde HiSuite. Una versión beta es lo que tiene: te arriesgas a sufrir fallos. De todas formas, no contestaste aún a mi duda anterior sobre la numeración de la versión 10 a la que te refieres. Mis 2 terminales están en otra diferente.

Pero al grano. Parece que no tuvieras bien las notificaciones. Una opción que te hubiera podido funcionar sería restablecer. No todo el teléfono, sino sólo los ajustes.
Aunque soy de la opinión de que su te gusta más la 9... Te quedes en ella.

Ahora bien, me parece un poco (sólo un poco ¿eh? que te veo con la piel muy fina) extrapolar tu mala experiencia con un sistema operativo que configuras tú, a un problema generalizado y que te atrevas a publicar un aviso de fallos generales cuando, a las experiencias de todos me remito (y a que cuando una versión falla, todo el mundo escribe y documenta los errores, cosa que no está ocurriendo), está funcionando bastante bien. Me atrevería a decir que mucho mejor que la versión 9.
La cosa es que desde los ajustes del sistema, me dice que lo tengo actualizado, pero desde Hisuite me salta la 10.0.0.157. Y en detalles de versión pone eso, que es para probarla por adelantado y comunicar las experiencias. A mí me suena a beta total.

Y no es que critique todo, simplemente hago eso, opinar en base a mi experiencia. Ya toqué todos los ajustes habidos y por haber, hice hard reset y de fábrica y la cosa seguía igual, por eso volví al 9.

Si a vosotros os va bien, pues genial, pero a mí, no sé por qué, me daba ese problema y era un coñazo.
Responder Con Cita
  #11  
Viejo 06/02/20, 16:09:55
Array

[xs_avatar]
Manucasdol Manucasdol no está en línea
Usuario poco activo
 
Fecha de registro: oct 2018
Mensajes: 14
Modelo de smartphone: huawei p smart 2019
Tu operador: Movistar
 Cita: Originalmente Escrito por Marleque Ver Mensaje
La cosa es que desde los ajustes del sistema, me dice que lo tengo actualizado, pero desde Hisuite me salta la 10.0.0.157. Y en detalles de versión pone eso, que es para probarla por adelantado y comunicar las experiencias. A mí me suena a beta total.

Y no es que critique todo, simplemente hago eso, opinar en base a mi experiencia. Ya toqué todos los ajustes habidos y por haber, hice hard reset y de fábrica y la cosa seguía igual, por eso volví al 9.

Si a vosotros os va bien, pues genial, pero a mí, no sé por qué, me daba ese problema y era un coñazo.
Esperemos que haya sido una mala experiencia con una beta, y la versión definitiva sea mejor que la 9!!!! A mi por ahora ni me salta la actualización así que no puedo dar mi opinión.
Responder Con Cita
  #12  
Viejo 06/02/20, 17:15:39
Array

[xs_avatar]
coldbeer Hombre coldbeer está en línea ahora
Usuario muy activo
 
Fecha de registro: jun 2010
Localización: Vigo, España
Mensajes: 617
Modelo de smartphone: Samsung Galaxy R i9103
Tu operador: Yoigo
 Cita: Originalmente Escrito por Marleque Ver Mensaje
La cosa es que desde los ajustes del sistema, me dice que lo tengo actualizado, pero desde Hisuite me salta la 10.0.0.157. Y en detalles de versión pone eso, que es para probarla por adelantado y comunicar las experiencias. A mí me suena a beta total.



Y no es que critique todo, simplemente hago eso, opinar en base a mi experiencia. Ya toqué todos los ajustes habidos y por haber, hice hard reset y de fábrica y la cosa seguía igual, por eso volví al 9.



Si a vosotros os va bien, pues genial, pero a mí, no sé por qué, me daba ese problema y era un coñazo.
Haz una cosa, si estás en la 9: instala de nuevo la aplicación de betas de Huawei, y tienes que desconectarte de las vetas. Después ya podrás desinstalar la aplicación. Aquí conviene un reinicio y optimización del sistema, actualizar todo con Google Play Store y con AppGallery y ya después, a través de la aplicación "Soporte" a ver qué versión de actualización te propone, debería no ser ya la beta sino la estable 10.0.0.134.
__________________
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
ESTE es mi blog ¡también hablo de Android!
Responder Con Cita
  #13  
Viejo 06/02/20, 20:26:35
Array

[xs_avatar]
Marleque Marleque no está en línea
Miembro del foro
 
Fecha de registro: feb 2012
Mensajes: 331

 Cita: Originalmente Escrito por coldbeer Ver Mensaje
Haz una cosa, si estás en la 9: instala de nuevo la aplicación de betas de Huawei, y tienes que desconectarte de las vetas. Después ya podrás desinstalar la aplicación. Aquí conviene un reinicio y optimización del sistema, actualizar todo con Google Play Store y con AppGallery y ya después, a través de la aplicación "Soporte" a ver qué versión de actualización te propone, debería no ser ya la beta sino la estable 10.0.0.134.
Si yo en ningún momento he instalado ninguna aplicación de betas.
Responder Con Cita
  #14  
Viejo 06/02/20, 21:03:34
Array

[xs_avatar]
coldbeer Hombre coldbeer está en línea ahora
Usuario muy activo
 
Fecha de registro: jun 2010
Localización: Vigo, España
Mensajes: 617
Modelo de smartphone: Samsung Galaxy R i9103
Tu operador: Yoigo
 Cita: Originalmente Escrito por Marleque Ver Mensaje
Si yo en ningún momento he instalado ninguna aplicación de betas.
No puedes instalar una beta si no te has dado de alta antes. Igual cuando fue el proceso de migrar a EMUI 10, con las ganas, te apuntaste... Pero no te cuesta nada instalar la aplicación de beta y comprobarlo.
__________________
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
ESTE es mi blog ¡también hablo de Android!
Responder Con Cita
  #15  
Viejo 11/02/20, 15:45:04
Array

[xs_avatar]
Marleque Marleque no está en línea
Miembro del foro
 
Fecha de registro: feb 2012
Mensajes: 331

 Cita: Originalmente Escrito por coldbeer Ver Mensaje
No puedes instalar una beta si no te has dado de alta antes. Igual cuando fue el proceso de migrar a EMUI 10, con las ganas, te apuntaste... Pero no te cuesta nada instalar la aplicación de beta y comprobarlo.
Pero es que para darse de alta hay que meter la ID de Huawei y yo no lo hice. Lo instalé directamente desde el móvil.
Responder Con Cita
  #16  
Viejo 20/02/20, 09:05:42
Array

[xs_avatar]
aml80 aml80 no está en línea
Miembro del foro
 
Fecha de registro: ene 2012
Mensajes: 314
Modelo de smartphone: HTC Saga
Tu operador: Orange
 Cita: Originalmente Escrito por coldbeer Ver Mensaje
Eso,¿qué problemas? El móvil de mi hija y el de mi padre están en la 10.0.0.134 sin problemas.
Buenas, tus P Smart son de la operadora Vodafone?

Lo digo porque el mio si, y continuo en android 9. Sin OTAs a la vista...supongo que sera por ese motivo.
Responder Con Cita
  #17  
Viejo 20/02/20, 09:26:29
Array

[xs_avatar]
juanxo1 Hombre juanxo1 no está en línea
Usuario muy activo
 
Fecha de registro: abr 2013
Mensajes: 1,745
Modelo de smartphone: Xiaomi Pocophone F1
Tu operador: Otra
 Cita: Originalmente Escrito por aml80 Ver Mensaje
Buenas, tus P Smart son de la operadora Vodafone?

Lo digo porque el mio si, y continuo en android 9. Sin OTAs a la vista...supongo que sera por ese motivo.
Eso creo que da igual, el de mi hermano esta comprado a Orange y el mio no le compre a ninguna operadora, y en ninguno de los dos llega la actualizacion.

Salu2!!
Responder Con Cita
Gracias de parte de:
  #18  
Viejo 21/02/20, 20:19:46
Array

[xs_avatar]
aml80 aml80 no está en línea
Miembro del foro
 
Fecha de registro: ene 2012
Mensajes: 314
Modelo de smartphone: HTC Saga
Tu operador: Orange
Sabeis alguna manera de desinstalar las apks del operador al p smart 2019? En aplicaciones el mamon no me habilita esa opcion.
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Huawei > Huawei P Smart 2019

Herramientas


Hora actual: 11:09:31 (GMT +1)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.