Avisos

Xiaomi Redmi 4 Xiaomi Redmi 4

Respuesta
 
Herramientas
  #1  
Viejo 06/11/18, 22:19:32
Array

[xs_avatar]
beltama2 beltama2 no está en línea
Usuario poco activo
 
Fecha de registro: nov 2018
Mensajes: 2
Modelo de smartphone: xiaomi redmi 4
Tu operador: Movistar
xiaomi redmi 4 no es reconocido por el pc

Hola,

en primer lugar mandar un saludo a todos ya que soy nuevo en el foro.

Explico el problema que tengo a ver si alguien puede ayudarme.

Tengo un xiaomi redmi 4 con rom "refrita" de la tienda china. Lo se porque la version acaba en 0.0.

El problema es que al conectar el movil al pc no hace nada, solo carga (anteriormente funcionaba bien y me lo reconocia, saliendo ademas en la cortinilla las opciones para seleccionar carga, mtp, etc.
He probado varias cosas y nada funciona.
Probe activando el usb debuging, con la app usb settings (la cual parece que abre esas opciones pero rapidamente se cierra y se queda la pantalla en blanco) y cosas mas cosas diversas pero nada logra que se conecte el movil.

En el administrador de dispositivos no aparece, ni como dispositivo conectado ni como dispositivo conectado pero sin los drivers ( tengo los drivers bien porque antes si funcionaba correctamente).

Todo empezo cuando la bateria dejo de cargar corretamente, ya que cargaba muy lento. Con la app ampere puede ver que la carga era muy debil, no mas de 100mah. Limpie el puerto usb, probe con otros cables y cargadores, otros pc pero nada hacia que cargara mas rapido.

Entonces decidi restablecer de fabrica pero continuaba igual, cargando muy lento.

Posteriormente decidi poner una rom global mediante miflash con modo edl ( ya que el bootloader esta cerrado), pero el movil nunca entraba en ese modo. Use la tecnica de power+vol+ y vol- y me lo dectectaba bien. En el administrador de dispositivos lo reconocia correctamente( con el nombre correcto que suelen decir en las guias para este tipo de operaciones), pero miflash me decia que no estaba conectado.
Tambien use los comandos adb ( tambien reconocia el movil sin problemas, saliendo el id del device, pero al usar el comando abd reboot, pero se reinicia normalmente el lugar de entrar en modo adb, incluso con algun .bat que hace lo mismo tambien reinicia en modo normal en lugar de edl.

En todo esto que cuento siempre me detecto el movil correctmente, solo fallaba la carga que era extremadamente lenta.

Mi sorpresa llego cuando unos dias atras volvi a intentar quitar la rom refrita de la tienda china y meterle la global, pero ya el pc( el mio y otros mas que probe) no me detectaban el movil, solo me cargaba.

Creo que el problema no es fisico pues si enchufo un raton por otg este funciona correctamente lo cual me hace pensar que los pines de datos van correctamente.

Espero haber dado todo el detalle que se necesita por si alguien puede ayudarme. De no ser asi por favor diganme que mas puedo aportar.

Muchas gracias de antemano a aquellos que puedan ayudar y un saludo.
Responder Con Cita


  #2  
Viejo 29/11/18, 23:47:03
Array

[xs_avatar]
Martjol Martjol no está en línea
Miembro del foro
 
Fecha de registro: may 2017
Mensajes: 349
Tu operador: Euskaltel Móvil

Yo no sé si te podré ayudar. A mi me pasa muchas veces que en el PC tampoco me sale
y lo soluciono reiniciando Windows 7 varias veces, vuelvo a conectar el móvil hace unos sonidos
y aparecen los almacenamientos, unas veces si y otras no, pero bueno a base de insistir
terminan apareciendo. He llegado a pensar en malos contactos en el conector, pero he probado en otros ordenadores y telefonos como con un J7 y tanmal le cuesta.
No te canses de reiniciar el ordenador con el móvil quitado a ver si asi....
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Xiaomi > Xiaomi Redmi 4

Herramientas


Hora actual: 05:37:44 (GMT +1)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.