Avisos

Noticias y comentarios sobre iPhone Noticias y comentarios sobre iPhone

Respuesta
 
Herramientas
  #1  
Viejo 27/09/19, 19:22:46
Array

[xs_avatar]
Noritama Noritama no está en línea
Usuario poco activo
· Votos compra/venta: (1)
 
Fecha de registro: feb 2019
Mensajes: 11
Tu operador: Movistar

Nuevo jailbreak para dispositivos con chips A5 hasta A11

ACLARACIÓN: Es un fallo de HARDWARE no de software, así que no hay manera de que Apple pueda parchear la falla de seguridad.



Un investigador de seguridad ha lanzado hoy un nuevo jailbreak que afecta a todos los dispositivos iOS que se ejecutan en los conjuntos de chips A5 a A11 , chips incluidos en todos los productos de Apple lanzados entre 2011 y 2017.


Esto incluye modelos de iPhone de 4S a 8 y X.

El jailbreak utiliza un nuevo exploit llamado Checkm8 que explota vulnerabilidades en el Bootrom de Apple (ROM de arranque seguro) para otorgar a los propietarios de teléfonos el control total sobre su dispositivo.

Axi0mX, el investigador de seguridad que publicó Checkm8 hoy, le dijo a ZDNet que había trabajado en el jailbreak todo el año.


https://twitter.com/axi0mX/status/1177542201670168576

En Twitter, describió Checkm8 como "un exploit de bootrom permanente que no se puede parchar", lo que convierte al Checkm8 jailbreak en una de las herramientas de enraizamiento más extensas y eficientes de su tipo.

EPIC JAILBREAK: Presentamos checkm8 (léase "jaque mate"), un exploit de bootrom permanente e incompatible para cientos de millones de dispositivos iOS.

La mayoría de las generaciones de iPhones y iPads son vulnerables: desde iPhone 4S (chip A5) a iPhone 8 y iPhone X (chip A11). https://t.co/dQJtXb78sG

- axi0mX (@ axi0mX) 27 de septiembre de 2019
El jailbreak del investigador se encuentra en una clase propia. La mayoría de los jailbreaks usan vulnerabilidades en el sistema operativo iOS y sus componentes para dar a los usuarios control sobre sus dispositivos.

Los jailbreak de Bootrom son muy raros. Son los jailbreak más buscados porque son permanentes y no se pueden reparar. La reparación de cualquier vulnerabilidad de Bootrom requiere una revisión de silicio, lo que significa modificaciones físicas en los conjuntos de chips del dispositivo, algo que ninguna empresa puede solucionar sin devoluciones de llamada o reemplazos masivos. En efecto, este es un jailbreak permanente que funcionará a perpetuidad.

El último jailbreak basado en Bootrom se lanzó en 2009, lo que hace que la explotación de Checkm8 sea un logro aún más notable ya que muchos pensaron que Apple logró asegurar su proceso de arranque.

El jailbreak de Axi0mX está disponible en GitHub . El código está marcado como una versión "beta". La mayoría de las vulnerabilidades de jailbreak generalmente se empaquetan en herramientas fáciles de usar. Por el momento, Checkm8 está en una forma muy cruda y no se recomienda para usuarios sin habilidades técnicas adecuadas, ya que fácilmente podría bloquear dispositivos.

El jailbreak no funciona en los dos últimos conjuntos de chips A12 y A13 de Apple, y como Axi0mX le dijo a ZDNet , también hay problemas que se deben resolver en dispositivos más antiguos.

"Todavía no lo tengo funcionando en algunos dispositivos más antiguos, como el iPhone 4S, pero creo que es posible con un poco más de esfuerzo", dijo Axi0mX a ZDNet hoy.

También hay inconvenientes en la publicación de Checkm8. Además de permitir a los usuarios hacer jailbreak a los dispositivos, los agentes de amenazas también pueden usar el exploit para rootear dispositivos. La buena noticia es que el jailbreak necesita acceso físico al dispositivo, por lo que, al menos, no se puede usar de forma remota. Sin embargo, dado que es un problema que no se puede solucionar, es un riesgo de seguridad que los usuarios de iOS deben tener en cuenta, y un incentivo para actualizar a teléfonos más nuevos.


Fuente: https://www.zdnet.com/article/new-ch...-to-a11-chips/
Responder Con Cita


Respuesta

Estás aquí
Regresar   Portal | Indice > Zona iPhone / Apple > Noticias y comentarios sobre iPhone

Herramientas


Hora actual: 10:04:34 (GMT +2)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.