Avisos

Sony Xperia Z5 Premium Todo sobre el Sony Xperia Z5 Premium

Respuesta
 
Herramientas
  #1  
Viejo 26/03/17, 15:18:51
Array

[xs_avatar]
Pk78 Pk78 no está en línea
Usuario poco activo
 
Fecha de registro: mar 2016
Mensajes: 8
Modelo de smartphone: 605500381
Tu operador: Movistar
Actualización 7.0 y uso de cascos

Buenas

El otro día realice la actualización a 7.0, hoy he ido a probar los cascos y resulta que no funcionan, estando conectados sigue sonando por los altavoces del teléfono.

Alguna solución?

Muchas gracias
Responder Con Cita


  #2  
Viejo 26/03/17, 16:15:41
Array

[xs_avatar]
Villaluenga Hombre Villaluenga no está en línea
Miembro del foro
 
Fecha de registro: abr 2016
Localización: Toledo
Mensajes: 94
Modelo de smartphone: Apple iPhone 7
Tu operador: Vodafone
 Cita: Originalmente Escrito por Pk78 Ver Mensaje
Buenas

El otro día realice la actualización a 7.0, hoy he ido a probar los cascos y resulta que no funcionan, estando conectados sigue sonando por los altavoces del teléfono.

Alguna solución?

Muchas gracias
Pues o no hace el contacto como debería, o los cascos están rotos. Yo tengo nougat y no tengo problema.

Mira bien que haga bien contacto, y mira la funda, que a mi me ha pasado, que al ser tan gruesa, no engancha bien.

Saludos

Enviado desde mi SM-T580 mediante Tapatalk
Responder Con Cita
  #3  
Viejo 26/03/17, 18:17:48
Array

[xs_avatar]
Pk78 Pk78 no está en línea
Usuario poco activo
 
Fecha de registro: mar 2016
Mensajes: 8
Modelo de smartphone: 605500381
Tu operador: Movistar
Probé con distintos cascos, con y sin funda, y nada.
Responder Con Cita
  #4  
Viejo 26/03/17, 18:41:09
Array

[xs_avatar]
ismag95 Hombre ismag95 no está en línea
Miembro del foro
 
Fecha de registro: jul 2012
Localización: Palencia
Mensajes: 392
Modelo de smartphone: Samsung Galaxy S8
Tu operador: Yoigo
amigo, siento decírtelo pero creo que has sufrido la rotura del jack de auriculares, a mi también me pasó asi de repente de un dia para otro y por lo que tengo entendido es muy frecuente en este terminal.. al SAT de cabeza
Responder Con Cita
Gracias de parte de:
  #5  
Viejo 01/04/17, 00:33:33
Array

[xs_avatar]
michims michims no está en línea
Miembro del foro
 
Fecha de registro: ene 2017
Localización: Costa Rica
Mensajes: 77
Modelo de smartphone: Google Pixel 2 XL
Tu operador: Kolbi ICE
intenta primero reproducir el contenido por los altavoces y luego conecta los auriculares, yo tengo el z5 compact y con los earpods de apple NO me los reconoce si primero conecto los auriculares y luego reproduzco el sonido. No se si es algo del movil o de la actualización ya que hace poco lo compre y me llego la actualización a nougat de inmediato. Pero intenta primero reproduciendo el contenido por altavoces y luego conecta los auriculares, tal vez te sirva.
Responder Con Cita
  #6  
Viejo 30/04/17, 21:14:02
Array

[xs_avatar]
6Plus Hombre 6Plus no está en línea
Miembro del foro
 
Fecha de registro: jul 2016
Localización: Barcelona
Mensajes: 132
Modelo de smartphone: iPhone 6 Plus
Tu operador: Vodafone
 Cita: Originalmente Escrito por Pk78 Ver Mensaje
Buenas

El otro día realice la actualización a 7.0, hoy he ido a probar los cascos y resulta que no funcionan, estando conectados sigue sonando por los altavoces del teléfono.

Alguna solución?

Muchas gracias
Me pasa exactamente lo mismo. Desde la actualización no piedo escuchar nada por los auriculares,no los detecta.
Responder Con Cita
  #7  
Viejo 01/05/17, 14:41:16
Array

[xs_avatar]
Missero Hombre Missero no está en línea
Miembro del foro
 
Fecha de registro: jun 2016
Localización: España
Mensajes: 212
Modelo de smartphone: LEX 720
Tu operador: Movistar
 Cita: Originalmente Escrito por 6Plus Ver Mensaje
Me pasa exactamente lo mismo. Desde la actualización no piedo escuchar nada por los auriculares,no los detecta.
Probad a restaurar el tlf a los valores d fabrica. Algunas veces las actualizaciones solapan ciertos archivos y estos no funcionan como deberian. D este modo al resetear el tlf reinstala el ultimo y unico firm q lleva d forma limpia, dejando el sistema impecable sin archivos residuales q son los q provocan estas y muchas historias. Esto soluciona la mayoria d los problemas en nuestro terminal.
Responder Con Cita
  #8  
Viejo 01/06/17, 23:16:58
Array

[xs_avatar]
Anim79 Anim79 no está en línea
Usuario poco activo
 
Fecha de registro: mar 2011
Mensajes: 17
Tu operador: Vodafone

Wenas, pues parece que con la actualización han dejado de funcionar algunos jacks de auriculares, entre ellos el mio, alguien a probado a restaurar el teléfono?

Saludos.
Responder Con Cita
  #9  
Viejo 03/06/17, 06:19:09
Array

[xs_avatar]
Kolclatel Kolclatel no está en línea
Usuario poco activo
 
Fecha de registro: oct 2016
Mensajes: 14
Modelo de smartphone: Sony Xperia Z5 Premium Dual
Tu operador: Movistar
A mí me pasó algo extraño, en realidad yo uso auricular inalámbrico pero un día estaba probando unos de conexión física y al principio no los reconocía, no tengo idea del porqué, fue como al cuarto o quinto intento de conectarlos que funcionaron sin problema, puede que haya sido suciedad.

Otro factor que puede influir es la presencia de suciedad dentro del jack de conexión.
Responder Con Cita
  #10  
Viejo 22/02/18, 16:52:11
Array

[xs_avatar]
eleyvaed eleyvaed no está en línea
Usuario poco activo
 
Fecha de registro: oct 2014
Mensajes: 2
Tu operador: Movistar

A mi también me paso algo similar, un dia lo sumergi en agua, lo limpie normal y de pronto empezó a hacer un ruido extraño, como si conectaras y desconectaras los audífonos una y otra vez. Así que conecté unos audífonos y hacía lo mismo, pero se quedo sin audio. Lo reinicie, lo limpié y ya no funcionó más la entrada. No pude llevarlo a garantía por falta de tiempo así que ahora me toca repararlo a mi modo.
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Sony > Sony Xperia Z5 Premium

Herramientas


Hora actual: 08:00:45 (GMT +2)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.