Avisos

ROMs y desarrollo Samsung Galaxy S4 i9505 ROMs y desarrollo Samsung Galaxy S4 - i9505 (Qualcomm Snapdragon)

Respuesta
 
Herramientas
  #1  
Viejo 25/08/19, 19:01:23
Array

[xs_avatar]
arturito109 arturito109 no está en línea
Usuario muy activo
 
Fecha de registro: dic 2009
Mensajes: 1,187
Modelo de smartphone: C250

Problemas instalar ROM stock

Tengo un viejo i9505 como segundo móvil al que le he hecho perrerías. Tenía instalado lineage 14.1 desde que salió y ayer intenté meterle la 16 oficial. El caso es que se instala mediante twrp sin ningún problema, pero al reiniciar se queda cargando y se queda así.

He probado a instalar lineage 14.1 (no oficial porque no encuentro la oficial), lineage 15.1 y varias custom con android 9 y sin problemas.

He intentado instalar una ROM stock bajada de sammobile a ver si se solucionaba el problema, con las diferencias opciones de Odín (re-particion, nand resert, ...) y se instala sin problemas, pero al reiniciar, se queda cargando en el logo de Samsung y ahí se queda, al igual que lineage 16.

Hay tutoriales pero los enlaces de descarga están caídos, así que no puedo probar. ¿Se os ocurre cuál es el problema y solución?
Gracias
Responder Con Cita


  #2  
Viejo 26/08/19, 09:14:31
Array

[xs_avatar]
emeiguel2 emeiguel2 no está en línea
Miembro del foro
 
Fecha de registro: abr 2016
Mensajes: 383
Modelo de smartphone: Galaxy ACE2 - Galaxy S4 - P9 Lite - P8 Lite 2017
Tu operador: Movistar
Se me ocurre que con los cuatro archivos descargados de dónde haya sido, sigas algún tutorial de los que hay.
Responder Con Cita
  #3  
Viejo 26/08/19, 10:29:50
Array

[xs_avatar]
arturito109 arturito109 no está en línea
Usuario muy activo
 
Fecha de registro: dic 2009
Mensajes: 1,187
Modelo de smartphone: C250

Gracias por tu respuesta.

He bajado varias rom stock y una me coló, pero sigo sin poder instalar lineage 16.
Responder Con Cita
  #4  
Viejo 04/09/19, 02:59:20
Array

[xs_avatar]
Jaki1122 Hombre Jaki1122 no está en línea
Usuario muy activo
· Votos compra/venta: (3)
 
Fecha de registro: jun 2014
Localización: Al lado de mi vecino, en algun lugar de Valencia
Mensajes: 950
Modelo de smartphone: LeEco Le Max 2 (X820)
Tu operador: Otra
Que version de TWRP usas?? Necesitas la ultima version actualizada para poder meter ROMs actuales. En el foro de XDA encontraras todo lo que necesitas.
Responder Con Cita
  #5  
Viejo 07/09/19, 11:55:05
Array

[xs_avatar]
arturito109 arturito109 no está en línea
Usuario muy activo
 
Fecha de registro: dic 2009
Mensajes: 1,187
Modelo de smartphone: C250

 Cita: Originalmente Escrito por Jaki1122 Ver Mensaje
Que version de TWRP usas?? Necesitas la ultima version actualizada para poder meter ROMs actuales. En el foro de XDA encontraras todo lo que necesitas.
La última oficial, la 3.3.1.1. También he probado con el recovery de lineage y lo mismo.
He instalado otras ROM con android 9 sin problemas
Responder Con Cita
  #6  
Viejo 09/09/19, 11:50:31
Array

[xs_avatar]
arturito109 arturito109 no está en línea
Usuario muy activo
 
Fecha de registro: dic 2009
Mensajes: 1,187
Modelo de smartphone: C250

Al final he descubierto el problema. El caso es que hace tiempo se me averió el Flex de los botones retroceso y menú. Le puse una app que me los ponía en pantalla. Cómo lo utilizaba como segundo teléfono y de forma muy ocasional, no me preocupaba.
Hoy he ido a cambiar el Flex por uno que compré en china y arranca con lineage os. El caso es que o me he cargado el Flex o no funciona correctamente, pero si lo desconecto, me funciona lineage. Está claro que es un problema de hardware, lo que me extraña que unas ROM las instale si problemas y otras no.
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Samsung > Samsung Galaxy S4 > ROMs y desarrollo Samsung Galaxy S4 i9505

Herramientas


Hora actual: 19:12:34 (GMT +2)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.