Avisos

ROMs y desarrollo Xperia S ROMs y desarrollo Xperia S

Respuesta
 
Herramientas
  #81  
Viejo 14/03/15, 17:58:05
Array

[xs_avatar]
warzo warzo no está en línea
Usuario muy activo
· Votos compra/venta: (3)
 
Fecha de registro: ene 2012
Mensajes: 12,808

¿No será la pantalla? Prueba a sacar la señal por el HDMI.
__________________

Responder Con Cita

HILOS_Honor

  #82  
Viejo 09/12/15, 23:22:45
Array

[xs_avatar]
israeloyo Hombre israeloyo no está en línea
Miembro del foro
 
Fecha de registro: may 2009
Localización: oviedo
Mensajes: 145
Modelo de smartphone: htc diamont 1htc touch 2 s2 , Nexus 7 2013, note 3
Tu operador: Vodafone
Hola a todos .aver mi problema es con el experia sp de mi mujer . aver lo primero ke le hice fue rotearlo ,todo bien rodeado y chequeado con root cheker,bien asta ahí .luego le cambie el recovery a c.m.recovery, todo bien ,descrague una ROM 5.1.1 para sp ,hize los wipes ,wipecahe wipedalki wipe sisten y demás y instale la rom y los gapps para 5.1 .EH de decir ke todo esto con un 5%mas o menos de batería ,hize reboot sisten now. Y ahí no encendió mas, logre ke en un momento dado se encendiera la luz roja del led y de ahí no lo saco k me recomandais hacer??? . gracias de ante mano ke puta chapa . esto en sansung nunca me ah pasado dado k mis pinitos siempre me an ido bien con sansung .
Responder Con Cita
  #83  
Viejo 15/01/16, 09:31:13
Array

[xs_avatar]
skyrim1 Hombre skyrim1 no está en línea
Miembro del foro
 
Fecha de registro: jul 2014
Localización: Colombia, Medellin
Mensajes: 102
Modelo de smartphone: S7 E
Tu operador: Claro
 Cita: Originalmente Escrito por guillo78 Ver Mensaje
SOLUCIONADO

Si a alguien se le "muere" el teléfono y no puede acceder ni a flash ni a fastboot lo que hay que hacer es lo siguiente:
1- Necesitas cinta adhesiva para mantener pulsado el volumen + todo el rato.
2-Conectalo al pc.
3-En un periodo de entre 30 y 50 minutos entrara en modo fastboot sin previo aviso. La luz se tornará azul. (Todo esto mientras la cinta mantiene pulsado el volumen + IMPORTANTE!)
4-Ya podemos hacer los procedimientos pertinentes. En mi caso repetir el procedimiento de cerrar bootloader con los ficheros especificos para el Xperia P.

He tenido que modificar el script de elHechicero añadiendo el relock.ftf apropiado para el xperia P y un kernel también especifico para el P. Después de ejecutar "cerrar bootloader" he seleccionado los archivos específicos para mi teléfono. Después he flasheado una rom prerooteada y listo. Funciona perfectamente y no se ha eliminado nada de nada.

Gracias a todos por la ayuda prestada. Yo solo no habría podido hacer nada.

Un saludo compañeros!!!
Hola que tal me alegro q lo hayas solucionado, a mi me paso lo mismo con mi xperia s, tambien esta muerto, no se prende, lo tuve presionado al volumen + por 10 minutos y se instalo el driver "SEMC Flash device"(veo q respondio el celular!!!), siempre use el flashtool presionaba el volumen - se prendia el led verde y lo flasheaba, que debo hacer?? abro el programa flashtool y cuando me pida que presione el volumen - por 50 minutos???gracias[/quote]



amigo buenos dias, ya lo tengo azul ya que debo hacer?? yo lo tengo brickeado fue por poner un Kernel por recovery y no por ftf como decia el tutorial
__________________
Motorola L6,Motorola v3,Motorola v3 b,Motorola v3 s,Sony w710i,Sony w580i,Nokia 5300,Nokia Lumia 520,Iphone 3gs,Iphone 4 8-32,Nexus 4,Sony z1 c...
Responder Con Cita
  #84  
Viejo 18/05/16, 04:06:09
Array

[xs_avatar]
moyo1964 moyo1964 no está en línea
Usuario poco activo
 
Fecha de registro: may 2012
Mensajes: 5
Modelo de smartphone: Motorola MB860
Tu operador: Movistar
he conectado mi Xperia C5, el boton volumen +con cinta adhesiva, como por 8 horas y no pasa nada, no puedo sacar la bateria porque estos modelos vienen sellados unibody, defenitivamente lo voy a tener que llevar a un Centro de Servicio Técnico, he leido tantas cosas que supuestamente le han resultado a muchos dicen que esto es muy facil, pero en mi caso no funciona nada, sigue muerto
__________________
Moisés Echeverría
Responder Con Cita
  #85  
Viejo 19/05/16, 04:50:27
Array

[xs_avatar]
metallicoperu metallicoperu no está en línea
Usuario poco activo
 
Fecha de registro: may 2016
Mensajes: 2
Modelo de smartphone: Xperia C4
Tu operador: Movistar
Tengo un C4 y también lo tengo muerto, solo se prende la luz roja cuando lo cargo y cuando lo conecto a la PC no reconocer y se desconecta y conecta a cada momento (sin reconocer). Intentaré lo de la cinta y rezaré para que pueda solucionarlo... XD...

Saludos...
Responder Con Cita
  #86  
Viejo 27/05/16, 16:59:07
Array

[xs_avatar]
mickythemickel Hombre mickythemickel no está en línea
Miembro del foro
 
Fecha de registro: oct 2014
Localización: ciudad real
Mensajes: 311
Modelo de smartphone: samsung galaxy note 3
Tu operador: Vodafone
xperia E c1505

se me cayó al váter y solo se enciende al encufarle un cable un led flojito rojo y nada mas,alguien sabe com poder arreglar eso? se me cayó hace 4 dias
Responder Con Cita
  #87  
Viejo 19/06/16, 15:27:20
Array

[xs_avatar]
Noobsaibot73 2.0 Hombre Noobsaibot73 2.0 no está en línea
Usuario poco activo
 
Fecha de registro: abr 2016
Localización: Aquí mismo...
Mensajes: 21
Modelo de smartphone: Doogee X5 Pro
Tu operador: Orange
@mickythemickel ¿Cómo arreglar eso? Llevándolo a un SAT, porque para empezar estás haciendo algo que no debes hacer, intentar cargar batería y encenderlo, y la prioridad es limpiarle bien la placa para que no se inicie el proceso de corrosión que te dejará el móvil inservible.
@metallicoperu Pues gracias por volver y decir si te sirvió o no... No entiendo la actitud de algunas personas.... Vienen pidiendo ayuda y, cuando la reciben, ni siquiera son capaces de decir si les ha funcionado o no o, si como es el caso de Jompy, solucionan el problema de otra manera, luego, te lo cuentan por mp (si es que te lo cuentan) en vez de publicar cómo lo solucionaron... Lamentable.
@moyo1964 "...pero en mi caso no funciona nada..." Solo has comentado que has puesto un trozo de cinta adhesiva en volumen + y lo has puesto a cargar 8 horas... Y se pueden intentar muchas cosas sin sacar la batería, como por ejemplo no dejar apretado con la cinta adhesiva vol + sino el botón de encendido y el boton de vol +, los dos.
Pulsar vol - + vol + y encendido a la vez y no soltarlas durante 30 segundos, luego poner a cargar el terminal, con el cargador original.

De todos modos, hay otros modelos que vienen con la batería interna (hay que quitar unos tornillos para poder sacarla) y lo hacen, si has tocado el bootloader lo van a ver y sabrán que has tocado el terminal, con lo que, anularás la garantía y en ese caso, al menos si solo es un fallo de la batería y sacándola y colocándola de nuevo se soluciona, te ahorras el SAT y tener el móvil lejos durante X días.

NOTA: ¿Por qué es importante usar el cargador original? Porque proporciona EXACTAMENTE el voltaje y amperaje adecuado, cosa que un cargador no específico (un "third party" por ejemplo) NO puede hacer.

A todos, los Xperia suelen tener estos problemas por varios motivos:

1) Te pones a flashear sin tener cargado el terminal al máximo (Uno de los errores más comúnes, pese a que se dice por activa y por pasiva que siempre que vayas a flashear, LA BATERÍA DEBE ESTAR CARGADA AL MÁXIMO), precisamente para evitarnos estos problemas.

2) Desconectas el terminal durante un flasheo (Hay un error y en vez de reintentarlo, desconectas), al acabar el mismo, antes de que se reinicie o porque se produce un error. NUNCA hay que desconectarlo en estos casos, porque mientras el terminal no se reinicie, no se aplican los cambios y si lo desconectas, la posibilidad del reflasheo salvador, se desvanece.

3) Has hecho un rooteo o le has metido una rom de forma incorrecta, esta es otra de las cosas más comúnes, sobre todo hacer crossflashing, gente que se piensa que una rom de un terminal le sirve a otro y se la flashea... Y no tienen en cuenta que un Xperia P no es lo mismo que un S o un J o un M o un L. Y lo mismo con los programas para rootear, que sirva para un P, un L y un M, no significa que vaya a funcionar en un S o en un J.

4) Saturación de memoria interna... Otro de los males endémicos... Mucha gente (yo los llamo "los petadores locos del sistema") empiezan a instalar y a instalar y a instalar aplicaciones como si se las fueran a quitar... Y no se molestan en vaciar la caché, eliminar aplicaciones que no usan, sacar al PC (un pendrive, una carpeta en el HD, un DVD...) las conversaciones, fotos, vídeos... Que queramos conservar y que no sean imprescindibles llevar encima.
Se llena la memoria y vemos reinicios y reinicios o cuelgues... Y aún se preguntan "Por qué les ha pasado eso"

5) Menos frecuente pero posible, que se vaya la luz mientras estás haciendo algo con tu móvil... Y tarde un rato en volver. No siempre supone un problema, pero si estás con poca batería y justo te pilla o si estás flasheando, puede suponer que tu terminal ya no arranque (Se quede en el logo), o que te muestre una luz roja.

6) Dejar que la batería se descargue por completo. Es una de las más comúnes y un error de bulto, porque luego revivirlo supone tener que andar probando todas estas cosas, a ver si alguna te funciona.

Ahora que ya lo sabéis, usad la cabeza y evitad estas situaciones, eso hará que la vida de vuestro Xperia, sea más larga y sobre todo, más segura.

¡ Ah y por último a los de los Xperia P, Z1... Os recomiendo pasaros por vuestros respectivos foros, siempre hay alguna solución más específica que no ha sido probada en otros terminales y sí en los vuestros, que os pueden salvar el día !



Un saludo a todos.

Última edición por Noobsaibot73 2.0 Día 19/06/16 a las 15:31:31.
Responder Con Cita
  #88  
Viejo 09/08/16, 11:04:58
Array

[xs_avatar]
mickythemickel Hombre mickythemickel no está en línea
Miembro del foro
 
Fecha de registro: oct 2014
Localización: ciudad real
Mensajes: 311
Modelo de smartphone: samsung galaxy note 3
Tu operador: Vodafone
Era un movil muy antiguo y lo que hice fue dejarlo para pisa papeles
Responder Con Cita
  #89  
Viejo 16/04/17, 19:08:15
Array

[xs_avatar]
Johancuenca27 Johancuenca27 no está en línea
Usuario poco activo
 
Fecha de registro: abr 2017
Mensajes: 1
Tu operador: Movistar

Tengo un Xperia C5 Ultra, con versión de android 6.0, le hice downgrade a android 5.0 con flashtool, el flash termino correctamente, ahora el telefono no enciende ni nada, solo led rojo, ya he intentado todas las posibles soluciones del foro, pero el telefono solo se conecta y desconecta a los segundos, y el flashtool dice: "Device connected with USB debugging off
- INFO - For 2011 devices line, be sure you are not in MTP mode"
Quisiera saber si hay alguna solucion, de antemano Gracias
Responder Con Cita
  #90  
Viejo 26/04/17, 22:42:27
Array

[xs_avatar]
AlonsoAlexander AlonsoAlexander no está en línea
Usuario poco activo
 
Fecha de registro: may 2016
Mensajes: 5
Modelo de smartphone: Samsung Galaxy 4 GT-I9505
Tu operador: Movistar
pudiste solucionarlo tengo el mismo problema
Responder Con Cita
  #91  
Viejo 01/10/17, 15:46:41
Array

[xs_avatar]
Arnol_Rock Arnol_Rock no está en línea
Usuario poco activo
 
Fecha de registro: oct 2017
Mensajes: 3
Modelo de smartphone: Xperia XA
Tu operador: Movistar
 Cita: Originalmente Escrito por skamot Ver Mensaje
Intentale cargarle un firmware oficial .. a mi me paso y se solucionó ...

Saludos .. ;)
lo solucionaste?
A mi xperia xa le pasa no entra al modo fastboot ni bootloader y ya hice lo de la cinta
Responder Con Cita
  #92  
Viejo 13/10/17, 06:17:24
Array

[xs_avatar]
emerson_sv Hombre emerson_sv no está en línea
Usuario poco activo
 
Fecha de registro: oct 2017
Localización: san salvador
Mensajes: 3
Modelo de smartphone: xperia xa ultra f3213
Tu operador: Tigo
quien me ayuda con mi xperia xa ultra igual solo enciende el led rojo y tampoco me lo reconoce la pc tenia android 7 y lo degrade a 6 y el flashtool me salio q todo habia salido bien pero ya no me encendio aluna solucion?
Responder Con Cita
  #93  
Viejo 15/10/17, 04:38:37
Array

[xs_avatar]
emerson_sv Hombre emerson_sv no está en línea
Usuario poco activo
 
Fecha de registro: oct 2017
Localización: san salvador
Mensajes: 3
Modelo de smartphone: xperia xa ultra f3213
Tu operador: Tigo
quien me ayuda con xperia xa ultra lo conecto a la pc pero no pasa nada solo prende el led rojo lo busco en administrador de dispositivos y me aparece esto: somc mtk6755 virtual serial port (com12)
alguien sabe q puedo hacer para revivirlo
Responder Con Cita
  #94  
Viejo 21/08/18, 07:17:06
Array

[xs_avatar]
davedisckjokey davedisckjokey no está en línea
Usuario poco activo
 
Fecha de registro: ago 2018
Mensajes: 1
Modelo de smartphone: xperya xa ultra
Tu operador: Movistar
 Cita: Originalmente Escrito por egt17baa Ver Mensaje
Haz esto,

-->Apágalo del todo:
Mantén presionado el botón POWER + VOLUMEN UP (los dos a la vez) durante al menos 12 segundos...debería de vibrar tres veces y apagarse ...
Si lo anterior no funciona (hazte de manitas) y quita la batería y dejala quitada durante unos 20 minutos..¿como quitas la bateria? pues con algún destornillador pequeñito, imagino que habrá muchos tutoriales por internet mira en google...

-->Una vez que lo hayas apagado del todo ya sea quitandole la bateria y volviendola a poner, o con la combinación de teclas que te dije anteriormente, haz lo siguiente...

>Fijate que tengas instalados todos los drivers necesarios, y abre el flashtools, luego le das al rayito y le das a flashmode (bajate este tft http://j.mp/xps_relock) seleccionas el TFT que te he dicho y le das a aceptar (te pedira que enchufes el teléfono al ordneador por cable USB y manteniendo pulsado VOLUMEN DOWN 'como siempre lo hace ') una vez que lo flashee ya tendrás el bootloader bloqueado y podras acceder ...


>Luego haz lo mismo, pero métele un TFT de ICS oficial aqui los tienes http://www.htcmania.com/showthread.php?t=356806. Ya nos dirás...


Debería de funcionarte todo bien con lo que te he puesto, si no pues ya veremos que más podemos hacer

saludos

Saludos
mi dispositivo no enciende cuando oprimo el boton de encendido aparece pantalla de SONY, después aparece pantalla de powerby android y se apaga, ya intente reparar el software con el sistema de xperya companition pero sigue sin funcionar

por favor ayudenme
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Sony > Sony Xperia S > ROMs y desarrollo Xperia S

Herramientas


Hora actual: 23:52:28 (GMT +1)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.