Avisos

Sony Xperia XZ1 Compact Sony Xperia XZ1 Compact

Respuesta
 
Herramientas
  #1  
Viejo 14/11/18, 15:51:04
Array

[xs_avatar]
javi_85 javi_85 no está en línea
Usuario poco activo
 
Fecha de registro: nov 2015
Mensajes: 22
Tu operador: Movistar

Actualización ANDROID PIE

Buenas comunidad!
Alguien ya ha podido actualizar a la nueva versión Android?? Se supone que ya están soltando la actualización por regiones para nuestro teléfono.
Si alguien ya recibió y quiere ir comentando estaría genial, yo aún nada.... 😑
Responder Con Cita


  #2  
Viejo 15/11/18, 00:40:02
Array

[xs_avatar]
Vincent2012 Hombre Vincent2012 no está en línea
Miembro del foro
 
Fecha de registro: feb 2012
Mensajes: 395
Modelo de smartphone: Samsung Galaxy Alpha
Tu operador: Movistar
No ha llegado todavía.

Yo no tengo prisa, de hecho no creo que actualice hasta dentro de un tiempo.
Ahora mismo, con oreo, el terminal va increiblemente fluido y bien. Android 9 no puede mejorar eso, si acaso empeorarlo, así que aguantaré.
También me echa para atrás que android 9 impide la grabación de llamadas y a mi me es muy útil esa función.
En fin, esperaré un poco.
Responder Con Cita
  #3  
Viejo 29/11/18, 01:48:05
Array

[xs_avatar]
Authi Hombre Authi no está en línea
Miembro del foro
 
Fecha de registro: sep 2008
Localización: Barcelona
Mensajes: 377
Modelo de smartphone: LG V35 ThinQ
Tu operador: Movistar
Hola, yo he bajado la rom G8441_47.2.A.0.306_SG.ftf y se la he instalado al XZ1 Compact de mi mujer.

En principio todo bien, tan solo que el reloj de la barra de avisos se ha movido al lado izquierdo, quedando el nivel de bateria en el derecho.

Han cambiado también los iconos que aparecen al "bajar la persiana" con el dedo: osea, wifi, bluetooth, NFC, etc.

De todos modos, he intentado flasear de nuevo la G8441_47.1.A.16.20_1310-7123_R7B.ftf (Android 8.0) pues con Android 9.0 se pierde la funcionalidad de grabar las conversaciones telefónicas, que a mi mujer le conviene mantener por su trabajo, pero el teléfono entra en un bucle con el logo de Sony sobre fondo blanco, así que, lamentablemente, he tenido que volver a flasear la rom 306.

Y ahora resulta que con la nueva rom no se activa el wifi, lo conectas, pero al segundo se apaga.

Última edición por Authi Día 29/11/18 a las 02:39:07.
Responder Con Cita
  #4  
Viejo 30/11/18, 17:41:30
Array

[xs_avatar]
Bessy 84 Bessy 84 no está en línea
Miembro del foro
 
Fecha de registro: jun 2012
Mensajes: 231
Tu operador: Movistar

Xperia companion y das a reparar software. Por imei identificado té instalará el último software que del país que originalmente fue de fábrica con todo el software, radio etc que haga falta para funcionar en esa versión.
Responder Con Cita
  #5  
Viejo 15/12/18, 17:32:18
Array

[xs_avatar]
JackSL Hombre JackSL no está en línea
Miembro del foro
 
Fecha de registro: jun 2012
Localización: Arroyo de la miel (Málaga)
Mensajes: 60
Modelo de smartphone: Sony Xperia XZ1 Compact
Tu operador: Simyo
yo por experiencias pasadas con el z5 compact, el teléfono lo dejare tal como me vino de fabrica (8.0 )me he visto obligado a hacerle un factory reset con el xperia companion y me ha actualizado al parche de septiembre 2018, menos mal que parece que sigue yendo igual de fluido que el primer día.
Responder Con Cita
  #6  
Viejo 14/01/19, 20:14:23
Array

[xs_avatar]
GuillermoZ3C GuillermoZ3C no está en línea
Usuario poco activo
 
Fecha de registro: jul 2017
Mensajes: 28
Modelo de smartphone: Sony Xperia Z3 Compact
Tu operador: Movistar
He actualizado ya a Pie, la ultima actualizacion. El movil va bien aunque la verdad no se puede decir que hay muchos beneficios en esto de actualizarlo, solo me alegra que ya tengo el parche de seguridad de diciembre 2018. Algunos cambios leves en el diseño de la IU son aceptables aunque el control del sonido por ejemplo me gustaba mas en el Android 8.
Responder Con Cita
  #7  
Viejo 16/01/19, 11:23:44
Array

[xs_avatar]
javi_85 javi_85 no está en línea
Usuario poco activo
 
Fecha de registro: nov 2015
Mensajes: 22
Tu operador: Movistar

Yo también ya actualice y en principio todo correcto. La app de cámara cambió y para gustos los colores pero todo funciona correcto.... Veremos con paso días y haremos pruebas d e cámara a ver si ha mejorado. Yo actualice desde propio teléfono, no desde ordenador, no se si hay alguna diferencia, sabéis???
Responder Con Cita
  #8  
Viejo 18/01/19, 00:51:30
Array

[xs_avatar]
Aleck Hombre Aleck no está en línea
Miembro del foro
 
Fecha de registro: abr 2012
Localización: Guipuzcoa
Mensajes: 302
Modelo de smartphone: Galaxy Note
Tu operador: Vodafone
Otro más que ha actualizado a Android P sin problema. Por ahora no he detectado nada que funcione mal, todo igual de bien que siempre.
__________________
El Señor X
Responder Con Cita
  #9  
Viejo 18/01/19, 09:57:50
Array

[xs_avatar]
antonigj Hombre antonigj está en línea ahora
Betatester oficial
· Votos compra/venta: (11)
 
Fecha de registro: dic 2013
Mensajes: 2,651
Modelo de smartphone: SGS3
Tu operador: Movistar
A bote pronto... mejora general en la cámara, mejora en la gestión gráfica de pantalla, ahora se ve todo con mayor nitidez y mayor brillo.

Mejor cobertura wifi que antes.

El sistema funciona todavia mayor fluidez y rapidez en todas las operaciones.

Sony ha hecho un trabajo excepcional.

Recomiendo a todos actualizar a Android 9.
Responder Con Cita
  #10  
Viejo 21/01/19, 23:30:18
Array

[xs_avatar]
jaco_ma Hombre jaco_ma no está en línea
Usuario muy activo
· Votos compra/venta: (2)
 
Fecha de registro: ago 2010
Localización: Madrid
Mensajes: 3,450
Modelo de smartphone: XZ1 C; Z4 Tablet; ZenPad Z300C
Tu operador: Movistar
Desde ésta última actualización, no consigo que se conecte a Wifi teniendo la SSID oculta. Si la pongo visible se conecta, pero en cuanto la oculto se desconecta y soy incapaz de volverlo a conectar.

Os ha pasado alguno o sabéis cómo solucionarlo?
Responder Con Cita
  #11  
Viejo 22/01/19, 19:51:27
Array

[xs_avatar]
jaco_ma Hombre jaco_ma no está en línea
Usuario muy activo
· Votos compra/venta: (2)
 
Fecha de registro: ago 2010
Localización: Madrid
Mensajes: 3,450
Modelo de smartphone: XZ1 C; Z4 Tablet; ZenPad Z300C
Tu operador: Movistar
 Cita: Originalmente Escrito por jaco_ma Ver Mensaje
Desde ésta última actualización, no consigo que se conecte a Wifi teniendo la SSID oculta. Si la pongo visible se conecta, pero en cuanto la oculto se desconecta y soy incapaz de volverlo a conectar.

Os ha pasado alguno o sabéis cómo solucionarlo?
Me auto respondo...

No sé si ha sido casualidad o que en Android 9 hay que que marcar que nos vamos a conectar a una red oculta dentro de las opciones avanzadas de la conexión WiFi.

Lo más curioso es que en el XZ1 y mi mujer no ha dado ningún problema y en el mío, aunque ya tenía esa Red, se conectaba cuando quería y una vez que la he eliminado para volverla a crear no había manera.

Ahí queda por si alguien más le ocurre...

Responder Con Cita
  #12  
Viejo 28/01/19, 16:56:35
Array

[xs_avatar]
fuchunauta fuchunauta no está en línea
Usuario poco activo
 
Fecha de registro: ene 2019
Mensajes: 7
Tu operador: Movistar

Perdida de iconos Barra de Tareas

Buenas tardes,
Desde que actualice el movil a Android Pie me han desaparecido de la barra de tareas el icono de Localización y Bluetooth cuando están activados como por ejemplo el WiFi....
¿Os ha pasado también a vosotros?
Responder Con Cita
  #13  
Viejo 31/01/19, 12:27:02
Array

[xs_avatar]
xerret xerret no está en línea
Miembro del foro
 
Fecha de registro: jul 2009
Localización: Baleares
Mensajes: 330
Modelo de smartphone: Jiayu G5 y BQ Aquaris M4.5
Tu operador: Simyo
 Cita: Originalmente Escrito por fuchunauta Ver Mensaje
Buenas tardes,
Desde que actualice el movil a Android Pie me han desaparecido de la barra de tareas el icono de Localización y Bluetooth cuando están activados como por ejemplo el WiFi....
¿Os ha pasado también a vosotros?
Sí, han desaparecido, para ahorrar espacio para los que tienen notch supongo

El del Bluetooth a mi me aparece solo cuando tengo algún dispositivo vinculado, si no hay nada conectado no sale el icono
Responder Con Cita
  #14  
Viejo 02/02/19, 10:16:41
Array

[xs_avatar]
antonigj Hombre antonigj está en línea ahora
Betatester oficial
· Votos compra/venta: (11)
 
Fecha de registro: dic 2013
Mensajes: 2,651
Modelo de smartphone: SGS3
Tu operador: Movistar
 Cita: Originalmente Escrito por fuchunauta Ver Mensaje
Buenas tardes,
Desde que actualice el movil a Android Pie me han desaparecido de la barra de tareas el icono de Localización y Bluetooth cuando están activados como por ejemplo el WiFi....
¿Os ha pasado también a vosotros?
 Cita: Originalmente Escrito por xerret Ver Mensaje
Sí, han desaparecido, para ahorrar espacio para los que tienen notch supongo

El del Bluetooth a mi me aparece solo cuando tengo algún dispositivo vinculado, si no hay nada conectado no sale el icono
Ambos estáis equivocados, tanto el icono del bluethoot como el icono de la ubicación, ambos aparecen tanto si están apagados como encencidos.

Responder Con Cita
  #15  
Viejo 02/02/19, 21:27:32
Array

[xs_avatar]
fuchunauta fuchunauta no está en línea
Usuario poco activo
 
Fecha de registro: ene 2019
Mensajes: 7
Tu operador: Movistar

 Cita: Originalmente Escrito por antonigj Ver Mensaje
Ambos estáis equivocados, tanto el icono del bluethoot como el icono de la ubicación, ambos aparecen tanto si están apagados como encencidos.

No me refiero cuando despliegas la barra hacia abajo sino junto al resto de notificaciones como el wifi, vibración, etc
Responder Con Cita
  #16  
Viejo 04/02/19, 17:50:18
Array

[xs_avatar]
jaco_ma Hombre jaco_ma no está en línea
Usuario muy activo
· Votos compra/venta: (2)
 
Fecha de registro: ago 2010
Localización: Madrid
Mensajes: 3,450
Modelo de smartphone: XZ1 C; Z4 Tablet; ZenPad Z300C
Tu operador: Movistar
Creo que se refiere a esto...
Responder Con Cita
  #17  
Viejo 05/02/19, 16:40:10
Array

[xs_avatar]
fuchunauta fuchunauta no está en línea
Usuario poco activo
 
Fecha de registro: ene 2019
Mensajes: 7
Tu operador: Movistar

 Cita: Originalmente Escrito por jaco_ma Ver Mensaje
Creo que se refiere a esto...
Eso es a mi no me aparece ni el bluetooth ni la localización
Responder Con Cita
  #18  
Viejo 05/02/19, 17:42:32
Array

[xs_avatar]
fuchunauta fuchunauta no está en línea
Usuario poco activo
 
Fecha de registro: ene 2019
Mensajes: 7
Tu operador: Movistar

Y ahora entonces....
¿Enchufarlo al pc y hacer reparación???
El primer dia de la actualización ya lo hice y esta igual....
Responder Con Cita
  #19  
Viejo 06/02/19, 15:01:59
Array

[xs_avatar]
jaco_ma Hombre jaco_ma no está en línea
Usuario muy activo
· Votos compra/venta: (2)
 
Fecha de registro: ago 2010
Localización: Madrid
Mensajes: 3,450
Modelo de smartphone: XZ1 C; Z4 Tablet; ZenPad Z300C
Tu operador: Movistar
La verdad es que no se, es raro.

Ya te hemos dicho que sólo aparecen dichos iconos cuando el móvil está haciendo uso de ésos servicios, no como antes que aparecían siempre.

A partir de ahí si lo quieres reparar por si acaso...
Responder Con Cita
  #20  
Viejo 08/02/19, 23:02:21
Array

[xs_avatar]
JackSL Hombre JackSL no está en línea
Miembro del foro
 
Fecha de registro: jun 2012
Localización: Arroyo de la miel (Málaga)
Mensajes: 60
Modelo de smartphone: Sony Xperia XZ1 Compact
Tu operador: Simyo
que tal el consumo de bateria ? empeora con android 9? sigue igual? mejora?
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Sony > Otros smartphones de Sony > Sony Xperia XZ1 Compact

Herramientas


Hora actual: 21:52:02 (GMT +2)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.