ROMs y desarrollo Xiaomi 11T Pro ROMs y desarrollo Xiaomi 11T Pro

Respuesta
 
Herramientas
  #1  
Viejo 17/03/24, 04:05:02
Array

[xs_avatar]
canales1988 canales1988 no está en línea
Usuario muy activo
· Votos compra/venta: (7)
 
Fecha de registro: abr 2013
Mensajes: 1,437
Tu operador: Movistar

Problema instalación roms

Hola, tengo un problema a la hora de instalar cualquier rom por recovery. Adjunto fallos en imágenes.

Tengo instalado esta versión de twrp: twrp-3.7.1_12-v8.6_A14-vili-skkk.img

Lo instalo todo desde la raíz del móvil, sin otg y sin SD ya que no tiene ranura.

Copio los archivos a la memoria del míl y hago los siguientes wipes: Format data: yes / Luego en wipes-advance: dalvik - caché - data - metadata. -> reinicio en recovery y veo que me ha desaparecido todo, solo tengo el recovery. El ordenador me reconoce a veces el móvil y otras no, aunque tengo todos los drives. Total, que consigo copiar de nuevo toda la información al móvil y el recovery no me muestra nada de lo copiado. Es como si no hubiese hecho la copia.

Ya no sé qué más hacer en el recovery, así que instlado por miflash la rom global de xiaomi. Bien, enciende y me arranca. Por lo que procedo de nuevo a instalarle el recovery. Una vez instalado, copio de nuevo los archivos, y el error de borrar todo pienso que es por lo de format data: yes, por lo que ya no lo hago. Ahora solo en advance wipes: dalvik-cache-metadata-data. Se mantienen los archivos e instalo el FW bien, procedo a instalar la rom y me aparecen todos esos errores. No se instala nada. Aun así, doy por hecho que la rom se ha instalado y procedo a instalar las gapps y magisk, nada, error.

He intentado instalar crdorid por minimal y me aparecen los mismos fallos.

Por lo que estoy perdido. Me aparece slot 1 y 2, no sé si eso tendrá que ver en algo. La instalación comienza bien, en el slot 1, pero sobre la mitad es cuando aparecen los errores.

Ahora, he vuelto a instalar la rom global y el twrp, y metido los archivos pero no he querido hacer nada más en la instlación porque ya no sé qué hacer para que no dé error en la isntalación.

Cualquier ayuda será bienvenida. Muchas gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG-20240317-WA0001.jpg (92.5 KB, 29 visitas)
Tipo de Archivo: jpg IMG-20240317-WA0002.jpg (86.9 KB, 28 visitas)
Tipo de Archivo: jpg IMG-20240317-WA0003.jpg (97.2 KB, 28 visitas)
Tipo de Archivo: jpg IMG-20240317-WA0004.jpg (113.3 KB, 28 visitas)
Tipo de Archivo: jpg IMG-20240317-WA0005.jpg (108.4 KB, 28 visitas)
Tipo de Archivo: jpg IMG-20240317-WA0006.jpg (112.1 KB, 28 visitas)
Tipo de Archivo: jpg IMG-20240317-WA0007.jpg (85.6 KB, 28 visitas)

Última edición por canales1988 Día 17/03/24 a las 12:26:29.
Responder Con Cita


  #2  
Viejo 22/03/24, 13:45:10
Array

[xs_avatar]
erange erange no está en línea
Miembro del foro
 
Fecha de registro: nov 2011
Localización: Madrid
Mensajes: 464
Modelo de smartphone: Xiaomi 11T pro
Tu operador: Vodafone
Hola te he contestado por privado, es que hacía mucho que no entraba en el foro, te pongo aquí también la respuesta, por si le sirve a alguien más.


"Hola, no soy muy experto, pero me acuerdo que el ultimo TWRP me daba problemas, instala este, es el que yo he puesto:
TWRP_[BOOT]3.6.2_12-Xiaomi11TPro_v6.2_A12-vili-skkk_3ac43efe
Creo que lo descargue de aquí, ya hace mucho que no toqueteo el tfno.

https://mifirm.net/model/vili.ttt#twrp

Veo que ahora hay mas versiones, pero esa a mi me fue bien.Saludos y suerte
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Foros Xiaomi > Xiaomi 11T Pro > ROMs y desarrollo Xiaomi 11T Pro

Herramientas


Hora actual: 14:16:28 (GMT +2)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.

Contactar por correo / Contact by mail / 邮件联系 /