Oppo Find X2 Lite Oppo Find X2 Lite

Respuesta
 
Herramientas
  #81  
Viejo 17/12/20, 02:50:41
Array

[xs_avatar]
CarlosCript CarlosCript no está en línea
Usuario muy activo
 
Fecha de registro: feb 2020
Mensajes: 1,283
Tu operador: Movistar

Eso sí, de fecha aun no han dicho nada eh, seguramente con el despliegue el año que viene lo tendremos pero veremos a ver a que fecha toca irse.
Responder Con Cita


  #82  
Viejo 17/12/20, 05:51:39
Array

[xs_avatar]
TechMechanica TechMechanica no está en línea
Usuario muy activo
 
Fecha de registro: ene 2020
Mensajes: 1,274
Modelo de smartphone: OPPO Reno 2
Tu operador: Movistar
No, eso sí que no, nada de fecha de momento, pero a mí con que hayan confirmado la activación me vale.
Responder Con Cita
  #83  
Viejo 17/12/20, 20:53:37
Array

[xs_avatar]
Damark Hombre Damark no está en línea
Usuario muy activo
· Votos compra/venta: (8)
 
Fecha de registro: oct 2010
Localización: Santa Coloma de Gramenet
Mensajes: 1,783
Modelo de smartphone: Samsung galaxy S5/ S3 S6 Edge +
Tu operador: Pepephone
 Cita: Originalmente Escrito por TechMechanica Ver Mensaje
No, eso sí que no, nada de fecha de momento, pero a mí con que hayan confirmado la activación me vale.
Lo a confirmado oppo oficialmente?
__________________
No lo dudes....Hazlo!
Responder Con Cita
  #84  
Viejo 17/12/20, 23:07:32
Array

[xs_avatar]
ResistenciaT ResistenciaT no está en línea
Usuario muy activo
 
Fecha de registro: ene 2020
Mensajes: 1,314
Modelo de smartphone: OPPO Reno2 Z
Tu operador: Movistar
 Cita: Originalmente Escrito por Damark Ver Mensaje
Lo a confirmado oppo oficialmente?
Sí el Oppo Find X2 Lite se actualiza a Android 11:

https://www.xatakandroid.com/moviles...lizaran-cuando

Según Xataca os tocaría en el primer trimestre dela año que viene. También lo he visto publicado en más webs, la actualización está garantizada pero la fecha no la daría por definitiva.
Responder Con Cita
  #85  
Viejo 18/12/20, 13:40:15
Array

[xs_avatar]
ikimilikiliklik ikimilikiliklik no está en línea
Miembro del foro
 
Fecha de registro: jun 2015
Mensajes: 325
Modelo de smartphone: LG G3 - D855
Tu operador: Euskaltel Móvil
Tras un mes con este telefono dare mi valoración. De diseño bien, bonito y tal pero, de funcionamiento le encuentro mas sombras que luces me esta dejndo un sabor un pelin amargo por cuestiones que ni en un xiaomi de 100€ pasan.
Calidad se sonido en llamadas bastante mala, aunque tenga buena cobertura oigo muy mal a quien llama.
Al sensor de huellas a veces le cuesta mucho, aunque lo vea a la primera entre la animacion y poquito de lag tarda en desbloquear, otras veces tengo que poner el dedo como tres veces hasta que lo detecte bien (tengo 4 dedos registrados, los dos pulgares y los dos indices pero con todas igual).
A veces al entrar en una app o cargar una pagina en chrome al de un instante hace como que vuelve a cargar y se quedan los colores mas apagados y cambia entre colorido mas vivo y saturado a un colorido de colores apagados como si no entonara bien los colores a mostrar.
Varios congelamientos y cierres inesperados en apps sobre todo si hay videos de por medio, chrome, instagram, reddit... Me ha pasado varias veces quedarseme congelado y que no responda en unos 20seg hasta que se cierra por si sola la app en cuestion, otras veces sin razon aparente se me han cerrado apps tambien.
Mucho lag en chrome y fb.
Autonomia, las dos primeras semanas muy bien, ahora cada vez dura menos me llega justo a final de dia y no a pasado mas que un mes.
Fallos que en un movil con estas prestaciones nunca deberia haber.
Lo digo aqui porque en el grupo de tlgrm habia alguno que te saltaba al cuello si criticabas algo de oppo o hablabas bien de otras marcas por lo que sali de ahi.
Que tal vuestra experiencia, tambien habeis tenido los problemas que menciono?

Última edición por ikimilikiliklik Día 18/12/20 a las 13:46:42.
Responder Con Cita
  #86  
Viejo 18/12/20, 17:55:20
Array

[xs_avatar]
Damark Hombre Damark no está en línea
Usuario muy activo
· Votos compra/venta: (8)
 
Fecha de registro: oct 2010
Localización: Santa Coloma de Gramenet
Mensajes: 1,783
Modelo de smartphone: Samsung galaxy S5/ S3 S6 Edge +
Tu operador: Pepephone
Yo no he tenido los problemas que comentas, no tengo lag en Chrome ni cierres en ninguna app nunca, la batería cumple, sin uso es un mechero y con uso un poco intenso llega justo al final del día, comparado con el redmi 7 de mi mujer que es un modelo sencillo creo que el lite va mejor,y si comparo con mi viejo mate 10 estoy igual de contento que lo que estuve con el. Evidentemente no es un mòvil top y seguramente en su rango de precio hay mejores opciones pero lo importante no es comparar es estar satisfecho con lo que se tiene y es mi caso, aunque no pongo en duda que sufras los problemas que comentas y espero que los puedas solucionar.

Un saludo!
__________________
No lo dudes....Hazlo!
Responder Con Cita
  #87  
Viejo 23/12/20, 17:11:18
Array

[xs_avatar]
ikimilikiliklik ikimilikiliklik no está en línea
Miembro del foro
 
Fecha de registro: jun 2015
Mensajes: 325
Modelo de smartphone: LG G3 - D855
Tu operador: Euskaltel Móvil
He limpiado cache pero sigo con los mismos fallos. Adjunto una captura de como cada vez me carga con un tono de color distinto, es muy llamativo en los rojos y me pasa en todas las apps no solo en chrome.
Tambien sigo teniendo congelamientos que la pantalla deja de responder durante unos segundos hasta que varias veces se acaba cerrando la app en cuestion... No le veo sentido en un tlf con 8gb de ram y apenas 4 fotos + lo que ocupa la rom y las apps habituales nada mas en la interna.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20201223_170331.jpg (18.4 KB, 94 visitas)
Tipo de Archivo: jpg IMG_20201223_170251.jpg (17.8 KB, 93 visitas)

Última edición por ikimilikiliklik Día 23/12/20 a las 17:20:45.
Responder Con Cita
  #88  
Viejo 23/12/20, 23:14:51
Array

[xs_avatar]
ResistenciaT ResistenciaT no está en línea
Usuario muy activo
 
Fecha de registro: ene 2020
Mensajes: 1,314
Modelo de smartphone: OPPO Reno2 Z
Tu operador: Movistar
 Cita: Originalmente Escrito por ikimilikiliklik Ver Mensaje
He limpiado cache pero sigo con los mismos fallos. Adjunto una captura de como cada vez me carga con un tono de color distinto, es muy llamativo en los rojos y me pasa en todas las apps no solo en chrome.
Tambien sigo teniendo congelamientos que la pantalla deja de responder durante unos segundos hasta que varias veces se acaba cerrando la app en cuestion... No le veo sentido en un tlf con 8gb de ram y apenas 4 fotos + lo que ocupa la rom y las apps habituales nada mas en la interna.
Una opción por si se trata de algo de software que no descartaría es hacer un reset de fábrica. Al resto de usuarios con tu móvil no les está pasando, si sigue igual después del reset mira la posibilidad de ejecutar la garantía. Seguramente con el reset se arregle todo hay que ser optimistas. También revisaría las aplicaciones que tienes puestas sobre todo si le has instalado alguna fuera de la Play Store.
Responder Con Cita
  #89  
Viejo 29/12/20, 08:38:21
Array

[xs_avatar]
ZalmanP ZalmanP no está en línea
Usuario muy activo
 
Fecha de registro: jun 2019
Mensajes: 1,342
Tu operador: Movistar

 Cita: Originalmente Escrito por ikimilikiliklik Ver Mensaje
He limpiado cache pero sigo con los mismos fallos. Adjunto una captura de como cada vez me carga con un tono de color distinto, es muy llamativo en los rojos y me pasa en todas las apps no solo en chrome.
Tambien sigo teniendo congelamientos que la pantalla deja de responder durante unos segundos hasta que varias veces se acaba cerrando la app en cuestion... No le veo sentido en un tlf con 8gb de ram y apenas 4 fotos + lo que ocupa la rom y las apps habituales nada mas en la interna.
¿Puede ser culpa del sensor de luminosidad? Igual lo tienes activo y simplemente es que le da más o menos luz y por eso te cambia el tono de la pantalla. Perdona pero yo no he tenido ese tipo de fallos, intento buscarles la lógica.
Responder Con Cita
  #90  
Viejo 29/12/20, 15:45:06
Array

[xs_avatar]
CarlosCript CarlosCript no está en línea
Usuario muy activo
 
Fecha de registro: feb 2020
Mensajes: 1,283
Tu operador: Movistar

Por mi parte es algo que tampoco puedo explicar, no me ha pasado algo así, al menos de momento.
Responder Con Cita
  #91  
Viejo 08/01/21, 07:56:46
Array

[xs_avatar]
TechMechanica TechMechanica no está en línea
Usuario muy activo
 
Fecha de registro: ene 2020
Mensajes: 1,274
Modelo de smartphone: OPPO Reno 2
Tu operador: Movistar
¿Has dado con el problema?
Responder Con Cita
  #92  
Viejo 13/01/21, 07:48:29
Array

[xs_avatar]
ZalmanP ZalmanP no está en línea
Usuario muy activo
 
Fecha de registro: jun 2019
Mensajes: 1,342
Tu operador: Movistar

A mí me pasa algo parecido al entrar en alguna web, se pone la pantalla de otra tonalidad, una más suave, pero tiene que ser de la web a la fuerza porque cuando salgo del navegador el tono vuelve a la normalidad. Supongo que será cosa de la web para que sea más cómodo leer y eso.
Responder Con Cita
  #93  
Viejo 13/01/21, 13:15:08
Array

[xs_avatar]
roberto20 Hombre roberto20 no está en línea
Usuario muy activo
 
Fecha de registro: jul 2011
Mensajes: 1,305
Modelo de smartphone: Galaxy S2 / Nexus 7 / Xperia M2 / LG G2
Tu operador: Vodafone
 Cita: Originalmente Escrito por ZalmanP Ver Mensaje
A mí me pasa algo parecido al entrar en alguna web, se pone la pantalla de otra tonalidad, una más suave, pero tiene que ser de la web a la fuerza porque cuando salgo del navegador el tono vuelve a la normalidad. Supongo que será cosa de la web para que sea más cómodo leer y eso.
 Cita: Originalmente Escrito por TechMechanica Ver Mensaje
¿Has dado con el problema?

Es un fallo reconocido de Chrome, le pasa también a los One Plus y a otros modelos sobre todo pasa si tienen pantallas Amoled. Si te pasa esos cambios de colores o sobre todo en modo confort visual, en el navegador de Chrome escribe: chrome://flags, busca dynamic color gamut y ponlo en disable, después reinicia Chrome.
Responder Con Cita
Gracias de parte de:
  #94  
Viejo 13/01/21, 13:18:28
Array

[xs_avatar]
ikimilikiliklik ikimilikiliklik no está en línea
Miembro del foro
 
Fecha de registro: jun 2015
Mensajes: 325
Modelo de smartphone: LG G3 - D855
Tu operador: Euskaltel Móvil
 Cita: Originalmente Escrito por ZalmanP Ver Mensaje
A mí me pasa algo parecido al entrar en alguna web, se pone la pantalla de otra tonalidad, una más suave, pero tiene que ser de la web a la fuerza porque cuando salgo del navegador el tono vuelve a la normalidad. Supongo que será cosa de la web para que sea más cómodo leer y eso.
Me dieron la solucion, es una mala configuracion de chrome.
En la barra de navegacion escribe: chrome://flags
Luego en la pagina que te sale busca:
#dynamic-color-gamut y lo desactivas.
Reinicia chrome y solucionado.
Edit: vaya te me has adelantado @roberto20 jja

Última edición por ikimilikiliklik Día 13/01/21 a las 13:20:45.
Responder Con Cita
  #95  
Viejo 13/01/21, 20:26:48
Array

[xs_avatar]
Jota99 Jota99 no está en línea
Usuario muy activo
 
Fecha de registro: oct 2019
Mensajes: 1,236
Modelo de smartphone: OPPO Reno2 Z
Tu operador: Movistar
 Cita: Originalmente Escrito por ikimilikiliklik Ver Mensaje
Me dieron la solucion, es una mala configuracion de chrome.
En la barra de navegacion escribe: chrome://flags
Luego en la pagina que te sale busca:
#dynamic-color-gamut y lo desactivas.
Reinicia chrome y solucionado.
Edit: vaya te me has adelantado @roberto20 jja
¿Y eso por qué pasa por qué modificas algo sin querer? ¿Hubiera valido por ejemplo borrar cache y datos de Chrome y reiniciar?
Responder Con Cita
  #96  
Viejo 16/01/21, 18:18:05
Array

[xs_avatar]
ikimilikiliklik ikimilikiliklik no está en línea
Miembro del foro
 
Fecha de registro: jun 2015
Mensajes: 325
Modelo de smartphone: LG G3 - D855
Tu operador: Euskaltel Móvil
 Cita: Originalmente Escrito por Jota99 Ver Mensaje
¿Y eso por qué pasa por qué modificas algo sin querer? ¿Hubiera valido por ejemplo borrar cache y datos de Chrome y reiniciar?
Por lo que tengo entendido es cosa de los codec de chrome, en todos los telefonos con pantallas amoled y chrome en la ultima version pasa.
Responder Con Cita
  #97  
Viejo 17/01/21, 13:24:38
Array

[xs_avatar]
roboflekto Hombre roboflekto no está en línea
Usuario muy activo
· Votos compra/venta: (12)
 
Fecha de registro: nov 2012
Localización: Alicante
Mensajes: 2,437
Modelo de smartphone: HTC M8
Tu operador: Yoigo
Hola. Estoy muy interesado en este móvil, pero tengo algunas dudas:

Tengo un Mi9Lite... ¿Ganaré o perderé en camaras?

He leído que sólo soporta Widevine de nivel 3? Eso significa que no se puede reproducir contenido de YouTube o Netflix en 1080p. ¿Es cierto?

¿Que tal es el sonido con auriculares bluetooth? Con el Mi9Lite y se oyen todos muy bajos y apagados.

¿Habéis probado a transferir vídeos en varios formatos desde VLC a un Chromecast? Con Miui antes podía enviar cualquier formato, pero desde la última actualización solo me permite enviar ficheros mp4, y es un asco.
Responder Con Cita
  #98  
Viejo 18/01/21, 10:27:13
Array

[xs_avatar]
roboflekto Hombre roboflekto no está en línea
Usuario muy activo
· Votos compra/venta: (12)
 
Fecha de registro: nov 2012
Localización: Alicante
Mensajes: 2,437
Modelo de smartphone: HTC M8
Tu operador: Yoigo
 Cita: Originalmente Escrito por roboflekto Ver Mensaje
Hola. Estoy muy interesado en este móvil, pero tengo algunas dudas:

Tengo un Mi9Lite... ¿Ganaré o perderé en camaras?

He leído que sólo soporta Widevine de nivel 3? Eso significa que no se puede reproducir contenido de YouTube o Netflix en 1080p. ¿Es cierto?

¿Que tal es el sonido con auriculares bluetooth? Con el Mi9Lite y se oyen todos muy bajos y apagados.

¿Habéis probado a transferir vídeos en varios formatos desde VLC a un Chromecast? Con Miui antes podía enviar cualquier formato, pero desde la última actualización solo me permite enviar ficheros mp4, y es un asco.
¿Nadie?
Responder Con Cita
  #99  
Viejo 18/01/21, 15:57:52
Array

[xs_avatar]
Damark Hombre Damark no está en línea
Usuario muy activo
· Votos compra/venta: (8)
 
Fecha de registro: oct 2010
Localización: Santa Coloma de Gramenet
Mensajes: 1,783
Modelo de smartphone: Samsung galaxy S5/ S3 S6 Edge +
Tu operador: Pepephone
 Cita: Originalmente Escrito por roboflekto Ver Mensaje
¿Nadie?
Hola buenas, te confirmo que el vídeo de YouTube es 1080 y que la resolucion máxima de Netflix es Full HD, en cuanto a la conectividad Bluetooth con auriculares el sonido para mi es bueno pero tampoco soy muy exigente con eso. El tema cámaras cumple no sabria decirte si mejor o peor que tú xaomi.

Un saludo
__________________
No lo dudes....Hazlo!
Responder Con Cita
Gracias de parte de:


  #100  
Viejo 18/01/21, 18:38:51
Array

[xs_avatar]
roboflekto Hombre roboflekto no está en línea
Usuario muy activo
· Votos compra/venta: (12)
 
Fecha de registro: nov 2012
Localización: Alicante
Mensajes: 2,437
Modelo de smartphone: HTC M8
Tu operador: Yoigo
 Cita: Originalmente Escrito por Damark Ver Mensaje
Hola buenas, te confirmo que el vídeo de YouTube es 1080 y que la resolucion máxima de Netflix es Full HD, en cuanto a la conectividad Bluetooth con auriculares el sonido para mi es bueno pero tampoco soy muy exigente con eso. El tema cámaras cumple no sabria decirte si mejor o peor que tú xaomi.

Un saludo
Gracias compi
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Foros Oppo > Oppo Find X2 Lite

Herramientas


Hora actual: 16:55:02 (GMT +2)


*

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.