Avisos

Google Pixel 4 / Pixel 4 XL Google Pixel 4 / Pixel 4 XL

Respuesta
 
Herramientas
  #1  
Viejo 19/05/20, 15:17:04
Array

[xs_avatar]
Flogger Flogger no está en línea
Usuario poco activo
 
Fecha de registro: ago 2011
Mensajes: 16
Modelo de smartphone: htc sensation
Tu operador: Movistar
Thumbs up Lag en gesto hacia atrás

Buenas tardes a todos quería haceros una consulta, soy el feliz usuario de un pixel 4 XL, pero llevo un mes más o menos con un problema bastante anodino, ¿a vosotros os pasa q en el gesto de tirar hacia atrás a veces se os queda un segundo largo trabado antes de volver al escritorio cuando cierras un programa?. A mí me está pasando más de lo deseado y la verdad es que a veces es un poco desagradable porque es un segundo largo hasta que llega el escritorio da la impresión como que se queda colgado, he restaurado a fábrica dos veces, he vaciado caché y datos del launcher de pixel, de las apps en las que me lo hace también la caché y datos y nada, sigue igual. Lo hace cuando cuando le da la gana de forma aleatoria, a ver si alguien sabe lo que puede ser. Gracias por adelantado.
Responder Con Cita

HILOS_Oppo

  #2  
Viejo 19/05/20, 15:28:25
Array

[xs_avatar]
solrac79 solrac79 no está en línea
Usuario muy activo
· Votos compra/venta: (13)
 
Fecha de registro: oct 2012
Mensajes: 6,578
Modelo de smartphone: 4xl/Lumia 735
Tu operador: Lowi
 Cita: Originalmente Escrito por Flogger Ver Mensaje
Buenas tardes a todos quería haceros una consulta, soy el feliz usuario de un pixel 4 XL, pero llevo un mes más o menos con un problema bastante anodino, ¿a vosotros os pasa q en el gesto de tirar hacia atrás a veces se os queda un segundo largo trabado antes de volver al escritorio cuando cierras un programa?. A mí me está pasando más de lo deseado y la verdad es que a veces es un poco desagradable porque es un segundo largo hasta que llega el escritorio da la impresión como que se queda colgado, he restaurado a fábrica dos veces, he vaciado caché y datos del launcher de pixel, de las apps en las que me lo hace también la caché y datos y nada, sigue igual. Lo hace cuando cuando le da la gana de forma aleatoria, a ver si alguien sabe lo que puede ser. Gracias por adelantado.
Llevo poco con él pero por ahora ningún problema parecido. Modifica el tiempo de animación a ver si eso ayuda.
__________________
Enviado desde mi Surface RT o vete tú a saber
Ex: Fold, Xr, Pixel 2, S9, Pocophone, A8, Nokia 8 Sirocco, Pixel, G6, Nova, Nexus 5X, Xperia X-Z5 Compact, iPhone 7-SE-5c-6Plus,S6 Flat, M8 WP, MotoX2014, Lumia 950-830-930-1020/928/800 y ATIV S
Responder Con Cita
  #3  
Viejo 19/05/20, 18:38:39
Array

[xs_avatar]
Flogger Flogger no está en línea
Usuario poco activo
 
Fecha de registro: ago 2011
Mensajes: 16
Modelo de smartphone: htc sensation
Tu operador: Movistar
 Cita: Originalmente Escrito por solrac79 Ver Mensaje
Llevo poco con él pero por ahora ningún problema parecido. Modifica el tiempo de animación a ver si eso ayuda.
Gracias, lo intentaré, no obstante creo que tiene algo que ver con desactivar la aplicación de bienestar digital que en general realentiza todo el teléfono, iré contando por aquí si lo he conseguido solucionar.
Un saludo
Responder Con Cita
Gracias de parte de:
  #4  
Viejo 20/05/20, 01:14:54
Array

[xs_avatar]
jguzman88 Hombre jguzman88 no está en línea
Miembro del foro
 
Fecha de registro: ago 2013
Mensajes: 132
Tu operador: Iusacell

 Cita: Originalmente Escrito por Flogger Ver Mensaje
Gracias, lo intentaré, no obstante creo que tiene algo que ver con desactivar la aplicación de bienestar digital que en general realentiza todo el teléfono, iré contando por aquí si lo he conseguido solucionar.
Un saludo
Eso si que es nuevo, yo había leído en muchos hilos aqui y en XDA que recomiendan desactivar bienestar digital para ahorrar bateria.
Responder Con Cita
  #5  
Viejo 20/05/20, 10:27:58
Array

[xs_avatar]
Flogger Flogger no está en línea
Usuario poco activo
 
Fecha de registro: ago 2011
Mensajes: 16
Modelo de smartphone: htc sensation
Tu operador: Movistar
Sí la verdad es que se nota lo de desactivar el bienestar digital, el teléfono va más suave, de momento estoy esperando a ver si surte efecto sobre lo del gesto hacia atrás que se queda pensando un poco hasta llevarme al escritorio.
Responder Con Cita
  #6  
Viejo 20/05/20, 10:36:44
Array

[xs_avatar]
roberto_yeager roberto_yeager no está en línea
Usuario muy activo
· Votos compra/venta: (2)
 
Fecha de registro: ene 2014
Mensajes: 1,175
Modelo de smartphone: Nokia 7 Plus
Tu operador: Movistar
Perdón por la ignorancia ¿y cómo la has desactivado? A mi solo me deja desinstalar (y en cuanto abres la store te dice que la tienes que actualizar...)


1Saludo

Gracias
Responder Con Cita
  #7  
Viejo 20/05/20, 11:25:04
Array

[xs_avatar]
ambuga8 ambuga8 está en línea ahora
Miembro del foro
 
Fecha de registro: may 2019
Mensajes: 54
Modelo de smartphone: Pixel 4
Tu operador: Movistar
 Cita: Originalmente Escrito por roberto_yeager Ver Mensaje
Perdón por la ignorancia ¿y cómo la has desactivado? A mi solo me deja desinstalar (y en cuanto abres la store te dice que la tienes que actualizar...)

Ajustes > Bienestar Digital > pulsa sobre los 3 puntitos que hay arriba ala derecha > Desactivar el acceso al uso > Abrir ajustes > Bienestar digital > Desactiva Permitir acceso a los datos de uso
Responder Con Cita
Los siguientes 2 usuarios han agradecido a ambuga8 su comentario:
  #8  
Viejo 20/05/20, 14:06:33
Array

[xs_avatar]
roberto_yeager roberto_yeager no está en línea
Usuario muy activo
· Votos compra/venta: (2)
 
Fecha de registro: ene 2014
Mensajes: 1,175
Modelo de smartphone: Nokia 7 Plus
Tu operador: Movistar
 Cita: Originalmente Escrito por ambuga8 Ver Mensaje
Ajustes > Bienestar Digital > pulsa sobre los 3 puntitos que hay arriba ala derecha > Desactivar el acceso al uso > Abrir ajustes > Bienestar digital > Desactiva Permitir acceso a los datos de uso

Muchas gracias!


1Saludo
Responder Con Cita
  #9  
Viejo 21/05/20, 10:18:48
Array

[xs_avatar]
bacocoba bacocoba no está en línea
Usuario poco activo
 
Fecha de registro: oct 2012
Mensajes: 27
Modelo de smartphone: Pixel 4
Tu operador: O2
 Cita: Originalmente Escrito por Flogger Ver Mensaje
Buenas tardes a todos quería haceros una consulta, soy el feliz usuario de un pixel 4 XL, pero llevo un mes más o menos con un problema bastante anodino, ¿a vosotros os pasa q en el gesto de tirar hacia atrás a veces se os queda un segundo largo trabado antes de volver al escritorio cuando cierras un programa?. A mí me está pasando más de lo deseado y la verdad es que a veces es un poco desagradable porque es un segundo largo hasta que llega el escritorio da la impresión como que se queda colgado, he restaurado a fábrica dos veces, he vaciado caché y datos del launcher de pixel, de las apps en las que me lo hace también la caché y datos y nada, sigue igual. Lo hace cuando cuando le da la gana de forma aleatoria, a ver si alguien sabe lo que puede ser. Gracias por adelantado.
Hola compañero, tengo un Pixel 4 (pequeño).

Te pongo mi caso, que no es lo mismo que tú, pero también me empezó hace un 1 mes. Antes el móvil me iba como la seda pero hace unas semanas se atasca (son microlagueos) en los scroll verticales, me explico. Estoy en chrome corriendo hacia arriba y hacia abajo una noticia y de repente se empieza a atascar, no va fluido. Donde más lo noto es en Google Discover. Entro en Discover (antes Google Feed) y empiezo a darle hacia abajo y hacia arriba y se empieza a atascar y el tema es que me fue perfecto el móvil durante 3 meses y ahora me hace esto. No lo entiendo. Parece algo de software pero parece que soy el único al que le pasa.

Alguien tiene problema en el Google Discover? Gracias compañeros.

Por cierto, a mi tu problema no me pasa tal como lo describes. Eso me va bien. Lo que me parece curioso es que nos empezaran los problemas más o menos al mismo tiempo.

Saludos.
Responder Con Cita
  #10  
Viejo 21/05/20, 10:25:43
Array

[xs_avatar]
solrac79 solrac79 no está en línea
Usuario muy activo
· Votos compra/venta: (13)
 
Fecha de registro: oct 2012
Mensajes: 6,578
Modelo de smartphone: 4xl/Lumia 735
Tu operador: Lowi
 Cita: Originalmente Escrito por bacocoba Ver Mensaje
Hola compañero, tengo un Pixel 4 (pequeño).



Te pongo mi caso, que no es lo mismo que tú, pero también me empezó hace un 1 mes. Antes el móvil me iba como la seda pero hace unas semanas se atasca (son microlagueos) en los scroll verticales, me explico. Estoy en chrome corriendo hacia arriba y hacia abajo una noticia y de repente se empieza a atascar, no va fluido. Donde más lo noto es en Google Discover. Entro en Discover (antes Google Feed) y empiezo a darle hacia abajo y hacia arriba y se empieza a atascar y el tema es que me fue perfecto el móvil durante 3 meses y ahora me hace esto. No lo entiendo. Parece algo de software pero parece que soy el único al que le pasa.



Alguien tiene problema en el Google Discover? Gracias compañeros.



Por cierto, a mi tu problema no me pasa tal como lo describes. Eso me va bien. Lo que me parece curioso es que nos empezaran los problemas más o menos al mismo tiempo.



Saludos.
Acabo de probar el feed y sin problemas. Estoy en 90Hz forzados.

Creo recordar que cuando saltó la polémica de si los 90 en auto solo se activaban con >75% de brillo la explicación fue que en determinadas situaciones el salto de 60 a 90 podía generar problemas. Google dijo que lo afinaría pero por si acaso intentad reproducir los fallos fijándolo en 60 o 90. No en auto, si es que lo tenéis en auto, claro.
__________________
Enviado desde mi Surface RT o vete tú a saber
Ex: Fold, Xr, Pixel 2, S9, Pocophone, A8, Nokia 8 Sirocco, Pixel, G6, Nova, Nexus 5X, Xperia X-Z5 Compact, iPhone 7-SE-5c-6Plus,S6 Flat, M8 WP, MotoX2014, Lumia 950-830-930-1020/928/800 y ATIV S
Responder Con Cita
  #11  
Viejo 21/05/20, 11:13:02
Array

[xs_avatar]
bacocoba bacocoba no está en línea
Usuario poco activo
 
Fecha de registro: oct 2012
Mensajes: 27
Modelo de smartphone: Pixel 4
Tu operador: O2
 Cita: Originalmente Escrito por solrac79 Ver Mensaje
Acabo de probar el feed y sin problemas. Estoy en 90Hz forzados.

Creo recordar que cuando saltó la polémica de si los 90 en auto solo se activaban con >75% de brillo la explicación fue que en determinadas situaciones el salto de 60 a 90 podía generar problemas. Google dijo que lo afinaría pero por si acaso intentad reproducir los fallos fijándolo en 60 o 90. No en auto, si es que lo tenéis en auto, claro.
Yo también lo tengo forzado a 90 Hz pero probé a desactivar el forzado y sigue igual. Son microcortes bastante evidentes. Voy a esperar a la siguiente revisión de software, si no va, tendré que ponerme en contacto con Google.

Gracias!
Responder Con Cita
Gracias de parte de:
  #12  
Viejo 23/05/20, 01:16:23
Array

[xs_avatar]
Flogger Flogger no está en línea
Usuario poco activo
 
Fecha de registro: ago 2011
Mensajes: 16
Modelo de smartphone: htc sensation
Tu operador: Movistar
 Cita: Originalmente Escrito por bacocoba Ver Mensaje
Yo también lo tengo forzado a 90 Hz pero probé a desactivar el forzado y sigue igual. Son microcortes bastante evidentes. Voy a esperar a la siguiente revisión de software, si no va, tendré que ponerme en contacto con Google.

Gracias!
Yo lo tengo a 60 hz, no he probado a 90 hz ni forzado ni sin forzar, lo que más me mosquea es que son lags aleatorios, también como los tuyos a veces en el feed pero más veces en el gesto hacia atrás igual pasa un día y no me hace nada como me lo hace 3 veces en 1 hora, es como si se le llenase la memoria RAM o como si tuviera mal la memoria del almacenamiento, pero es raro, si me lo hiciera más a menudo juraría que es tema de hardware, pero me lo hace muy random, y total tengo instalado el whatsapp, el palabre, Firefox y las apps básicas de Google, eso es lo que hay en mi teléfono por lo cual descarto software. No sé desde luego si tras el parche de Junio continúa así me plantearé ponerme en contacto con el SAT de Google y que me lo cambien, estoy harto de hacer hard resets y me he comprado un Pixel por la fluidez no para que se enganche al dos por tres. Por cierto una consulta lo compré en Yaphone hace 1 mes, todo bien, factura y precintado y móvil europeo, si hago uso de la garantía ¿hablo con Google o con Yaphone?



Un saludo
Responder Con Cita
  #13  
Viejo 23/05/20, 09:01:40
Array

[xs_avatar]
bacocoba bacocoba no está en línea
Usuario poco activo
 
Fecha de registro: oct 2012
Mensajes: 27
Modelo de smartphone: Pixel 4
Tu operador: O2
Había con Google.

Yo tengo en mismo mosqueo que tú. Y el tema es que me fue perfecto durante 3 meses y ahora me hace esto. Yo voy a esperar al parche de junio.

Saludos.
Responder Con Cita
  #14  
Viejo 23/05/20, 09:11:23
Array

[xs_avatar]
Yanc007 Hombre Yanc007 no está en línea
Miembro del foro
 
Fecha de registro: may 2020
Localización: Cuba
Mensajes: 73
Modelo de smartphone: Xiaomi redmi note 8
Tu operador: Cubacel
🤔🤔🤔
Cómo me gustaría ayudarte pero no sé
Responder Con Cita
  #15  
Viejo 23/05/20, 10:58:13
Array

[xs_avatar]
Flogger Flogger no está en línea
Usuario poco activo
 
Fecha de registro: ago 2011
Mensajes: 16
Modelo de smartphone: htc sensation
Tu operador: Movistar
 Cita: Originalmente Escrito por bacocoba Ver Mensaje
Había con Google.

Yo tengo en mismo mosqueo que tú. Y el tema es que me fue perfecto durante 3 meses y ahora me hace esto. Yo voy a esperar al parche de junio.

Saludos.
Eso haré gracias
Responder Con Cita
  #16  
Viejo 23/05/20, 10:59:10
Array

[xs_avatar]
Flogger Flogger no está en línea
Usuario poco activo
 
Fecha de registro: ago 2011
Mensajes: 16
Modelo de smartphone: htc sensation
Tu operador: Movistar
 Cita: Originalmente Escrito por Yanc007 Ver Mensaje
🤔🤔🤔
Cómo me gustaría ayudarte pero no sé
No pasa nada lo importante es la intención, muchas gracias ;)
Responder Con Cita
  #17  
Viejo 26/05/20, 13:09:21
Array

[xs_avatar]
Oscarfotosalamanca Hombre Oscarfotosalamanca no está en línea
Miembro del foro
· Votos compra/venta: (4)
 
Fecha de registro: jun 2019
Localización: Salamanca
Mensajes: 419
Modelo de smartphone: Google Pixel 4-One Plus 6
Tu operador: DigiMobil
Otro por aquí que de un par de semanas para acá el software no termina de ir fluido del todo. Alguna congelación que otra en apps, algo de lag también en el gesto de volver atrás, y un consumo de batería que me parece más alto de unas semanas para acá. Espero que con el parche de junio den soluciones. Un saludo
Responder Con Cita
  #18  
Viejo 26/05/20, 17:57:42
Array

[xs_avatar]
quillermog Hombre quillermog no está en línea
Miembro del foro
· Votos compra/venta: (3)
 
Fecha de registro: jul 2012
Localización: Málaga
Mensajes: 80
Modelo de smartphone: iPhone SE 2nd gen.
Tu operador: O2
Yo también sufro el lag sobretodo en el feed de Google. Llega a ser tan molesto y evidente que se queda congelado un par de segundos si deslizas arriba o abajo y cuando pinchas para abrir alguna noticia tarda también varios segundos. Me ocurre de vez en cuando desde hace ya un tiempo sí. Es aleatorio. Y cuando pasa al final me toca apagar y encender para que vuelva a la normalidad...
Responder Con Cita
  #19  
Viejo 27/05/20, 08:53:23
Array

[xs_avatar]
hommer315 Hombre hommer315 no está en línea
Usuario muy activo
 
Fecha de registro: dic 2014
Mensajes: 698
Modelo de smartphone: Huawei P20
Tu operador: Movistar
 Cita: Originalmente Escrito por bacocoba Ver Mensaje
Había con Google.

Yo tengo en mismo mosqueo que tú. Y el tema es que me fue perfecto durante 3 meses y ahora me hace esto. Yo voy a esperar al parche de junio.

Saludos.
A partir del 3 de junio nos empezará a llegar la beta 1 de Android 11, seguramente y llegue atraves de OTA, creo que habrá que estar registrados en el programa beta de android para que llegue

Última edición por hommer315 Día 27/05/20 a las 09:02:01.
Responder Con Cita
  #20  
Viejo 27/05/20, 21:26:38
Array

[xs_avatar]
Flogger Flogger no está en línea
Usuario poco activo
 
Fecha de registro: ago 2011
Mensajes: 16
Modelo de smartphone: htc sensation
Tu operador: Movistar
He sido un fanático de los teléfonos de Google durante mucho tiempo, pero estos fallos son imperdonables, hasta los teléfonos de gama baja de Xiaomi, Huawei o Realme van fluidos como la mantequilla, enganchones y realizaciones en la casa matriz del sistema operativo y con un aparatejo de 700 € me parece lamentable. Una vergüenza.
Responder Con Cita
Gracias de parte de:
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Google Pixel > Google Pixel 4 / Pixel 4 XL

Herramientas


Hora actual: 05:31:06 (GMT +2)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.