Avisos

Xiaomi Mi 9T / Xiaomi Redmi K20 Xiaomi Mi 9T / Xiaomi Redmi K20

Respuesta
 
Herramientas
  #1  
Viejo 19/01/20, 19:42:23
Array

[xs_avatar]
juanjoroldan97 Hombre juanjoroldan97 no está en línea
Miembro del foro
 
Fecha de registro: abr 2016
Localización: España
Mensajes: 99
Modelo de smartphone: Pocophone F1

Problema mi 9t

Buenas, quería hacer una consulta ya que llevo 3 días intentando instalar una ROM (Pixel Experience 10) al Mi 9T y cuando le doy a reboot system desde TWRP y me envía al modo fastboot, así sucesivamente. No entiendo por qué ocurre esto.

Necesito ayuda.

Gracias.
Responder Con Cita


  #2  
Viejo 19/01/20, 20:00:32
Array

[xs_avatar]
sanderqa Hombre sanderqa no está en línea
Usuario muy activo
 
Fecha de registro: feb 2012
Localización: Colombia
Mensajes: 1,392
Modelo de smartphone: Nexus 5
Tu operador: Movistar
Me pasaba lo mismo hasta que seguí al pie de la letra las instrucciones de instalación, sobre todo la base que recomiendan y el format data
Responder Con Cita
  #3  
Viejo 19/01/20, 20:04:30
Array

[xs_avatar]
Nonamed Hombre Nonamed está en línea ahora
Equipo de HTCMania
· Votos compra/venta: (4)
 
Fecha de registro: feb 2011
Localización: Madrid
Mensajes: 158,359

Hola @juanjoroldan97:

Recuerda que es recomendable utilizar un título descriptivo en tu hilo.
Si no lo haces, el resto de usuarios rehusarán entrar en el para ayudarte o aportar su opinión, debido a que no lo encontrarán interesante.

Esta es una norma fundamental en todos los foros.
Un título adecuado, en concordancia con el contenido del tema, es un buen método para conseguir captar la atención de aquellos usuarios que puedan aportar cualquier tipo de información sobre el asunto que deseas tratar.

Por favor, si eres tan amable, edita tu primer post y modifica el título. Si no sabes como hacerlo, sigue leyendo.

(Click para mostrar/ocultar)
 Cita:
Debes editar tu post en modo avanzado, desde aquí



y luego haces click aquí



De ese modo verás el post completo para editar, incluído el título



Simplemente añade el título correcto y listo. Cuando lo tengas guarda el post.



Es todo. Gracias por mantener el foro ordenado
__________________
Nonamed
Moderación y soporte a usuarios
Responder Con Cita
  #4  
Viejo 19/01/20, 20:15:07
Array

[xs_avatar]
juanjoroldan97 Hombre juanjoroldan97 no está en línea
Miembro del foro
 
Fecha de registro: abr 2016
Localización: España
Mensajes: 99
Modelo de smartphone: Pocophone F1

 Cita: Originalmente Escrito por sanderqa Ver Mensaje
Me pasaba lo mismo hasta que seguí al pie de la letra las instrucciones de instalación, sobre todo la base que recomiendan y el format data
Lo seguí igual y me sigue haciendo lo mismo. No entiendo por qué. Si me puedes pasar la base que recomienda para ver si es el mismo que he seguido. Gracias.
Responder Con Cita
  #5  
Viejo 19/01/20, 21:25:47
Array

[xs_avatar]
mmugatti Hombre mmugatti no está en línea
Usuario muy activo
· Votos compra/venta: (5)
 
Fecha de registro: sep 2010
Localización: El Botxo
Mensajes: 4,696
Modelo de smartphone: mi 9t
Tu operador: Lowi
 Cita: Originalmente Escrito por juanjoroldan97 Ver Mensaje
Lo seguí igual y me sigue haciendo lo mismo. No entiendo por qué. Si me puedes pasar la base que recomienda para ver si es el mismo que he seguido. Gracias.
Por favor, utilizad el hilo en concreto de esa rom o por lo menos el subforo de roms y desarrollo.
Y sobre tu problema, no sería la primera que leo a alguien con ese problema y luego resulta que venía de android 9 y no instaló la base de android 10 antes de la rom.
Responder Con Cita
  #6  
Viejo 19/01/20, 23:14:12
Array

[xs_avatar]
juanjoroldan97 Hombre juanjoroldan97 no está en línea
Miembro del foro
 
Fecha de registro: abr 2016
Localización: España
Mensajes: 99
Modelo de smartphone: Pocophone F1

 Cita: Originalmente Escrito por mmugatti Ver Mensaje
Por favor, utilizad el hilo en concreto de esa rom o por lo menos el subforo de roms y desarrollo.
Y sobre tu problema, no sería la primera que leo a alguien con ese problema y luego resulta que venía de android 9 y no instaló la base de android 10 antes de la rom.
He instalado la base de android 10 y me sigue haciendo lo mismo.
Responder Con Cita
  #7  
Viejo 20/01/20, 06:46:54
Array

[xs_avatar]
mmugatti Hombre mmugatti no está en línea
Usuario muy activo
· Votos compra/venta: (5)
 
Fecha de registro: sep 2010
Localización: El Botxo
Mensajes: 4,696
Modelo de smartphone: mi 9t
Tu operador: Lowi
 Cita: Originalmente Escrito por juanjoroldan97 Ver Mensaje
He instalado la base de android 10 y me sigue haciendo lo mismo.
Unos hilos más abajo puedes leer a una compañera con tu mismo problema.
Citala y a ver si te puede ayudar.
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Xiaomi > Xiaomi Mi 9T / Xiaomi Redmi K20

Herramientas


Hora actual: 15:00:41 (GMT +1)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.