Avisos

ROMs y desarrollo bq Aquaris X5 ROMs y desarrollo bq Aquaris X5

Respuesta
 
Herramientas
  #21  
Viejo 27/05/19, 17:18:26
Array

[xs_avatar]
LEHAIM LEHAIM no está en línea
Miembro del foro
 
Fecha de registro: ene 2015
Mensajes: 129
Modelo de smartphone: Xperia SP
Tu operador: Movistar
Saludos.


¿Como va el desarrollo de esta Rom...., alguna novedad?.


Gracias.
Responder Con Cita


  #22  
Viejo 02/06/19, 14:25:34
Array

[xs_avatar]
LEHAIM LEHAIM no está en línea
Miembro del foro
 
Fecha de registro: ene 2015
Mensajes: 129
Modelo de smartphone: Xperia SP
Tu operador: Movistar
Hola a todos.


Aconsejo instalar esta Rom sin las Gaps ni root desde cero.
Luego de iniciar, volver al TWRP y formatear.
Luego acto seguido, ya podeis instalar solo las Gaps y si quereis, el zip del root.


Iniciar y dejar al menos 5 minutos para que se descarguen las librerias de google Services.
Despues, ya podeis apagar o reiniciar el dispositivo y seguir configurandolo a gusto de cada uno.



Solo asi, he conseguido que la Rom vaya suave sin lag y me funcione todo al 100% sin ningun bug reseñable.


Gracias a quienes han hecho posible tener Lineage OS 15.1 en nuestros dispositivos y los animo a probarla.

Última edición por LEHAIM Día 02/06/19 a las 14:27:35.
Responder Con Cita
  #23  
Viejo 04/06/19, 19:10:32
Array

[xs_avatar]
theboss70 Hombre theboss70 no está en línea
Usuario poco activo
 
Fecha de registro: ene 2012
Localización: Leon
Mensajes: 2
Modelo de smartphone: HTC One S S4
Tu operador: Vodafone
Buenas a todos, he instalado esta rom y tengo un problema con el teléfono, no me sale la notificación de llamada entrante hasta el tercer tono. No se si será un problema de la fase beta.
Gracias por vuestra ayuda!
Responder Con Cita
  #24  
Viejo 09/06/19, 02:49:08
Array

[xs_avatar]
22raider 22raider no está en línea
Miembro del foro
 
Fecha de registro: oct 2015
Mensajes: 109
Modelo de smartphone: BQ Aquaris X5
Tu operador: Movistar
 Cita: Originalmente Escrito por theboss70 Ver Mensaje
Buenas a todos, he instalado esta rom y tengo un problema con el teléfono, no me sale la notificación de llamada entrante hasta el tercer tono. No se si será un problema de la fase beta.
Gracias por vuestra ayuda!
Eso mismo me pasó a mi cuando instalé LineageOS 14.1 por primera vez tras haber actualizado el último firmware que sacó BQ. Leí mucha información por internet, pues hay mucha gente afectada de ese problema en todos los móviles y en cualquier versión de android. Sin embargo, nadie proponía alguna solución.

No sé si te servirá, pero a mi me sirvió borrar tanto la "Cache" como la "Dalvik/Cache" desde el recovery TWRP. Fue lo único que hice. No toqué nada más ni modifiqué ninguna opción.

Tras borrar esas dos cachés, reinicia el móvil de forma normal. Tardará bastante en arrancar, como cuando se instala LineageOS por primera vez o se actualiza. Una vez iniciado el móvil, déjalo tranquilo que haga sus cosas. Sin tener ni idea de programación o de cómo funciona internamente el móvil, pensé que al borrar esas dos cachés fuerzas al móvil a reiniciar el módem telefónico o a generar determinados ficheros.

El caso es que después de borrar esas dos cachés, no he vuelto a tener ese problema. Solo una vez más tuve que volver a borrarlas cuando vi que el consumo de batería se había disparado. Fue mano de santo ;)
Responder Con Cita
Gracias de parte de:
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona BQ > bq Aquaris X5 > ROMs y desarrollo bq Aquaris X5

Herramientas


Hora actual: 09:24:35 (GMT +2)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.