Avisos

ROMs y desarrollo Xperia U ROMs y desarrollo Xperia U

Respuesta
 
Herramientas
  #21  
Viejo 22/03/13, 17:54:47
Array

[xs_avatar]
Ultracity Hombre Ultracity no está en línea
Colaborador/a
· Votos compra/venta: (1)
 
Fecha de registro: nov 2011
Localización: Zaragoza
Mensajes: 5,110
Modelo de smartphone: XIAOMI MI8 128GB
Tu operador: Pepephone
 Cita: Originalmente Escrito por Garcia98 Ver Mensaje
Voy a ver si me sirve algún método para unbrickear...
Gracias ;D
El flashtool es tu flotador en este océano revuelto

La mayoría, por no decir todos los problemas, se resuelven gracias al flashtool.
Responder Con Cita


  #22  
Viejo 22/03/13, 21:40:53
Array

[xs_avatar]
Garcia98 Hombre Garcia98 no está en línea
Usuario muy activo
 
Fecha de registro: mar 2013
Localización: Salamanca
Mensajes: 807
Modelo de smartphone: Xperia Z1 Compact D5503
Tu operador: Movistar
 Cita: Originalmente Escrito por Ultracity Ver Mensaje
El flashtool es tu flotador en este océano revuelto

La mayoría, por no decir todos los problemas, se resuelven gracias al flashtool.
Pues esta debe la excepción que confirma la regla, porque llevo toda la tarde intentándolo con flashtool y no había forma, pero con el PC Companion funcionó a la primera
Responder Con Cita
  #23  
Viejo 22/03/13, 22:10:04
Array

[xs_avatar]
Ultracity Hombre Ultracity no está en línea
Colaborador/a
· Votos compra/venta: (1)
 
Fecha de registro: nov 2011
Localización: Zaragoza
Mensajes: 5,110
Modelo de smartphone: XIAOMI MI8 128GB
Tu operador: Pepephone
 Cita: Originalmente Escrito por Garcia98 Ver Mensaje
Pues esta debe la excepción que confirma la regla, porque llevo toda la tarde intentándolo con flashtool y no había forma, pero con el PC Companion funcionó a la primera
Bastante extraño

¿Qué pasos seguiste?

De todas formas me alegra saber que ya está bien

Un saludo.
Responder Con Cita
  #24  
Viejo 22/03/13, 22:18:07
Array

[xs_avatar]
Garcia98 Hombre Garcia98 no está en línea
Usuario muy activo
 
Fecha de registro: mar 2013
Localización: Salamanca
Mensajes: 807
Modelo de smartphone: Xperia Z1 Compact D5503
Tu operador: Movistar
 Cita: Originalmente Escrito por Ultracity Ver Mensaje
Bastante extraño

¿Qué pasos seguiste?

De todas formas me alegra saber que ya está bien

Un saludo.
Pues nada, como el Flashtool no me lo detectaba ni poco ni nada, tiré de este tutorial que aparece en el primer post, seguí todas las instrucciones al pie de la letra y a la primera se arregló ^^
Responder Con Cita
Gracias de parte de:
  #25  
Viejo 22/03/13, 22:42:20
Array

[xs_avatar]
Garcia98 Hombre Garcia98 no está en línea
Usuario muy activo
 
Fecha de registro: mar 2013
Localización: Salamanca
Mensajes: 807
Modelo de smartphone: Xperia Z1 Compact D5503
Tu operador: Movistar
Dios, no me lo puedo creer, ahora mi móvil ha sufrido un boot-loop, por suerte esta vez ha sido fácil arreglarlo con Flashtool.
Responder Con Cita
Gracias de parte de:
  #26  
Viejo 23/03/13, 07:07:41
Array

[xs_avatar]
sfermat sfermat no está en línea
Usuario muy activo
 
Fecha de registro: sep 2011
Mensajes: 775
Tu operador: Movistar

 Cita: Originalmente Escrito por Garcia98 Ver Mensaje
Dios, no me lo puedo creer, ahora mi móvil ha sufrido un boot-loop, por suerte esta vez ha sido fácil arreglarlo con Flashtool.
Intentaste con agua bendita?
Responder Con Cita
Gracias de parte de:
  #27  
Viejo 23/03/13, 07:23:48
Array

[xs_avatar]
Garcia98 Hombre Garcia98 no está en línea
Usuario muy activo
 
Fecha de registro: mar 2013
Localización: Salamanca
Mensajes: 807
Modelo de smartphone: Xperia Z1 Compact D5503
Tu operador: Movistar
 Cita: Originalmente Escrito por sfermat Ver Mensaje
Intentaste con agua bendita?
Si tuviese el Xperia Z ya lo habría bañado en agua bendita varias veces
Responder Con Cita
  #28  
Viejo 04/05/13, 10:52:31
Array

[xs_avatar]
acidograso Hombre acidograso no está en línea
Usuario poco activo
 
Fecha de registro: sep 2010
Localización: Martorell
Mensajes: 34
Modelo de smartphone: xperia u
Tu operador: Jazztel
estoy muy
desesperado ya y no le veo solucion mi
problema es: intente instalar el
kermel nemesis por recovery y en vez
de intalar el nemesis 2.1 intale el
nemesis 4.0 que no se de donde salio o
como me equivoque al descargarlo la
cuestion es que a la hora de reiniciar
no enciende solo parpadea 3 veces el
led rojo y de hay no pasa he
intentando por flashtool y no me
conecta y tampoco por pc companion.
alguna ayuda por favor estoy
desesperadoMuchas gracias de
antemano Por si sirve de algo a los maestros conectado a la luz no llega a encender el led verde despues de 6 horas conectado y el led rojo se apaga a los 3 o 4 minutos de estar conectado a la corriente

Última edición por acidograso Día 04/05/13 a las 21:22:30.
Responder Con Cita
  #29  
Viejo 04/05/13, 23:53:46
Array

[xs_avatar]
werty100 Hombre werty100 no está en línea
Adicto al flaseo
· Votos compra/venta: (8)
 
Fecha de registro: abr 2011
Mensajes: 2,513
Modelo de smartphone: Xiaomi Mi5 Pro
Tu operador: Jazztel
Porfavor espérate a mañana q estpy descargando y no tengo Internet estoy por 3G en xda vete a Sony xu y en general hay virne todo los briks sino espérate a mañana y lo vemos
Responder Con Cita
Gracias de parte de:
  #30  
Viejo 04/05/13, 23:56:47
Array

[xs_avatar]
acidograso Hombre acidograso no está en línea
Usuario poco activo
 
Fecha de registro: sep 2010
Localización: Martorell
Mensajes: 34
Modelo de smartphone: xperia u
Tu operador: Jazztel
vale espero a mañana sin problema y ante todo muchas gracias
Responder Con Cita
  #31  
Viejo 05/05/13, 14:19:45
Array

[xs_avatar]
acidograso Hombre acidograso no está en línea
Usuario poco activo
 
Fecha de registro: sep 2010
Localización: Martorell
Mensajes: 34
Modelo de smartphone: xperia u
Tu operador: Jazztel
hola buenas he pasado por xda y he visto varias cosas pero tengo una duda grande mi movul si le das a la tecla de encendido parpadea varias veces el lwd rojo sin llegar a vibrar y aqui mi duda que tengo que hacer dejar descargar la bateria por completo y iniciar el ciclo o por el contrario dejarlo conectado a la corriente como minino 24 o 36 horas las que sean necesarias para que quede le led rojo fijo muchas gracias por la ayuda P.D. para recordar el movil es unlocked botloader

Última edición por acidograso Día 05/05/13 a las 14:36:05.
Responder Con Cita
  #32  
Viejo 05/05/13, 16:58:33
Array

[xs_avatar]
Garcia98 Hombre Garcia98 no está en línea
Usuario muy activo
 
Fecha de registro: mar 2013
Localización: Salamanca
Mensajes: 807
Modelo de smartphone: Xperia Z1 Compact D5503
Tu operador: Movistar
Ese problema tiene pinta de ser de la batería ¿que porcentaje tenia la ultima vez?
Yo iria preparandome para llevarlo al SAT de Sony a ver que te dicen.
Responder Con Cita
  #33  
Viejo 05/05/13, 17:32:09
Array

[xs_avatar]
acidograso Hombre acidograso no está en línea
Usuario poco activo
 
Fecha de registro: sep 2010
Localización: Martorell
Mensajes: 34
Modelo de smartphone: xperia u
Tu operador: Jazztel
si no recuerdo mal entre un 25 o un 30%de bateria
Responder Con Cita
  #34  
Viejo 07/05/13, 01:27:33
Array

[xs_avatar]
acidograso Hombre acidograso no está en línea
Usuario poco activo
 
Fecha de registro: sep 2010
Localización: Martorell
Mensajes: 34
Modelo de smartphone: xperia u
Tu operador: Jazztel
Muchas gracias a todos por vuestra ayuda ya he resuelto el problema con un poco de paciencia y la ayuda del amigo Toledo de xda a vuelto a la vida mi xperia u. Si alguno tiena problemas con briks y necesita ayuda que comente por aquí y dentro de mis pequeños conocimientos y las horas que me ha dedicado el briks y unos manuales del amigoToledoJab he solucionado el problema. Lo dicho gracias al amigo ToledoJab y al compañero FenrirMX por su gran ayuda y a los compañeros de este foro. Y lo dicho si alguien necesita los manuales los pida por aquí o los busque en xda gracias.

Última edición por acidograso Día 09/05/13 a las 20:10:15. Razón: brirks solucionado
Responder Con Cita
  #35  
Viejo 19/11/13, 12:42:29
Array

[xs_avatar]
porritt porritt no está en línea
Miembro del foro
 
Fecha de registro: nov 2013
Mensajes: 80
Modelo de smartphone: Ulefone Be touch2
Tu operador: Vodafone
Hola
bueno,la cuestion fue que al instalar la rom http://www.htcmania.com/showthread.php?t=706966 se me olvido meter el kernel,y despues d instalarla con wcm el movil inicia,muestra el logotipo de sony y se reinicia,entrando en un bucle
Ademas,al conectarlo al ordenador este no lo reconoce,por lo que no puedo utilizar flashtool para meterle la kernel ni pccompanion para restaurar el movil,y al intentar conectarlo en modo flash(con el volumen - pulsado) se enciende el logotipo de sony y sale la pila de cargando(sale con la imagen que tiene en la rom que puse anteriormente,este es el unico momento que pasa de el logotipo de sony)
alguna idea?
gracias
PD: decir que no toque el hardware en ningun momento,y que era usuario root
Responder Con Cita
  #36  
Viejo 19/11/13, 13:39:33
Array

[xs_avatar]
porritt porritt no está en línea
Miembro del foro
 
Fecha de registro: nov 2013
Mensajes: 80
Modelo de smartphone: Ulefone Be touch2
Tu operador: Vodafone
solucionado,nose porque esta vez el slashtool si me lo lello
Responder Con Cita
  #37  
Viejo 27/11/13, 02:43:00
Array

[xs_avatar]
esjomaru esjomaru no está en línea
Usuario novato en la web
 
Fecha de registro: ago 2013
Mensajes: 14
Modelo de smartphone: sony xperia u
Tu operador: Movistar
 Cita: Originalmente Escrito por acidograso Ver Mensaje
Muchas gracias a todos por vuestra ayuda ya he resuelto el problema con un poco de paciencia y la ayuda del amigo Toledo de xda a vuelto a la vida mi xperia u. Si alguno tiena problemas con briks y necesita ayuda que comente por aquí y dentro de mis pequeños conocimientos y las horas que me ha dedicado el briks y unos manuales del amigoToledoJab he solucionado el problema. Lo dicho gracias al amigo ToledoJab y al compañero FenrirMX por su gran ayuda y a los compañeros de este foro. Y lo dicho si alguien necesita los manuales los pida por aquí o los busque en xda gracias.

hola amigo soy nuevo en esto y queria perdirle ayuda a ustedes.
tengo un sony xpeia u y el problema que tengo con el es que no se que tiene, le conecto el cargador y se le enciende el led rojo pero despues se le apaga y lo intento flashear y el mobil no entra en flash ni a fastboot en pocas palabra esta ``muerto´´


les agradesco mucho si me pueden ayudar com mi mobil gracias
Responder Con Cita
  #38  
Viejo 27/11/13, 19:06:45
Array

[xs_avatar]
Garcia98 Hombre Garcia98 no está en línea
Usuario muy activo
 
Fecha de registro: mar 2013
Localización: Salamanca
Mensajes: 807
Modelo de smartphone: Xperia Z1 Compact D5503
Tu operador: Movistar
 Cita: Originalmente Escrito por esjomaru Ver Mensaje
hola amigo soy nuevo en esto y queria perdirle ayuda a ustedes.
tengo un sony xpeia u y el problema que tengo con el es que no se que tiene, le conecto el cargador y se le enciende el led rojo pero despues se le apaga y lo intento flashear y el mobil no entra en flash ni a fastboot en pocas palabra esta ``muerto´´


les agradesco mucho si me pueden ayudar com mi mobil gracias
Ponlo a cargar toda una noche y luego intenta flashearlo con Flashtool
Responder Con Cita
  #39  
Viejo 28/11/13, 16:59:40
Array

[xs_avatar]
esjomaru esjomaru no está en línea
Usuario novato en la web
 
Fecha de registro: ago 2013
Mensajes: 14
Modelo de smartphone: sony xperia u
Tu operador: Movistar
 Cita: Originalmente Escrito por Garcia98 Ver Mensaje
Ponlo a cargar toda una noche y luego intenta flashearlo con Flashtool
el flastool no lo reconoce le he instalado tofdos lod drivers y nada
Responder Con Cita
  #40  
Viejo 28/11/13, 18:57:29
Array

[xs_avatar]
Garcia98 Hombre Garcia98 no está en línea
Usuario muy activo
 
Fecha de registro: mar 2013
Localización: Salamanca
Mensajes: 807
Modelo de smartphone: Xperia Z1 Compact D5503
Tu operador: Movistar
 Cita: Originalmente Escrito por esjomaru Ver Mensaje
el flastool no lo reconoce le he instalado tofdos lod drivers y nada
¿Usas Windows 7- 64 bits?
Si es así reinicia el ordenador limpia el registro con CCleaner y vuelve a intentar flashear hasta que te lo detecte, o intenta usando PCCompanion.
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Sony > Sony Xperia U > ROMs y desarrollo Xperia U

Herramientas


Hora actual: 14:51:52 (GMT +2)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.