Avisos

UMIDIGI S2 / S2 PRO UMIDIGI S2 / S2 PRO

Respuesta
 
Herramientas
  #2021  
Viejo 26/12/17, 21:44:04
Array

[xs_avatar]
Drakan37 Drakan37 no está en línea
Usuario poco activo
 
Fecha de registro: jun 2016
Mensajes: 21
Modelo de smartphone: Zopo Speed 8
Tu operador: Movistar
Habéis notado alguna mejora con ésta actualización nueva? Cámara y WiFi
Responder Con Cita top
  #2022  
Viejo 27/12/17, 21:54:23
Array

[xs_avatar]
Izen Izen no está en línea
Usuario poco activo
 
Fecha de registro: may 2009
Mensajes: 7
Modelo de smartphone: htc magic

Hola.

Recibí ayer el UMIDIGI S2 y de momento se me detienen casi todas las aplicaciones. He restaurado a los valores de fábrica y sigue igual.

Por si no fuese bastante tampoco me actualiza, me descarga la actualización de diciembre pero al instalarla poco después el muñequito de android aparece tumbado con un triangulito rojo en el pecho y señalando error y se reinicia.

No sé si a alquien le ha pasado lo mismo y si hay solución o la mejor de todas es echarlo directamente para atrás.

Ya me contáis si tenéis alguna respuesta ... Gracias ...
Responder Con Cita top
  #2023  
Viejo 28/12/17, 01:36:11
Array

[xs_avatar]
JamesBallard JamesBallard no está en línea
Miembro del foro
 
Fecha de registro: mar 2015
Mensajes: 452
Tu operador: Movistar

 Cita: Originalmente Escrito por Izen Ver Mensaje
Hola.

Recibí ayer el UMIDIGI S2 y de momento se me detienen casi todas las aplicaciones. He restaurado a los valores de fábrica y sigue igual.

Por si no fuese bastante tampoco me actualiza, me descarga la actualización de diciembre pero al instalarla poco después el muñequito de android aparece tumbado con un triangulito rojo en el pecho y señalando error y se reinicia.

No sé si a alquien le ha pasado lo mismo y si hay solución o la mejor de todas es echarlo directamente para atrás.

Ya me contáis si tenéis alguna respuesta ... Gracias ...
Que raro. Llegados a ese punto tal vez sería conveniente flashearlo con la última ROM.

Enviado desde mi S2 mediante Tapatalk
Responder Con Cita top
  #2024  
Viejo 28/12/17, 12:05:42
Array

[xs_avatar]
suxxo Hombre suxxo no está en línea
Usuario muy activo
· Votos compra/venta: (1)
 
Fecha de registro: sep 2008
Localización: Galicia
Mensajes: 1,641
Modelo de smartphone: LG G3 32/Gb
Tu operador: Movistar
 Cita: Originalmente Escrito por Izen Ver Mensaje
Hola.

Recibí ayer el UMIDIGI S2 y de momento se me detienen casi todas las aplicaciones. He restaurado a los valores de fábrica y sigue igual.

Por si no fuese bastante tampoco me actualiza, me descarga la actualización de diciembre pero al instalarla poco después el muñequito de android aparece tumbado con un triangulito rojo en el pecho y señalando error y se reinicia.

No sé si a alquien le ha pasado lo mismo y si hay solución o la mejor de todas es echarlo directamente para atrás.

Ya me contáis si tenéis alguna respuesta ... Gracias ...

Pues te tocó la "china". Yo creo que tienes dos opciones: Si tienes una mínima idea para poder flashear la última rom yo sería lo que haría ya que es muy probable que sea fallo de la rom. Sería lo más rápido ya que lo harías tu en poco tiempo. Por lo contrario si no tienes idea o no te convence esta opción, tira de garantía y si lo compraste en China, ya sabes como funciona el tema... Paciencia para volver a tenerlo en tus manos.
__________________
Responder Con Cita top
  #2025  
Viejo 28/12/17, 13:01:50
Array

[xs_avatar]
Izen Izen no está en línea
Usuario poco activo
 
Fecha de registro: may 2009
Mensajes: 7
Modelo de smartphone: htc magic

Gracias JamesBallard y suxxo ... Me he planteado flashearlo, ya lo he hecho anteriormente con otros, pero al estar en garantía me echa para atrás el poder perderla y encima no llegar a solucionar el asunto porque el fallo sea del hardware ...

Lo de devolverlo a China, comprado en Gearbest, también es armarse de infinita paciencia y asumir riesgos ...

En fin, será el Plan A o el B ... No me queda otra ...
Responder Con Cita top
  #2026  
Viejo 30/12/17, 10:09:55
Array

[xs_avatar]
rubenizarra Hombre rubenizarra no está en línea
Usuario muy activo
 
Fecha de registro: may 2011
Localización: Burgos
Mensajes: 1,154
Modelo de smartphone: umidigi s2
Tu operador: Movistar
Menuda gaita.
__________________
enviado desde mi UMIDIGI S2
Responder Con Cita top
  #2027  
Viejo 01/01/18, 22:19:40
Array

[xs_avatar]
avalonn Hombre avalonn no está en línea
Miembro del foro
 
Fecha de registro: may 2014
Localización: Viladecans (Barcelona)
Mensajes: 54
Modelo de smartphone: UMI Touch
Tu operador: República Movil
 Cita: Originalmente Escrito por fede451 Ver Mensaje
Bloqueado me refiero en suspensión, encendido pero con la pantalla apagada. Ahora configuré en MANTENER WIFI DURANTE SUSPENSIÓN la opción NUNCA. Así debería bajar el consumo. Voy a probar...
hola, a mi me pasaba con mi actual umi touch. y al final, descubri que era por una opción que viene activada por defecto... leete este post:

http://www.htcmania.com/showthread.php?t=1175073
Responder Con Cita top
  #2028  
Viejo 04/01/18, 17:33:35
Array

[xs_avatar]
Drakan37 Drakan37 no está en línea
Usuario poco activo
 
Fecha de registro: jun 2016
Mensajes: 21
Modelo de smartphone: Zopo Speed 8
Tu operador: Movistar
Con la última actualización sigue de vez en cuando grabando vídeos sin sonido, esta cámara es una decepción total
Responder Con Cita top
  #2029  
Viejo 07/01/18, 23:04:00
Array

[xs_avatar]
avalonn Hombre avalonn no está en línea
Miembro del foro
 
Fecha de registro: may 2014
Localización: Viladecans (Barcelona)
Mensajes: 54
Modelo de smartphone: UMI Touch
Tu operador: República Movil
bueno, he recibido el S2 este viernes, para mi pareja ( yo espero el s2pro),, tengo dos consultas..
nada mas encenderlo, se saltó una actualización que instale. el movil va bien.. ahora me salta el aviso de una segunda actualización... no se si es esa la que os da problemas.. podeis decirme el numero de actualización??
despues, realmente se os carga al completo, ( de 0 a 100 ) en 2.5 horas como dice la publicidad? porque yo lo he conectado al cargador a las 16 h y a las 21 solo llevaba un 80% cargado.. no creo que sea normal...
bien, ya me decís..

gracias!
Responder Con Cita top
  #2030  
Viejo 07/01/18, 23:58:25
Array

[xs_avatar]
Drakan37 Drakan37 no está en línea
Usuario poco activo
 
Fecha de registro: jun 2016
Mensajes: 21
Modelo de smartphone: Zopo Speed 8
Tu operador: Movistar
Lo de cargar lento me lo hace a mi también
Responder Con Cita top
  #2031  
Viejo 30/01/18, 07:50:13
Array

[xs_avatar]
rubenizarra Hombre rubenizarra no está en línea
Usuario muy activo
 
Fecha de registro: may 2011
Localización: Burgos
Mensajes: 1,154
Modelo de smartphone: umidigi s2
Tu operador: Movistar
A mi me carga rapidisimo
__________________
enviado desde mi UMIDIGI S2
Responder Con Cita top
  #2032  
Viejo 31/01/18, 18:18:43
Array

[xs_avatar]
Drakan37 Drakan37 no está en línea
Usuario poco activo
 
Fecha de registro: jun 2016
Mensajes: 21
Modelo de smartphone: Zopo Speed 8
Tu operador: Movistar
A mi algunas veces, no debe hacer bien contacto
Responder Con Cita top
  #2033  
Viejo 31/01/18, 21:28:21
Array

[xs_avatar]
innecce innecce no está en línea
Usuario poco activo
 
Fecha de registro: ene 2018
Mensajes: 3
Tu operador: Movistar

Hola, tengo el S2 pro desde hace casi un mes y desde hace un par de días o así me ha empezado a ir lentísimo, tarda en abrir las aplicaciones, el facebook a veces ni me lo abre (tengo que cerrarlo y abrirlo de nuevo). No se si le ha pasado o le está pasando a alguno y si sabéis forma de solucionarlo.
Muchas gracias

Última edición por innecce Día 31/01/18 a las 21:34:33.
Responder Con Cita top
  #2034  
Viejo 31/01/18, 21:31:47
Array

[xs_avatar]
innecce innecce no está en línea
Usuario poco activo
 
Fecha de registro: ene 2018
Mensajes: 3
Tu operador: Movistar

Hola, tengo el S2 pro desde hace casi un mes y al principio todo muy bien, pero desde hace un par de días o así me ha empezado a ir lentísimo, tarda en abrir las aplicaciones, el facebook a veces ni me lo abre (tengo que cerrar la app y volver a abrirla). ¿A alguien le ha pasado algo parecido? ¿Hay forma de solucionarlo?
Muchas gracias
Responder Con Cita top
  #2035  
Viejo 02/02/18, 22:20:37
Array

[xs_avatar]
JamesBallard JamesBallard no está en línea
Miembro del foro
 
Fecha de registro: mar 2015
Mensajes: 452
Tu operador: Movistar

 Cita: Originalmente Escrito por innecce Ver Mensaje
Hola, tengo el S2 pro desde hace casi un mes y al principio todo muy bien, pero desde hace un par de días o así me ha empezado a ir lentísimo, tarda en abrir las aplicaciones, el facebook a veces ni me lo abre (tengo que cerrar la app y volver a abrirla). ¿A alguien le ha pasado algo parecido? ¿Hay forma de solucionarlo?
Muchas gracias
No, pero pobraria a resetearlo

Enviado desde mi S2 mediante Tapatalk
Responder Con Cita top
  #2036  
Viejo 05/02/18, 01:36:42
Array

[xs_avatar]
Asturianoindie Asturianoindie no está en línea
Usuario poco activo
 
Fecha de registro: abr 2016
Mensajes: 32
Modelo de smartphone: Meizu mx5 32g
Tu operador: Movistar
 Cita: Originalmente Escrito por JamesBallard Ver Mensaje
No, pero pobraria a resetearlo

Enviado desde mi S2 mediante Tapatalk
Yo le puse el nova launcher y se acabaron esos problemas. Son todos por mala optimizacion! ¿
Responder Con Cita top
El siguiente usuario ha agradecido a Asturianoindie este post:
  #2037  
Viejo 16/02/18, 15:43:26
Array

[xs_avatar]
innecce innecce no está en línea
Usuario poco activo
 
Fecha de registro: ene 2018
Mensajes: 3
Tu operador: Movistar

Muchas gracias...probaré, a ver si me deja de saltar publicidad también
Responder Con Cita top
Respuesta

Estás aquí
Regresar   Portal | Indice > Marcas de importación > UMIDIGI > UMIDIGI S2 / S2 PRO

Herramientas


Hora actual: 18:46:55 (GMT +1)


............................................................FOOTER_Jesy

User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.