Avisos

SE Xperia X10 Todo sobre este popular modelo de SE

Respuesta
 
Herramientas
  #1  
Viejo 02/01/12, 20:26:00
Array

[xs_avatar]
angel922 angel922 no está en línea
Usuario novato en la web
 
Fecha de registro: ene 2012
Mensajes: 10
Tu operador: Movistar

No enciende mi xperia x10 ni sale luz de carga!

pues eso conecto el cargador al movil y ni enciende cuando presiono el boton, y ni sale la luz de que se esta cargando! solo vibra al pulsar el boton de encender! que hago?
Responder Con Cita


  #2  
Viejo 03/01/12, 11:37:37
Array

[xs_avatar]
ttkohete ttkohete no está en línea
Usuario poco activo
 
Fecha de registro: sep 2011
Mensajes: 15
Modelo de smartphone: htc magic
Tu operador: Movistar
yo lo solucione quitando la bateria unos 10 segundos y al final encendio, (no despues de 100 intentos)

la otra solucion es flashear el telefono con pc companion y dejarlo de fábrica. ( lo he tenido que hacer 2 veces ya.)
Responder Con Cita
  #3  
Viejo 03/01/12, 14:23:22
Array

[xs_avatar]
angel922 angel922 no está en línea
Usuario novato en la web
 
Fecha de registro: ene 2012
Mensajes: 10
Tu operador: Movistar

el caso esque ahora no vibra... ahora al apretar el boton para encenderlo ( sigue la pantalla en negro) sale una luz roja, pero esque que puedo hacer si la pantalla sigue en negro?
Responder Con Cita
  #4  
Viejo 04/01/12, 08:01:34
Array

[xs_avatar]
geomil Hombre geomil está en línea ahora
Usuario muy activo
 
Fecha de registro: jun 2010
Mensajes: 1,243
Modelo de smartphone: Xperia X10
Tu operador: Vodafone
Déjalo cargando unas horas, a ver si la luz pasa de rojo a verde o a naranja (como si se estuviera cargando) y luego lo intentas encender. Si eso no funciona pásalo por el PC companion (si te dice que ya tienes la versión de firmware mas reciente tu le das a reparar o a actualizar de todas formas). Si después de esto aún no consigues recuperar el teléfono entonces busca por el foro una herramienta que se llama XIOFUB y sigue las instrucciones para recuperarlo.
Ya nos contarás como te ha ido.
Responder Con Cita
  #5  
Viejo 04/01/12, 22:48:21
Array

[xs_avatar]
angel922 angel922 no está en línea
Usuario novato en la web
 
Fecha de registro: ene 2012
Mensajes: 10
Tu operador: Movistar

lo pongo a cargar y sale la luz verde, pero pasan unos minutos y la luz verde se apaga y se vuelve a encender
Responder Con Cita
  #6  
Viejo 05/01/12, 00:24:07
Array

[xs_avatar]
lokoll Hombre lokoll no está en línea
Miembro del foro
 
Fecha de registro: nov 2010
Localización: Barcelona
Mensajes: 129
Modelo de smartphone: Jiayu G3S Turbo
Tu operador: Pepephone
Eso me pasaba cuando se me rompio el conector de carga.
Mira de meterle una bateria cargada y conecta a ver si te marca carga.

Sent from my X10i using Tapatalk
Responder Con Cita
  #7  
Viejo 05/01/12, 00:49:27
Array

[xs_avatar]
angel922 angel922 no está en línea
Usuario novato en la web
 
Fecha de registro: ene 2012
Mensajes: 10
Tu operador: Movistar

la bateria esta cargada a un asi se me desconecta y se conecta solo
Responder Con Cita
  #8  
Viejo 18/08/14, 18:19:14
Array

[xs_avatar]
marvil_01 marvil_01 no está en línea
Usuario novato en la web
 
Fecha de registro: ago 2014
Mensajes: 11
Modelo de smartphone: sony xperia arc s
Tu operador: Simyo
Pues a mi ni me carga ni se enciende ni vibra porfavor ayudarme!!!!!!


GRACIAS
Responder Con Cita
Respuesta

Estás aquí
Regresar   Portal | Indice > Zona Sony > Otros smartphones de Sony > SE Xperia X10

Herramientas


Hora actual: 08:02:10 (GMT +1)



User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.