Ver Mensaje Individual
  #8  
Viejo 23/07/19, 03:32:32
Array

[xs_avatar]
dante1173 Hombre dante1173 no está en línea
Betatester oficial
 
Fecha de registro: ene 2014
Localización: Lima, Perú
Mensajes: 754
Modelo de smartphone: S3 GT-I9300
Tu operador: Claro
 Cita: Originalmente Escrito por Schnedi Ver Mensaje
El error 7 es un error de compatibilidad con el "firmware", algunas ROMs requieren una versión más actual.

A mí me ha pasado, lo que he hecho es:
• Descargar un firmware actual
- 9.7.18 Semanal
• Instalarlo
• Instalar la ROM
• Reiniciar

Para las ROMs Treble ¿cuál estás intentando instalar (pásame un enlace) y exactamente que pone el mensaje de error?

Pero tengo la ultima que es la 10.3.6 y con esa rom me pase a la xiaomi.eu y hora estoy con la ultima miui.eu 9.7.18 y nose porque me sale error.
he probado la pixel, la AOSiP derfest, Descendant 3.1.1, ion-1.2.c, EvolutionX y con todas me sale error.

Última edición por dante1173 Día 23/07/19 a las 03:35:07.
Responder Con Cita