HTCMania

HTCMania (https://www.htcmania.com/foro.php)
-   Huawei Mate 8 (https://www.htcmania.com/forumdisplay.php?f=2005)
-   -   Consulta ¿Qué sucede con Huawei y Android Auto? (https://www.htcmania.com/showthread.php?t=1238841)

ZaWoK 08/10/16 15:20:47

¿Qué sucede con Huawei y Android Auto?
 
1 Adjunto(s)
Estoy desquiciado con este tema, pues es la única marca generalista que es incompatible con Android Auto y apuesto a que es por culpa de los procesadores Kirin, pues con Exynos funciona perfectamente. He probado Huawei P9 Lite, P9, Mate S, y ahora un Mate 8, y ninguno es compatible con Android Auto.

Después hay gente que comenta que le funciona, aunque no se si creerlo, sinceramente. ¿A alguien verdaderamente le funciona? Lamentable que solo suceda con Huawei.

aeas 08/10/16 16:17:01

Cita:

Originalmente Escrito por ZaWoK (Mensaje 24512281)
Estoy desquiciado con este tema, pues es la única marca generalista que es incompatible con Android Auto y apuesto a que es por culpa de los procesadores Kirin, pues con Exynos funciona perfectamente. He probado Huawei P9 Lite, P9, Mate S, y ahora un Mate 8, y ninguno es compatible con Android Auto.

Después hay gente que comenta que le funciona, aunque no se si creerlo, sinceramente. ¿A alguien verdaderamente le funciona? Lamentable que solo suceda con Huawei.

A mi me funciona en un tiguan con mi mate 8

Enviado desde mi HUAWEI NXT-AL10 mediante Tapatalk

bolontxo 08/10/16 18:56:50

Actualiza a EMUI 4.1.1
http://www.stechguide.com/huawei-p9-...llow-firmware/

Ya no me sale que no es compatible. Va a android auto y me pide que conecte al coche.
A otros usuarios les funciona
Yo no puedo probarlo porque estoy a la espera del coche.

Un saludo.

ZaWoK 08/10/16 19:07:44

Cita:

Originalmente Escrito por bolontxo (Mensaje 24513841)
Actualiza a EMUI 4.1.1
http://www.stechguide.com/huawei-p9-...llow-firmware/

Ya no me sale que no es compatible. Va a android auto y me pide que conecte al coche.
A otros usuarios les funciona
Yo no puedo probarlo porque estoy a la espera del coche.

Un saludo.

Pero eso es para el P9 Lite compi, no el Mate 8.

bolontxo 08/10/16 19:18:16

Pero eso confirma que es problema de software de huawei. Problema del Emui.

ZaWoK 08/10/16 22:39:11

Cita:

Originalmente Escrito por bolontxo (Mensaje 24514005)
Pero eso confirma que es problema de software de huawei. Problema del Emui.

Estoy descargando la ROM con EMUI 4.1 ya que tengo 4.0, a ver si se soluciona. Gracias. :ok:

ZaWoK 08/10/16 23:23:19

Pues nada, ya he metido la ROM más reciente, que el 6.0 basada en EMUI 4.1 (B320), y sigue siendo incompatible cuando entras en la App... es un L29 por si sirve de algo. Que desesperación :(

natxoga 11/10/16 09:01:14

A mi en un GOLF me funciona perfectamente. Mate 8 AL10 con la B369

ian_9 12/10/16 12:56:01

Me uno a la pregunta. Hace un par de dias que tengo un León y mi sorpresa al conectarlo fue que no es compatible. No quiero cambiar este pedazo de móvil pero si no encuentro solución, sintiendolo mucho tendre que buscar alternativas. Alguien sabe si en futuras actualizaciones o si hay noticias de que Huawei vaya a arreglar esto?
Saludos.

Chirifos 12/11/16 12:23:05

En el foro oficial de android auto se reconoce que los Huawei tienen un problema con AA y que google está trabajando con ellos para solucionar el problema. Yo soy uno de los afectados con un Honor 6 y de un dia para otro me salía incompatible y me va a costar comprar otra marca y mandar a Huawei a la.....Así llevo casi 3 meses. Mi consejo es no comprar esta marca a quien quiera disfrutar de AA con todas las garantías.

Cheri 13/11/16 15:38:52

Otro afectado. Hacía tiempo que no usaba Android auto y esta mañana he actualizado Android auto, conecto el móvil al coche y... lo mismo que a todos. Pensando que era por actualizar, he metido una versión anterior y sigue igual. Menuda [emoji90] , con lo contento que estaba con mi G8...

Enviado desde mi HUAWEI RIO-L01 mediante Tapatalk

Chirifos 13/11/16 18:23:09

Cita:

Originalmente Escrito por Cheri (Mensaje 24857291)
Otro afectado. Hacía tiempo que no usaba Android auto y esta mañana he actualizado Android auto, conecto el móvil al coche y... lo mismo que a todos. Pensando que era por actualizar, he metido una versión anterior y sigue igual. Menuda [emoji90] , con lo contento que estaba con mi G8...

Enviado desde mi HUAWEI RIO-L01 mediante Tapatalk

Bienvenido al "club de damnificados por el mal hacer de Huawei"

castigra 13/11/16 18:48:10

Con Android 7.0 Android Auto vuelve a ser compatible, si podéis apuntaros a la beta para que os llegue y comprobarlo

Chirifos 13/11/16 20:35:32

Mi Honor 6 no se va a actualizar a Android 7 y funcionaba perfectamente con Android 6.......hasta que dejó de hacerlo.

argorito 14/11/16 00:16:53

Habéis probado con la versión 2? En la Store está la 1.... Instalé la 2, bajada de Telegram, y me arrancaba, pero no he probado más. La 1 decía lo de incompatible...

Enviado desde mi HUAWEI NXT-L29 mediante Tapatalk

Chirifos 14/11/16 01:16:10

.....y la 2 dice que puedo usarlo en el teléfono pero no conectarlo al coche. Seguimos igual.

jsscarnerero 17/11/16 16:52:42

Me apunto con un Mate 7 que tampoco funciona....:cry:

natxoga 17/11/16 16:58:54

A ver si pruebo luego con la beta de Android 7

castigra 17/11/16 18:58:45

Cita:

Originalmente Escrito por natxoga (Mensaje 24903437)
A ver si pruebo luego con la beta de Android 7

Con la beta del P9 si que funciona.

Chirifos 17/11/16 20:33:12

Cita:

Originalmente Escrito por castigra (Mensaje 24904453)
Con la beta del P9 si que funciona.

¿Y con la que llevabas antes?


Hora actual: 00:42:02 (GMT +2)

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.