PDA

Ver la Versión Completa : Solucionado ZP998 muerto "muertísimo"


cdl
27/09/14, 11:43:28
Pues nada. He adquirido un zopo con una pantalla rota (en principio) y resulta que el teléfono no arranca, ni para Dios.

EL LED no se enciende ni conectáncono al PC, ni al cargador. Tengo dos baterías cargadas con cargadores externos y, nada de nada.

He intentado reinstalar el SO con flashtool, según un pequeño tuto de movilesdualsim pero nada.

Al conectarlo al PC (Windows 7), sí hace el "tunín" como que lo detecta. Hasta ahí bien. Cuando va por el 100% flashtool, se desconecta con el sonidito y un segundo después hace el "tunún" de no reconoce lo que hay.

Hay se queda.

¿Conocéis algún método para reinstalarlo todo desde lo más profundo?

He mirado en Xda, foros rusos, españoles, .... No he encontrado nada.

Muchas gracias de antemano.:ok:

asierfernandez21
27/09/14, 11:49:46
Prueba a instalar bien los drivers, y tienes que ser muy rápido desde que se oye hasta que empiezas a flashear, te lo digo pq me costo actualizar a 4.2 por los drivers

Nyquel
27/09/14, 12:12:12
Si lo has adquirido . tendra garantia no ?

cdl
27/09/14, 12:40:17
Si lo has adquirido . tendra garantia no ?
jeje. Adquirido por un módico precio de "roto". Nada de Garantía o algo que se le parezca....

Por cierto, donde podria conseguir los drivers cuando el teléfono está off? Creo que se llamaban ANP o APN, algo así....

cdl
27/09/14, 14:52:27
Para quien lo precise, he subido los DRIVERS de los MTK del 2014. Al final el problema fueron los drivers del preloader.https://mega.co.nz/#!ycdBULiS!lbqFYzqQXI-h06Xkee-Adw2dkmVPFNp-GjaNja9O2os