PDA

Ver la Versión Completa : Consulta Galaxy s2 no carga


alheim
30/07/14, 13:49:11
hola, tengo un galaxy s2, me funcionaba perfectamente, y, de pronto, dejó de cargar por el usb, y tampoco lo reconocía el ordenador, el caso es que le he puesto un jig en el usb y me lo pone en modo downloading, pero el odin no lo reconoce. También le he cambiado la placa del usb pensando que podía ser eso, pero sigue exactamente igual.
ahora funciono cambiando baterías, con un cargador externo, pero es un poco coñazo :risitas::risitas::risitas:

dnfuentes
30/07/14, 14:25:56
Y por casualidad, ya que has camniado la placa usb, has probado usando otros cables usb y cargadores, por si el problema viene de ahi?

alheim
30/07/14, 14:50:27
he probado con varios cables, varios ordenadores y varios cargadores, originales y no originales, y no funciona....

dnfuentes
30/07/14, 16:39:32
he probado con varios cables, varios ordenadores y varios cargadores, originales y no originales, y no funciona....

Vuelve a desmontar la placa usb, y a ver si está todo correctamente conectado.

alheim
30/07/14, 17:47:44
si no me equivoco solo hay que conectar en conector de la derecha, que va a la placa base, y la antena, el conector está bien, de hecho funciona el jig, que lo pone en modo downloader, y la antena también funciona correctamente

dnfuentes
30/07/14, 18:18:18
si no me equivoco solo hay que conectar en conector de la derecha, que va a la placa base, y la antena, el conector está bien, de hecho funciona el jig, que lo pone en modo downloader, y la antena también funciona correctamente

Pues nl se cual es el problema, podria estar defectuosp el conector simplemente...

Pedro_paul
31/07/14, 12:17:51
Si el modo download funciona con el jig entonces algo va bien.

El problema es que no carga y no datos por usb....pero dices que la placa la cambiaste.

No piensas que entonces tienes a lo mejor el conector de la placa base mal? Donde conectas dicha plaquita usb?
Mira el conector hembra con una lupa, cualquier mini contacto doblado o roto puede provocar la perdida de datos con la consiguiente perdida de las funciones que comentas, usb y carga.
Ten en cuenta que el jig es una unión interna entre dos patillas del usb a traves de una resistencia y eso quizás no esté afectado.

Yo miraria en serio, la placa base....(doy por sentado que tu placa usb esta bien y bien conectada) cualquier fallo de conexión entre ambos te provoca un mundo.

alheim
04/08/14, 12:53:53
nada, voy a llevarlo a que lo miren, por que la placa base cuesta más de 100 euros, y no me voy a gastar eso en un móvil viejo, para eso me compro otro :D

TheCrack96
04/08/14, 13:07:19
Lo más seguro es que tengas la placa o el flex conectar de carga defectuoso, prueba a ver con otro flex conector de carga.

dnfuentes
04/08/14, 14:51:21
nada, voy a llevarlo a que lo miren, por que la placa base cuesta más de 100 euros, y no me voy a gastar eso en un móvil viejo, para eso me compro otro :D

Puedes llevarlo a que lo miren, o directamente, puedes probar a cambiar tu directamente la placa usb, que por internet ronda los 6-7€, y no pierdes nada cambiandola.

alheim
11/08/14, 14:21:34
ya cambié la placa usb y nada, sigue igual

Birrem
27/09/14, 13:43:03
A mi me pasa exactamente lo mismo, pero con la diferencia que me cambiaron el flex de carga y al mes dejo de funcionar asi de la noche a la mañana... de hecho cargaba si ponias en una posición concerta el usb.

En la tienda me han dicho ahora que el flex no es, que han probado varios y justo en mi movil no funciona, y en otros si.

dnfuentes
27/09/14, 14:07:45
A mi me pasa exactamente lo mismo, pero con la diferencia que me cambiaron el flex de carga y al mes dejo de funcionar asi de la noche a la mañana... de hecho cargaba si ponias en una posición concerta el usb.

En la tienda me han dicho ahora que el flex no es, que han probado varios y justo en mi movil no funciona, y en otros si.
Tiene que ser cosa del flex a narices....

Birrem
27/09/14, 15:39:19
Eso digo yo, porque si fuera algo de la placa base o de la placa del móvil ni siquiera hubiera hecho el amago de cargar.

dnfuentes
27/09/14, 17:14:57
Eso digo yo, porque si fuera algo de la placa base o de la placa del móvil ni siquiera hubiera hecho el amago de cargar.
Exacto.
Prueba a limpiar el conector USB con un cepillo muy pequeño y un poco de alcohol a ver su logras hacer que funcione.

millalobo
27/09/14, 20:02:15
a mi me paso eso y lo dejo cargando directo a la bateria y aun vive!!!! jajajaja

Birrem
28/09/14, 17:47:16
a mi me paso eso y lo dejo cargando directo a la bateria y aun vive!!!! jajajaja

¿Que te compraste un cargador de baterias externo? Es lo que he pensado porque cuesta 4,5

Birrem
04/10/14, 16:50:19
Al final en la tienda me han dicho que era un fusible, que lo han cambiado, os suena este tipo de problemas?

dnfuentes
05/10/14, 22:57:05
Al final en la tienda me han dicho que era un fusible, que lo han cambiado, os suena este tipo de problemas?
Hay un condensador que da bastantes problemas, de incluso no djejar encender el terminal, y en el momento wue se retura, funciona perfectamente.