PDA

Ver la Versión Completa : Consulta Problema doble


mazazo
11/06/14, 23:14:26
Hola compañeros, tengo un SII que no me reconoce la tarjeta externa y tampoco soy capaz de que me lo detecte tanto ODIN como KIES, total quiero poner un recovey para poder poner una rom nueva y completamente imposible.

Alguna solución por favor.

Gonzalo_R
12/06/14, 02:46:32
Cuando lo enchufas al ordenador que te dice? Tanto el movil como el pc.
Has probado con otra tarjeta?

mazazo
12/06/14, 08:20:54
Cuando lo enchufas al ordenador que te dice? Tanto el movil como el pc.
Has probado con otra tarjeta?

Cuando lo enchufo al PC me dice "No reconoce el dispositivo de usb" es problema de drivers, pero ya los he instalado treinta veces, si los pudiera hacer manualmente del "Administracion de dispositivos", pero no lo encuentro los drivers nada mas que para instalar.

He probado con 2 tarjetas más y con todas lo mismo, y todas en otros terminales funcionan sin problema.

Gonzalo_R
12/06/14, 14:06:18
Parece mas bien que no hay una comunicacion correcta entre movil y pc. Si es problema de drivers te tiene que aparecer en el Administrador de dispositivos algun codigo de error en el pc. Limpia el conector usb del movil con alcohol y un cepillo de dientes. Quitale la bateria antes. Y si puedes prueba con otro cable usb y otros puertos.

Tom HC
12/06/14, 16:18:42
desinstala todos los drivers de samsung y el kies. Pasa un limpiador de sistema y registros como CCleaner, reinicia el PC y vuelve a instalar los drivers. Recuerda conectar el móvil a los puertos traseros de la PC

mazazo
12/06/14, 21:05:48
desinstala todos los drivers de samsung y el kies. Pasa un limpiador de sistema y registros como CCleaner, reinicia el PC y vuelve a instalar los drivers. Recuerda conectar el móvil a los puertos traseros de la PC

Lo he vuelto hacer y nada, si por lo menos me reconociera la SD externa todavia podria hacer algo más.

jvpag
12/06/14, 21:10:52
Lo he vuelto hacer y nada, si por lo menos me reconociera la SD externa todavia podria hacer algo más.

para los drivers es muy fácil, si estas en windows te bajas el 7-zip que software libre :dios: y gratuito y donde tienes el archivo .exe de los drivers, le das con el botón derecho y en el menu contextual, 7-zip>abrir como comprimido y extraes todo en una carpeta, hay buscas cualquier archivo .cab, .sys y .bin en caso de que los haya, los agrupas en la misma carpeta y luego vas al admin de dispositivos y instalas manualmente los drivers de esa carpeta.

PD: Espero que sea win7/8 para que sea todo mas facil

dnfuentes
12/06/14, 21:11:12
Lo he vuelto hacer y nada, si por lo menos me reconociera la SD externa todavia podria hacer algo más.

Prueba con otro cable usb por si las moscas, y sino como ultima prueba, con otro ordenador.

mazazo
12/06/14, 22:50:42
para los drivers es muy fácil, si estas en windows te bajas el 7-zip que software libre :dios: y gratuito y donde tienes el archivo .exe de los drivers, le das con el botón derecho y en el menu contextual, 7-zip>abrir como comprimido y extraes todo en una carpeta, hay buscas cualquier archivo .cab, .sys y .bin en caso de que los haya, los agrupas en la misma carpeta y luego vas al admin de dispositivos y instalas manualmente los drivers de esa carpeta.

PD: Espero que sea win7/8 para que sea todo mas facil

Nada ni con esas, descomprimo el SAMSUNG USB DRIVERS, y tengo claro es problema de drivers ya que lo tengo en conflicto en "Administrador de dispositivos":cry:

Tom HC
13/06/14, 02:51:02
tendrás que provar en otro ordenador si no quieres formatear el tuyo :grin:

Gonzalo_R
13/06/14, 02:57:27
Y que numero de error te da en el Administrador de dispositivos?

raziel-77
13/06/14, 10:36:24
Si es problema de drivers desinstalalos, pasa el ccleaner para que no quede ni rastro, reinicia y prueba de nuevo desde el principio.

Cabia de cable, puerto USB (si es PC de mesa mejor los de atras), asegurate de que kies esta totalmente cerrado (abre administrador de tareas que siempre esta un proceso en silencio que suele incordiar a Odin).

mazazo
13/06/14, 16:25:06
Y que numero de error te da en el Administrador de dispositivos?

Creo recordar que es el "43" le tiene mi hija y no esta aqui ahora.

mazazo
13/06/14, 16:26:54
He probado en tres ordenadores, uno con XP, W7 y W8 y con unos 5 cables distintos. Si por lo menos consiguiera que me reconociera la SD (que tambien he probado con 3, formateandolas a "FAT 32").

neskiuck
13/06/14, 16:36:49
Ayer te leí el mismo problema en el foro del S3, me da que es cosa del ordenador.

Tom HC
13/06/14, 17:54:01
baja los drivers de nuevo, puede que el archivo este corrupto

Gonzalo_R
13/06/14, 20:50:11
Prueba con este tutorial
https://www.google.es/url?sa=t&source=web&cd=1&ved=0CBwQtwIwAA&url=http%3A%2F%2Fm.youtube.com%2Fwatch%3Fv%3DLzcP4 m2NosI&rct=j&q=error%2043.usb&ei=z0abU9fcPIqM0AX9uIH4Cg&usg=AFQjCNETLbMb0Dr3edYwnk0gNYUFAlkPIw&bvm=bv.68911936,d.d2k

mazazo
13/06/14, 21:34:44
Ayer te leí el mismo problema en el foro del S3, me da que es cosa del ordenador.

Si aunque parezca mentira tambien tengo un S2 con casi el mismo problema(este es de mi hija y el otro es de un amigo), solo que este si funciona.

jvpag
13/06/14, 23:58:29
Si aunque parezca mentira tambien tengo un S2 con casi el mismo problema(este es de mi hija y el otro es de un amigo), solo que este si funciona.

Has desinstalado kies completamente y eliminado su carpeta? hazlo y luego instalara los drivers unicamente los drivers haber si sale

dnfuentes
14/06/14, 00:00:54
Has desinstalado kies completamente y eliminado su carpeta? hazlo y luego instalara los drivers unicamente los drivers haber si sale

Ademas de eso, pasar el ccleaner para eliminar archivos que queden por ahi ticando las narices, y deberia de funcionar.

mazazo
14/06/14, 15:26:48
Se podria instalar algun recovery desde una app?. Ya que como el recovery que tengo no me deja.

Gonzalo_R
14/06/14, 15:44:49
Con esta app: https://play.google.com/store/apps/details?id=com.koushikdutta.rommanager
Necesitas ser root.

Gonzalo_R
14/06/14, 15:46:15
Prueba con este tutorial
https://www.google.es/url?sa=t&source=web&cd=1&ved=0CBwQtwIwAA&url=http%3A%2F%2Fm.youtube.com%2Fwatch%3Fv%3DLzcP4 m2NosI&rct=j&q=error%2043.usb&ei=z0abU9fcPIqM0AX9uIH4Cg&usg=AFQjCNETLbMb0Dr3edYwnk0gNYUFAlkPIw&bvm=bv.68911936,d.d2k
Has probado con este tutorial que te deje?

dnfuentes
14/06/14, 16:34:14
Se podria instalar algun recovery desde una app?. Ya que como el recovery que tengo no me deja.

No compi. Que recovery llevas?

Gonzalo_R
14/06/14, 17:10:38
No compi. Que recovery llevas?
Con esta app instalas un custom recovery: https://play.google.com/store/apps/d...tta.rommanager
Necesitas ser root.

Javi9497
14/06/14, 17:15:59
Con esta app instalas un custom recovery: https://play.google.com/store/apps/d...tta.rommanager
Necesitas ser root.
Con esa app corres un gran riesgo de brick
Saludos

dnfuentes
14/06/14, 17:20:06
Con esta app instalas un custom recovery: https://play.google.com/store/apps/d...tta.rommanager
Necesitas ser root.

Esa app da bastantes probnlemas, incluso probnlemas de brick y dejar inservible el telefono.

Gonzalo_R
14/06/14, 18:26:02
Yo la he usado varias veces sin problema. No sabia que podia causar brick.

dnfuentes
14/06/14, 18:41:29
Yo la he usado varias veces sin problema. No sabia que podia causar brick.

Está muy comentado, además de que no es el primero que se queda sin teléfono por esa app.

mazazo
15/06/14, 22:28:52
Prueba con este tutorial
https://www.google.es/url?sa=t&source=web&cd=1&ved=0CBwQtwIwAA&url=http%3A%2F%2Fm.youtube.com%2Fwatch%3Fv%3DLzcP4 m2NosI&rct=j&q=error%2043.usb&ei=z0abU9fcPIqM0AX9uIH4Cg&usg=AFQjCNETLbMb0Dr3edYwnk0gNYUFAlkPIw&bvm=bv.68911936,d.d2k

Por desgracia todo sigue igual ahora pone "Error de solicitud de descriptor de dispositivo" y la SD ni flores. Total sigo sin poder poner un CWM para cambiar de ROM.