PDA

Ver la Versión Completa : Consulta (Ayuda) Semibrick ya probé todo.


elkiki67
22/05/14, 23:55:01
Hola gente les escribo porque anoche mi celular de un momento para otro se reinició y se quedó en el logo de Samsung, no puedo entrar al modo Recovery pero si a Downloading. Ya he probado de todo, con Odin (casi con todas las versiones) le he puesto roms de un archivo, de 4 archivos, también he intentado cambiar el Kernel, he cambiado el cable USB, he probado en otra compu pero nada me ha funcionado. El Odin se queda en Set Partition o en Sbl1 y no pasa de ahí. Aclaró que tengo instalado el Kies y los drivers de Samsung y al momento de usar Odin cerré todo desde el administrador de tareas.

Antes cuando prendía el celu se quedaba en logo de Samsung, ahora me aparece esta imagen
https://docs.google.com/file/d/0B6NZLsjFOFYhM29xZ3JsNUVKcVk/edit

No sé como recuperarlo pero estoy "tranquilo" porque aún puedo entrar al modo Downloading. Si a alguién le ocurrió lo mismo o similar me sería de mucha ayuda que me comentaran como hicieron.

Desde ya muchas gracias.

Tom HC
23/05/14, 03:55:14
La imagen que pusiste no es publica, probaste con otra batería al flashear?

elkiki67
23/05/14, 04:29:07
Ahí cambié los permisos y ya es pública la imagen. No tengo otra batería para probar. Vos decís que puede llegar a ser eso? Voy a ver si consigo una para intentar. Gracias!

Tom HC
23/05/14, 14:51:16
prueba el modo de recuperación del Kies.
pensé que el móvil se apagaba cuando estabas flasheando, por eso recomendé otra batería

elkiki67
24/05/14, 08:10:22
Cuando pruebo con el Kies me pide un código de recuperación que no sé cuál es, tenés idea?

Angeltoiz
24/05/14, 19:50:39
Prueba a meterle PIT (la de 4 archivos) pero ojo con el archivo de particion (no es lo mismo meter la de 16gb que la 32gb) porque parece que ha fallado esa parte. Sigue este tutorial Rom 4.1.2 PIT (http://www.htcmania.com/showthread.php?t=776797) prueba dos veces si la primera falla

Sesme
24/05/14, 20:00:56
eso con odin sale para adelante.

Odin y a poner la ultima rom español oficial de pirri_mori: http://www.htcmania.com/showthread.php?t=776797

elkiki67
25/05/14, 06:27:04
Probé con hacer lo que me dijeron pero no me funciono :( . Muchas gracias igual por ayudar!

Tom HC
25/05/14, 06:47:59
Probé con hacer lo que me dijeron pero no me funciono . Muchas gracias igual por ayudar!

que error te apareció?

elkiki67
25/05/14, 07:13:16
que error te apareció?

Odin se queda en "Set Partition" y no pasa de ahí.

Tom HC
25/05/14, 07:17:37
http://forum.xda-developers.com/showthread.php?t=781500

algunos usuarios han solucionado tu problema en XDA

elkiki67
25/05/14, 07:42:57
http://forum.xda-developers.com/showthread.php?t=781500

algunos usuarios han solucionado tu problema en XDA

He intentado hacer eso también y nada. Creo que voy a tener que llevarlo a que alguien me lo repare.

Sesme
25/05/14, 11:08:51
Prueba con otro cable.

Incluso prueba a cambiar el puerto usb del móvil.

chinales77
25/05/14, 12:12:41
Suerte