PDA

Ver la Versión Completa : Consulta App Youtube no funciona en AMOI N828


valkyr10
02/07/13, 13:56:01
Hola gente,
trás buscar por el foro y no encontrar nada, recurro a abrir un tema por si alguien me puede echar un cable.

Compré hace un mes o así dos AMOI N828.

Pues bien, en ninguno de los dos funciona la App de Youtube...da dos errores:

"Se ha producido un error" cuando inicias la app.
"Formato de video no admitido" cuando seleccionas un video.

Dos compañeros del trabajo que también tienen el N828, les pasa lo mismo, así que deduzco que tiene que ser algún servicio o alguna aplicación que falte.

¿A alguno le ha pasado y sabe como solucionarlo?

Gracias de antemano,
un saludo.

ccerrato
02/07/13, 19:24:27
Yo tengo la rom lewa y me funciona bien, incluso interactúo con mi googletv con youtube sin problemas.

goodnoise
03/07/13, 00:15:37
Hola gente,
trás buscar por el foro y no encontrar nada, recurro a abrir un tema por si alguien me puede echar un cable.

Compré hace un mes o así dos AMOI N828.

Pues bien, en ninguno de los dos funciona la App de Youtube...da dos errores:

"Se ha producido un error" cuando inicias la app.
"Formato de video no admitido" cuando seleccionas un video.

Dos compañeros del trabajo que también tienen el N828, les pasa lo mismo, así que deduzco que tiene que ser algún servicio o alguna aplicación que falte.

¿A alguno le ha pasado y sabe como solucionarlo?

Gracias de antemano,
un saludo.
Hola, si te viene en español desde la tienda, lo mas probable es que traiga la primera Rom que sacó Death-king y si no recuerdo mal, esa rom daba ese error...

valkyr10
04/07/13, 12:32:19
Hola,

me venía en Inglés, y con la aplicación "OOBE" que viene en el teléfono, la puse en español.
Venía con la versión 4.2.1 Jellybean.

¿Dónde puedo conseguir la ROM más actual?

Gracias,
un saludo.

dadaru
10/07/13, 20:22:07
La he probado y tampoco me va.También he probado a actualizar el google hangout o algo así y da error.Mi ROM es la de serie de la conjunta.

goodnoise
11/07/13, 00:18:47
Ese error lo daban tanto las primeras versiones de la rom oficial del N828, como la primera del death-king, que es la que trae instalada, los que lo compramos en la conjunta y/o en otras tiendas online con multilenguaje. la ultima de deathking no da ese error, pero no va en multilenguaje... yo lo tengo en ingles... es un por.ulo, pero es lo que hay. luego hay una rom con aires del samsung s4, quqe tengo entendido que va muy bien multilenguaje y otra rom tambien multilenguaje basada en el zp910. Las podeis ver en el foro de dualsim.
saludos

valkyr10
15/07/13, 12:02:13
Gracias goodnoise por la respuesta.
Tocará esperar que saquen una DeathKing en la que funcionen bien ambas cosas...

Saludos.

gonzalinho
19/07/13, 10:15:08
A mi me funciona tanto el multilenguaje como la app de youtube. Lo compre por newdeal

goodnoise
20/07/13, 00:25:17
A mi me funciona tanto el multilenguaje como la app de youtube. Lo compre por newdeal
¿que rom lleva instalada?.
¿la 5.6 u otra inferior?, me refiero de la 4.2.1

gonzalinho
20/07/13, 00:29:01
La 5.6

dadaru
27/07/13, 02:23:15
Bueno,lo acabo de solucionar instalando del play el buscador dolphin.Ya puedo ver vídeos de youtube,espero que les sirva.Saludos.