PDA

Ver la Versión Completa : Se reinicia en modo Recovery


PcDefcon4
14/11/12, 13:18:56
Buenas

Algo hecho mal o me he saltado algun paso pero mi Tablet se reinicia siempre en modo Recovery.

Por lo que creo es que no hecho el paso de actualizar los binarios de "supersu",

Tampoco me deja instalar la Rom Original, es como si no encontrase la unidad donde se tiene que instalar, da siempre error de montaje de la unidad

Alguien me puede dar alguna idea de como volver a restaurarla con la Rom original.

Muchas Gracias por vuestro tiempo

r04drunner
14/11/12, 14:01:33
Buenas

Algo hecho mal o me he saltado algun paso pero mi Tablet se reinicia siempre en modo Recovery.

Por lo que creo es que no hecho el paso de actualizar los binarios de "supersu",

Tampoco me deja instalar la Rom Original, es como si no encontrase la unidad donde se tiene que instalar, da siempre error de montaje de la unidad

Alguien me puede dar alguna idea de como volver a restaurarla con la Rom original.

Muchas Gracias por vuestro tiempo

Puedes hacerlo con el Livesuite. Lo puedes conseguir en la página de Soporte y descargas de Woxter, pones tu modelo y te puedes bajar el programa, la rom y el tutorial.

Un saludo

PcDefcon4
14/11/12, 15:59:53
Gracias r04drunner

Pero lo he hecho pero nada de nada, es como si no reconociera la unidad donde tiene que instalar.

Los PCs donde la conecto da un error de driver, y no consigue instalarlo, se ven algunas unidades pero no tienen acceso.

Al final de Pisapapeles o de tabla para cortar en la cocina :cry:

r04drunner
14/11/12, 16:21:10
Realmente no se debe mostrar una unidad, lo que es importante que detecte bien es el dispositivo USB para comunicarse con la tablet.

Lo que vamos a hacer es verificar que estamos consiguiendo poner la tablet en modo Upgrade y que Windows la reconoce.

Antes de comenzar el proceso, es muy importante que la batería esté mínimo al 50%, y ya que vamos a estar tirando de ella durante el proceso, recomiendo cargarla completamente.

Abrimos el administrador de dispositivos de Windows (click con el botón derecho del ratón encima de "Mi PC" -> Opción "Propiedades" -> Solapa de "Hardware" -> Botón de "Administrador de dispositivos") y desplegamos la rama "Controladoras de bus serie universal (USB)".

Dejamos la ventana abierta y enchufamos el cable USB al PC.

Con la tablet totalmente apagada, presionamos el botón de vol- y sin soltarlo, enchufamos el cable a la tablet. Luego presionamos 3 veces seguidas el botón de encendido.

Nota: Si tu tablet tiene dos puertos USB, uno normal y uno mini-usb, recomiendo utilizar el mini-usb.

En este momento en la rama de "Controladoras de bus serie universal (USB)" debería aparecer un nuevo dispositivo que permite el acceso a la tablet y que tendrá un nombre similar a "usb device [vid_1f3a_pid_efe8]".

Si dicho dispositivo aparece con un icono de un signo de exclamación amarillo, hacemos click con el botón derecho encima de él, le damos a la opción "Actualizar controlador" y cuando abra la ventana para seleccionar donde están los drivers, le indicamos la carpeta "usbdriver" que está dentro de la carpeta del LiveSuit.

Cuando el dispositivo haya sido detectado correctamente, abrimos el Livesuite y realizamos el proceso de actualización tal y como indica el manual. Si el proceso no empieza, salimos del Livesuit con el icono del muñeco naranja de la derecha y lo volvemos a intentar.

Un saludo

PcDefcon4
15/11/12, 08:15:47
Buenos dias


Lo primero muchas gracias por tu ayuda


Ayer hicimos tantas cosas para conseguir que detectase el dispositivo que no me acuerdo.

Voy a seguir tus instrucciones y te digo.

Gracias de nuevo

r04drunner
15/11/12, 11:40:09
OK. Ya nos contarás como te ha ido :-).

Un saludo

PcDefcon4
23/11/12, 01:41:40
Nada no hay manera se murio

La hemos hecho de todo, a la pobre la he desarmado quitado la bateria y mil cosas mas.

La enciendes y en modo recovery y no sale de ahi

Para pisapapeles :crybaby:

Spirou
23/11/12, 20:37:21
Nada no hay manera se murio

La hemos hecho de todo, a la pobre la he desarmado quitado la bateria y mil cosas mas.

La enciendes y en modo recovery y no sale de ahi

Para pisapapeles :crybaby:

Indícanos todos los pasos que has llevado a cabo, uno por uno, a ver si de esa forma te podemos echar una mano, ya que es muy extraño que instalando el firmware original, con el livesuit, te arranque en modo recovery.
Supongo que tanto el livesuit como la rom original las has descargado de la página de Woxter http://www.woxter.com/es-es/products/view/959/Woxter_Tablet_PC_90_BL_9/support

PcDefcon4
25/11/12, 16:09:49
Disculpar la tardanza en contestar pero el trabajo, no he podido contestar antes.

Mañana pondre los pasos que hice y que he seguido.

El problema es que no reconoce ek dusoisutuvo y cuando intenta instalar da un fallo y se reinicia en modo recovery.

Gracias por vuestra ayuda

agoyo2yk
25/11/12, 16:45:36
el recovery es el estandar o el clockwork??
intenta hacer todo el tinglado con la sd quitada, si te deja entrar al recovery, haz los wipes para dejar de fablrica y todo ese percal. a ver si asi.

pelucaslee
04/12/12, 20:42:26
Buenas a mi me pasa lo mismo, instalé el clockworlmod de un compañero de aquí, hice todos los pasos, reinicié en recovery y desde entonces ya simpre me reinicia así.

pelucaslee
06/12/12, 15:24:52
Pues al final la he devuelto y me he pillado por el mismo precio la bq edison 16gb , que es mil veces mejor. Mejor acabado, doble procesador a 1,6 ghz etc....
Un saludo.

agoyo2yk
10/12/12, 19:30:25
lo que no entiendo y me parece incrfeible, es que sigan vendiendo este aparato a 199€.

joaquin bueno
24/01/13, 18:07:28
Hola, a mí me pasaba lo mismo que a vosotros, y lo he solucionado descargándome de la página oficial todo lo de la ROM 4.0.4, y siguiendo sus pasos escrupulosamente, en un ordenador en el que no había probado antes el LIVESUIT, lo he conseguido a la primera.
El problema era que el LIVESUIT me instaló unos drivers y se dañaron o lo que sea, pero no me lo reconocía. Una vez que lo instalé de nuevo en un portátil diferente, ya todo fue a la perfección. Un cordial saludo

dannycp
14/06/13, 21:42:49
Pues se que ha pasado mucho tiempo de este articulo pero igual a alguien le sirve como a mi me sirvio, tengo una Onda vi10 elite, la cual me cargue al estar probando distintas roms hasta que una la fastidio por completo, la situación es que ya no podía entrar al recobery y el livesuite no la reconocía me marcaba error con los drivers, pero siguiendo el método que Astolff de foro coches menciona el Livesuite reconoció la tablet y pude recuperarla, les dejo la liga con el articulo donde menciona que hay que hacer.



Saludos.

dannycp
14/06/13, 21:43:40
El foro no me deja subir url hasta tener dos menciones en la siguiente mando la liga con el articulo

dannycp
14/06/13, 21:44:29
Solución para que livesuite reconozca tablet y logren revivirla:platano:

http://www.forocoches.com/foro/showthread.php?t=2860805

Elbacterio
18/01/14, 03:03:31
Hola a todos. Después de trastear durante varios días en mi cacharra y tras leer todo lo que he encontrado por estos foros, he encontrado este hilo donde creo que va mi pregunta. El caso es que a mí también se me reinicia siempre en modo recovery cuando instalo el clockwork para 10 particiones (nandj). No hay forma de que vuelva a iniciar normalmente, tanto con la rom original como con cualquier otra que haya probado de las que recomendáis por aquí. Al final, siempre tengo que volver a instalar la 4.0.4 original de Woxter, que al principio no va muy mal del todo, pero en cuanto empiezo a instalarle cosas, comienza a ponerse lenta y a bloquearse. Ruego que alguien me oriente para poder instalar alguna rom que vaya medio decente con otro procedimiento ya que en cuanto instalo el CWM, ya sólo se enciende en modo recovery, haga lo que haga.
Mi Tablet es de 16GB, de las de finales del 2012-principios del 2013.

Éste es mi primer post y pido disculpas si no me he expresado correctamente o no lo he hecho en el sitio adecuado. Muchas gracias por anticipado a cualquiera que responda. Saludos desde Granada.

Spirou
25/01/14, 19:31:43
Hola a todos. Después de trastear durante varios días en mi cacharra y tras leer todo lo que he encontrado por estos foros, he encontrado este hilo donde creo que va mi pregunta. El caso es que a mí también se me reinicia siempre en modo recovery cuando instalo el clockwork para 10 particiones (nandj). No hay forma de que vuelva a iniciar normalmente, tanto con la rom original como con cualquier otra que haya probado de las que recomendáis por aquí. Al final, siempre tengo que volver a instalar la 4.0.4 original de Woxter, que al principio no va muy mal del todo, pero en cuanto empiezo a instalarle cosas, comienza a ponerse lenta y a bloquearse. Ruego que alguien me oriente para poder instalar alguna rom que vaya medio decente con otro procedimiento ya que en cuanto instalo el CWM, ya sólo se enciende en modo recovery, haga lo que haga.
Mi Tablet es de 16GB, de las de finales del 2012-principios del 2013.

Éste es mi primer post y pido disculpas si no me he expresado correctamente o no lo he hecho en el sitio adecuado. Muchas gracias por anticipado a cualquiera que responda. Saludos desde Granada.

Bacterio, prueba con la rom DIGMA, dicha rom la puedes instalar desde el LIVESUITE, como la original de WOXTER, además ahora la tienes en castellano http://www.htcmania.com/showthread.php?t=540835
Saludos

Elbacterio
30/01/14, 01:27:11
Gracias, Spirou, He estado unos días fuera y acabo de leer tu recomendación. Mañana la pruebo y lo comento. Saludos.

Elbacterio
30/01/14, 22:08:00
Bueno, pues he logrado instalar la Digma desde Livesuit, como indicaba Spirou, pero al arrancar se queda en una imagen de un paisaje y abajo a la derecha pone "Android Jelly Bean 4.1.2, y de ahí no pasa. Parece que me voy a tener que resignar con la 4.0.4 original de woxter, que en principio no va mal pero enseguida comienza con la lentitud, los cuelgues y los reinicios. Maldita hora en que compré ese trasto. Gracias a quienes habéis intentado ayudarme.

maxtoin
15/04/14, 12:02:53
Buenos dias, hace unos días estuve mirando para instalarle una ROM a la tablet, y empecé a seguir los tutoriales que he encontrado por los foros. Me encontré que ya estaba rooteada, asi que ese pasó me lo salté, y por lo tanto llegué al paso de instalar CWM. Bueno pues siguiendo un tutorial, me decia que mediante una app flasheaba la imagen e instalaba el CWM. Todo correcto hasta aqui. Para mi sorpresa cuando se reinició funcionaba todo perfectamente, pero al darle al reboot system now, entra en un bluque y no sale de ahí. Me sale estos errores que cito acontinuación:

CWM-based Recovery v5.5.0.4 for SmartPad 907 c
E: can't mount /cache/recovery/command
E: can't mount /cache/recovery/log
E: can't open /cache/recovery/log
E: can't mount /cache/recovery/last_log
E: can't open /cache/recoverylast_log

Por lo que me gustaría saber si hay solucion a esto. Gracias de antemano
P.D: El liveSuit no me reconoce la tableta

cordobilla
22/07/14, 19:21:45
Hola buenas me encuentro en el mismo caso de maxtoin, siempre se me reinicia en el recovery y también si la arranco en modo normal me sale la pantalla en negro pero no me hace nada mas, he intentado cambiar la rom desde la tarjeta sd externa pero tampoco me la cambia, es como todos estoy desesperado por que ya no se por donde meterle mano.

cordobilla
23/07/14, 18:16:12
Otra prueba mas le he instalado los tres recovery de 9, 10 y 11 particiones y con ninguno he podido hacer algo :(

cordobilla
25/07/14, 19:24:54
Bueno por fin he revivido la Tablet, increíble, después de leer todo lo que hay en el foro y en algún sitio mas, lo he conseguido, para todos aquellos que leen y ven que la gente te dice que así se puede pero tu vas y sigues los pasos y otra vez como al principio no desesperéis .

La solución para mi ha sido instalar la rom woxter original 4.0.4 , pero con la Phoenix card desde una tarjeta externa sd, después del proceso de instalación saca la sd y arranca de nuevo, nada mas ver el logotipo de woxter ya se te saltan las lagrimas y después te asustas un poco por que la primera vez que arranca tarda bastante en reaccionar pero al final lo he conseguido.

Gracias a todos los que escribís en los foros y ayudan a los demás, por que lograis que veamos la luz al final del túnel.:aplausos:

stebanovic
23/09/14, 09:23:26
Bueno por fin he revivido la Tablet, increíble, después de leer todo lo que hay en el foro y en algún sitio mas, lo he conseguido, para todos aquellos que leen y ven que la gente te dice que así se puede pero tu vas y sigues los pasos y otra vez como al principio no desesperéis .

La solución para mi ha sido instalar la rom woxter original 4.0.4 , pero con la Phoenix card desde una tarjeta externa sd, después del proceso de instalación saca la sd y arranca de nuevo, nada mas ver el logotipo de woxter ya se te saltan las lagrimas y después te asustas un poco por que la primera vez que arranca tarda bastante en reaccionar pero al final lo he conseguido.

Gracias a todos los que escribís en los foros y ayudan a los demás, por que lograis que veamos la luz al final del túnel.:aplausos:

muchísimas gracias!!!!!
Otra woxter resucitada!!!! ^^
La he tenido en un cajón casi un año!!!
:dios: :dios: :dios: :dios: :dios: :dios: :dios:
En mi caso he usado freetab por que no me funcionaba la 4.0.4