PDA

Ver la Versión Completa : Consulta Se ha detenido la aplicacion traductor


ice_2k2
09/10/12, 23:15:36
Necesito vuestra ayuda y consejo con mi Nexus 7.

Tengo un pequeño problema (grande para mí) con el Traductor de Google instalado en mi Nexus 7.

Como sabéis, el navegador Chrome utiliza el Traductor de Google para traducir las páginas, accediendo a esta función mediante "Compartir...", "Traductor". Con el Firefox y el Boat Browser funciona de forma similar.

Pues bien, desde hace dos días, cuando intento traducir alguna página con cualquiera de los navegadores citados, me salta el error "Se ha detenido la aplicación Traductor". Adjunto imagen.


http://imageshack.ushttp://imageshack.us/a/img545/4923/screenshot2012100922390.pnghttp://imageshack.us/a/img545/4923/screenshot2012100922390.png (http://imageshack.us/photo/my-images/545/screenshot2012100922390.png/)


Intetando solucionar el problema, he desinstalado las apps de los dos ultimos días. Tambien he desinstalado y vuelto a instalar el Firefox y el Boat Browser y el propio traductor, con resultado negativo. La traducción de páginas sigue sin funcionar.

En cambio, si se ejecuta directamente el traductor no hay ningún problema, ya que funciona a la perfección, tanto con el teclado como con voz.

Como detalle (no se si tendrá algo que ver) en la configuración de entrada de voz del Traductor de Google, he encontrado una serie de idiomas que creo que antes no estaban (?), pero que no se pueden quitar de ninguna manera ni añadir otros idiomas.


http://imageshack.us/a/img707/2851/screenshot2012100923032.png (http://imageshack.us/photo/my-images/707/screenshot2012100923032.png/)


Visto lo anterior, ¿me podríais ayudar para restablecer la opción de traducir páginas en los navegadores sin que salte el error?

Gracias de antemano

ice_2k2
10/10/12, 14:17:04
¿Ninguna idea para intentar solucionarlo? :(

ice_2k2
12/10/12, 12:17:21
Ultimo intento.

¿algun procedimiento para solucionar el problema? :(

Motorolillo
12/10/12, 12:26:13
Has probado a borrar datos en Ajustes-Aplicaciones-Traductor?

ice_2k2
12/10/12, 16:26:46
Has probado a borrar datos en Ajustes-Aplicaciones-Traductor?

Gracias Motorillo por acudir al rescate... :D

Comentarte que ya seguí el procedimiento que indicas pero, por si acaso, he vuelto a borrar los datos del Traductor.

Lamentablemente, sigue funcionando igual de mal... :cry:

Motorolillo
12/10/12, 16:49:15
Si te sirve de algo, me acabo de dar cuenta de que me pasa lo mismo.
He mandado el informe del error a google.

Enviado desde mi Nexus 7 usando Tapatalk 2

malospelos13
12/10/12, 17:13:00
me ocurre lo mismo... a ver si se soluciona.... :mad:

Enviado desde mi Nexus 7 usando Tapatalk 2

ice_2k2
12/10/12, 17:16:40
¡Ostras!

De verdad que lo siento, encima que acudes en mi ayuda...

A ver si a alguien más le ocurre lo mismo y verificamos si el fallo es del sistema :pensando:

Gracias nuevamente por tu ayuda Motorolillo

951gtr
13/10/12, 14:23:25
A mi me ocurre lo mismo, no lo tenia instalado y da error

Enviado desde mi Nexus 7 usando Tapatalk 2

ice_2k2
13/10/12, 17:33:53
Anoche actualicé a 4.1.2.

Pero el problema con el traductor no se ha solucionado con la actualización. :enfadadisimo:

natxete007
13/10/12, 20:44:29
No lo tenia instalado antes de la actualizacion, pero la he puesto ahora
y me pasa lo mismo, andara mal con JB. A ver si solucionan....

ice_2k2
13/10/12, 22:15:26
No lo tenia instalado antes de la actualizacion, pero la he puesto ahora y me pasa lo mismo, andara mal con JB. A ver si solucionan....

Te puedo confirmar que cin JB ha funcionado perfectamente.

Desde que recibí la Nexus7 y hasta el domingo día 7, estuve utilizando el traductor con Chrome, Firefox y Boat sin ningún problema. A partir de ahí dejó de funcionar en combinacion con los navedaores. :pensando:

toestapillao
14/10/12, 18:29:29
Mientras actualizan la aplicación y resuelven el problema podéis usar esta versión algo anterior. Funciona a la perfección en mi Cube U30 GT con JB.

Saludos. :ok:

http://www41.zippyshare.com/v/4274601/file.html

ice_2k2
14/10/12, 18:49:56
Mientras actualizan la aplicación y resuelven el problema podéis usar esta versión algo anterior. Funciona a la perfección en mi Cube U30 GT con JB.

Saludos. :ok:

http://www41.zippyshare.com/v/4274601/file.html

Gracias toestapillao,

Probaremos con la Google.Translate.2.4.2.apk que nos has pasado hasta que saquen nueva versión que repare el estropicio de la actual 2.5.1 vers 138

ice_2k2
14/10/12, 19:14:21
Confirmo, la 2.4.2 de toestapillao, la tengo ya funcionando perfectamente con los navegadores. :ok:

Ahora, a esperar que saquen una nueva versión mejor que la 2.5.1. :silbando:

Gracias

malospelos13
14/10/12, 22:28:02
genial... descargada e instalada... funciona con dolphin hd también

Enviado desde mi Nexus 7 usando Tapatalk 2

toestapillao
29/10/12, 22:09:09
Chicos, ya teneis disponible en el Google Play una versión corregida del traductor que soluciona los problemas de FC. Han tardado un poco pero esta última versión ya funciona como Dios manda.

Saludos a todos. :ok:

ice_2k2
29/10/12, 22:28:51
Confirmado, funciona Ok. :ok:

Gracias