PDA

Ver la Versión Completa : Consulta Problema con pantalla en negro


alex0909
18/10/11, 11:30:42
Hola a todos,

Llevo cynogen como ROM, y desde hace unos días se me queda la pantalla en negro, pero el teléfono funcionando....
Como a veces me falla el botón de arranque tengo que usar taptap a "ciegas" para poder bloquear la pantalla y volverla a desbloquear con el trackball.
Hay alguna solución a esto de la pantalla negra?

Saludos y gracias,

fido_ms
18/10/11, 13:07:06
buenas,

Por casualidad no tendras activada la animación de efecto television cuando se enciende la pantalla? Porque a mi cuando activo esa opción, de vez en cuando me ocurre eso mismo, lo soluciono desactivandola...

Saludos!

alex0909
18/10/11, 13:14:13
buenas,

Por casualidad no tendras activada la animación de efecto television cuando se enciende la pantalla? Porque a mi cuando activo esa opción, de vez en cuando me ocurre eso mismo, lo soluciono desactivandola...

Saludos!

Mirando, mirando... he visto que tenía activadas las animaciones....las he desconectado a ver que pasa...

Muchas gracias,
alex.

hurssel
19/10/11, 14:01:02
A mí me está pasando lo mismo desde hace unos días, pero tras una llamada de teléfono y en el momento de colgar. Me quito el cacharro de la oreja para finalizarla y está toda la pantalla en negro... Rooteado y con CM7.1.

Uno, que es muy bestia, lo soluciona quitándole la batería y encendiendo de nuevo. Pero es un coñaz*...

He seguido vuestro consejo (creo) y en ajustes->pantalla le he quitado las animaciones...

A ver qué tal

hurssel
19/10/11, 16:13:57
Lo de la pantalla en negro tras finalizar una llamada es un problemón... :(

Hoy me ha pasado ya tres veces. Al principio suponía que el tlf se apagaba directamente. Pero no, como bien decís suigue funcionando... pero sin que la pantalla se ilumine. Y tras esto no consigo encenderla de nuevo, ni con trackball ni con botón de inicio...

¿Se os ocurre alguna solución? porque si no optaré por medida drástica: buscarme una ROM alternativa y mandar CM7.1. a la basura...

alex0909
20/10/11, 09:39:22
Hola,

Desde que he desactivado las animaciones de pantalla no he vuelto a tener el problema de la pantalla en negro (2 días ya)....

A ver si todo era sólo esto....

Saludos y gracias,
Alex

hurssel
20/10/11, 09:54:01
Yo he optado por la tremenda (las desactivé y seguía teniendo el mismo problema). He cambiado de ROM

fido_ms
20/10/11, 10:23:11
Buenas!!

Me alegro, no se porque es, pero se ve que la animación de inicio tiene algún bug o algo y a veces pasa eso, que cuando vas a encender la pantalla, pues no termina de encenderse bien y se queda en negro.

hurssel, respecto a lo tuyo, no tengo ni idea de como solucionarlo.. no responde a nada? ni si quiera si la intentas encender tu con el botón, habría que darle dos veces realmente, una para apagar la pantalla, y otra para encenderla. Siento no poder ayudarte, a ver si alguien por aquí sabe porque es..

Saludos!

hurssel
20/10/11, 11:22:33
No te preocupes, Fido, como te digo he cambiado re ROM. No respondía a nada, ni apretando el botón de encendido, ni el trackball, ni volumen, ni tap tap en la pantalla... Al final tenía que optar por la tremenda: quitar la batería y encender...

Y hacer esto tres o cuatro veces al día, pues como que acabó con mi paciencia... :risitas:

Pero mil gracias por la ayuda

sanroque
24/10/11, 23:14:49
Eso no solo os pasa a lo de esa rom ya que yo tengo la version americana original y me ocurre de vez en cuando al empezar alguna llamada y tengo que quitar la bateria porque no hay manera de que el telefono vuelva en si

fido_ms
25/10/11, 17:20:24
pero ese es otro problema creo yo. Hay dos problemas cuando se enciende la pantalla:

Uno, el que me pasaba a mi y creo que a alex0909, que es que estando el movil apagado, cuando le das a encender, hace como si se encendiera.. pero no se enciende. Y ese si que se arregla quitando la animación de inicio

El otro que ocurre, a mi particularmente no me ha pasado nunca, es que cuando vais a colgar, la pantalla no se enciende cuando os despegais el movil de la oreja, y ese no tengo ni idea de como arreglarlo.. pero si dices que no depende de la rom, ya es cosa rara..

espero encuentres solución!!

saludos!

alex0909
25/10/11, 17:24:42
Exacto...yo tenía el móvil apagado, y cuando le daba a encender...parecía que reaccionaba...pero la pantalla se quedaba en negro....tenía que usar tap tap para volver a bloquear la pantlla..y volver a encenderla...
Se soluciona quitando la animación...

Lo de quedarse en negro al ir a colgar...a mi también me pasaba...pero en muy contadas ocasiones...y desde que he quitado la animación no me ha vuelto a pasar....pero, si bien, el primer caso me pasaba 3-4 veces al día...lo de la llamada en negro...me pasaba igual 1 vez a la semana más o menos....

Espero que lo consigas solucionar,

Alex

martonx7
30/12/11, 03:27:04
Hola a todos! lo siento por reflotar el hilo pero me ocurre lo mismo que a algunos de vosotros, pero con un xperia arc s.
Exactamente "el caso 1" que al desbloquear hace como que se va a encender pero no se enciende.

Que habéis quitado todas las animaciones o solo concretamente la animación de inicio? (Si la respuesta es solo la animación de inicio, como se quita solo esa?que no tengo ni idea jaja)

muchas gracias :D

pd. tengo la 2.3.4 original de orange (con root)

barby30
03/01/12, 23:07:56
tengo el mismo problema de la pantalla en negro como lo soluciono el tecnico le quiere cambiar el sensor de movimiento que hago gracias

solraki
04/01/12, 09:03:06
yo hice lo de arriba, le quite la animación TV de encendido y no me ha vuelto a pasar y han pasado ya 4 días. Tengo miui 12.30

JonGA
04/01/12, 11:34:33
pero ese es otro problema creo yo. Hay dos problemas cuando se enciende la pantalla:

Uno, el que me pasaba a mi y creo que a alex0909, que es que estando el movil apagado, cuando le das a encender, hace como si se encendiera.. pero no se enciende. Y ese si que se arregla quitando la animación de inicio

El otro que ocurre, a mi particularmente no me ha pasado nunca, es que cuando vais a colgar, la pantalla no se enciende cuando os despegais el movil de la oreja, y ese no tengo ni idea de como arreglarlo.. pero si dices que no depende de la rom, ya es cosa rara..

espero encuentres solución!!

saludos!

Eso es. Una cosa es lo primero, que se soluciona quitando la animación, y lo de la pantalla en negro tras la llamada res problema del rigid flex. Echadle un vistazo http://www.htcmania.com/showthread.php?t=286722

Enviado desde mi Nexus One usando Tapatalk

ross28
20/05/12, 21:42:18
Hola, tengo un problema con mi htc y creo que es parecido a los que aca comentan, al ponerle un fonde de pantalla se me puso en negro y ahora se ha quedado asi y no puedo usar mi telefono. Que hago????