PDA

Ver la Versión Completa : Problemón con Nexus One - Teléfono bloqueado y no pasa del Bootloader


straw
06/10/11, 11:54:37
Buenos días,
Tengo en mi teléfono instalada la ROM de MIUI España http://www.htcmania.com/showthread.php?t=195970 No se exactamente que versión es pero la instalé hace un par de meses como mucho.
El problema que tenía ayer es que el trackball me dejó de funcionar, así de repente y sin darse golpe ni nada. Como hoy he visto que seguía sin ir, he reiniciado en modo normal, y cual ha sido mi sorpresa al encontrarme:
El teléfono solo se enciende en modo Bootloader. Da igual que lo encienda de forma normal o pulsando VolDown + Boton Encendido, se me arranca en Bootloader de todas todas. Y lo peor es que dentro del Bootloader se me queda bloqueado, no puedo navegar por las opciones con los botones de Volumen ni aceptar una opción con el botón de encendido.
Asi que ahora tengo el teléfono totalmente bloqueado. Alguien sabe porqué puede ser y como lo puedo arreglar? Tiene que ser algo que no implique al propio bootloader, ya que está bloqueado.

Un saludo y muchas gracias

straw
06/10/11, 15:31:09
Todo indica q tengo bloqueado el trackball, ya que cuando enciendo el movil normalmente presionando solo el botón de encendido me va directamente al fastboot, pero si enciendo con el botón de bajar volumen y el de encendido presionados, me va al bootloader. Es decir, es como si el teléfono identificara que el botón del trackball está encendido continuamente. El trackball en principio parece estar bien, rueda bien y se presiona bien. Probaré a desarmar el teléfono y limpiar el trackball desde dentro...

kornolio
07/10/11, 16:50:11
Todo indica q tengo bloqueado el trackball, ya que cuando enciendo el movil normalmente presionando solo el botón de encendido me va directamente al fastboot, pero si enciendo con el botón de bajar volumen y el de encendido presionados, me va al bootloader. Es decir, es como si el teléfono identificara que el botón del trackball está encendido continuamente. El trackball en principio parece estar bien, rueda bien y se presiona bien. Probaré a desarmar el teléfono y limpiar el trackball desde dentro...
Hola, todo indica que tienes el boton "sucio", una buena manera de limpiarlo es frotarlo con un poco de alcohol y hacerlo girar sobre un papel... boca abajo, claro. Asi varias veces, de esa manera se me soluciono a mi el problema que tenia tambien.

adeus! :bye:

serlokjolms
17/11/11, 19:46:10
Creo que me pasa exactamente lo mismo.

Hay alguna forma de desactivar el trackball para que no ocurra? Yo no lo uso, le meto un viaje y me lo cargo?

Hay algun tuto de cómo desarmar el trackball para echarle un vistazo?

titto_deejay
17/11/11, 22:08:56
Creo que me pasa exactamente lo mismo.

Hay alguna forma de desactivar el trackball para que no ocurra? Yo no lo uso, le meto un viaje y me lo cargo?

Hay algun tuto de cómo desarmar el trackball para echarle un vistazo?

hay videos en youtube de como desarmar el móvil ;)