PDA

Ver la Versión Completa : Consulta Ayuda urgente - galaxy sii muerto


marinrmz
28/09/11, 23:16:29
Instalando una rom oficial de manera normal con odin, me ha dado error, total que he desenchufado el cable USB para apagarlo y volver a iniciar el modo recovery para hacer un wipe, pero ahora ni puedo entrar en el recovery, ni en el modo download,nada de nada... a ver si me dais una solución....

El teléfono ni carga cuando lo enchufo al cargador.

Lorse
28/09/11, 23:18:48
Quita batería unos segundos
Pon batería de nuevo
Entra en modo download e instala de nuevo la rom por odin

marinrmz
28/09/11, 23:21:20
Quita batería unos segundos
Pon batería de nuevo
Entra en modo download e instala de nuevo la rom por odin


Nada...eso ya lo he probado y no funciona, no reacciona al pulsar las teclas para entrar en ambos modos.

Lorse
28/09/11, 23:23:48
Cuando pulsas power te sale el simbolo del teléfono admiración pc?
Si es así dejalo sin la batería mas tiempo

si no hace nada al pulsar power intenta recordar en que momento te fallo odin si estaba flasheando
el boot.bin o sbl.bin mal asunto

marinrmz
28/09/11, 23:25:35
Cuando pulsas power te sale el simbolo del teléfono admiración pc?
Si es así dejalo sin la batería mas tiempo

si no hace nada al pulsar power intenta recordar en que momento te fallo odin si estaba flasheando
el boot.bin o sbl.bin mal asunto


No sale nada, el simbolo con el pc se arreglarlo, pero el problema es que no pasa nada de nada, no reacciona a ninguna tecla...no recuerdo en que momento ha fallado la verdad..

Lorse
28/09/11, 23:28:08
Conectalo a la corriente, si sale la animación de carga, pinta bien
Si no sale nada y notas que se calienta mas de lo normal, no pinta bien

marinrmz
28/09/11, 23:31:02
Conectalo a la corriente, si sale la animación de carga, pinta bien
Si no sale nada y notas que se calienta mas de lo normal, no pinta bien


No sale nada...pero tampoco se calienta, nose que narices le ha pasado, otras veces en el galaxy s me ha pasado esto (lo del icono del pc) y no me ha dado jamas este problema , siempre he podido entrar en ambos modos para recuperarlo.

Madre mia..

Lorse
28/09/11, 23:36:51
Si el flasheo te fallo al principio después del checking Y la rom es de las de samfirmware malo porque es cuando está flasheando el boot y el sbl

Dejalo todo la noche sin batería y prueba mañana.
Esto aunque sea para el I9000 te puede servir de guia la parte inicial y lo del JIG
Como solucionar un Semi Brick y no morir en el intento (http://www.htcmania.com/showthread.php?t=179284)

Si no hay forma de que entre, planteate el llevarlo al SAT, diciendo que te falló actualizando con kies cuando te dijo que tenias una actualización

Suerte :ok:

marinrmz
28/09/11, 23:43:41
Si el flasheo te fallo al principio después del checking Y la rom es de las de samfirmware malo porque es cuando está flasheando el boot y el sbl

Dejalo todo la noche sin batería y prueba mañana.
Esto aunque sea para el I9000 te puede servir de guia la parte inicial y lo del JIG
Como solucionar un Semi Brick y no morir en el intento (http://www.htcmania.com/showthread.php?t=179284)

Si no hay forma de que entre, planteate el llevarlo al SAT, diciendo que te falló actualizando con kies cuando te dijo que tenias una actualización

Suerte :ok:


Probaré lo de la bateria esta noche y a ver que tal mañana, pero lo del JIG por lo que he leido no funciona si la pantalla está totalmente apagada...

A unas malas está en garantía ya que me lo dieron hace 2 días así que le contaré cualquier rollo y ya está..

Thanks.

Lorse
28/09/11, 23:47:42
El JIG para que funcione es con el Galaxy totalmente apagado
Si hace 2 días que lo tienes todavía esta en plazo de devolución y entonces no es necesario el SAT
directamente que al levantarte te lo encontraste apagado y no arranca

Por ley están obligados al cambio dependiendo de la Tienda u operadora oscila el plazo de prueba entre los 7 y los 15 días

marinrmz
28/09/11, 23:50:45
El JIG para que funcione es con el Galaxy totalmente apagado
Si hace 2 días que lo tienes todavía esta en plazo de devolución y entonces no es necesario el SAT
directamente que al levantarte te lo encontraste apagado y no arranca

Por ley están obligados al cambio dependiendo de la Tienda u operadora oscila el plazo de prueba entre los 7 y los 15 días

Me tardará un poco más puesto que me lo mandaron por orange (Renové por teléfono) así que supongo que tendrían que venir, llevarse ese, comprobarlo, y darme otro...así que se me va a ir medio mes o uno entero hasta que me den otro.

Si mañana por la mañana no funciona llamo y que me lo cambien, no me voy a complicar la vida.

Por si acaso he comprado un JIG que nunca viene mal tenerlo y no lo conocía.

Mañana contaré que tal ha ido. Gracias tio. :ok:

Javi5
28/09/11, 23:56:05
Suerte compañero. Espero que no sea nada.
Ya nos contarás...

Saludos!

oceme
29/09/11, 00:53:39
Yo estoy en tu mismo caso , y de eso hace mas de un mes . Te cuento mi caso ; empezaron las demoras , cancelaciones "por culpa del sistema" , hasta robos a la agencia , pero de momento , la verdad no me puedo quejar . De momento 1 devolucion de 30 euros en la factura por la demora y ademas me ofrecieron la posibilidad devolverme la tela , los puntos y la permanencia , la ultima promesa es para el 6 de octubre , en fin ya veremos.

A mi se me reinicio el pc cuando estaba actualizando la oficial para poder meterle una cocinada y eso fue en Agosto.

Saludos

marinrmz
29/09/11, 12:42:02
Bueno, esta mañana he llamado a Orange y ya han tramitado el envío de un nuevo SII, me lo cubre la garantía así que perfecto, según me han dicho un par de semanas hasta que llegue y se lleven este (me lo entregan y se lo llevan a la vez).

La próxima vez me lo pensaré 2 veces, total, hasta que no salga la rom miui oficial no pienso tocar nada del teléfono porque no hay nada que merezca la pena de momento.

Graacias.

confar
29/09/11, 13:20:19
Que bueno que pidiste arreglar tu problema.

Lo que me intriga es lo facil que se puede echar a perder el movil flasheando con odin.

Enviado desde mi GT-P1000L usando Tapatalk

fernanhood
29/09/11, 13:24:09
Tuve ese mismo error cuando instale la primera rom con odin (la Kf3 2.3.3 ), joder que susto ,me pensé que me lo había cargado( y tenía 15 días ) .
Bueno pues hice esto, desenchufe teléfono ( no hice wipe ),saqué la batería y la dejé reposar 15 minutos, revisé el ordenador y !sorpresa ! el cabron del kies en segundo plano( seré capullo mira que no mirar lo más básico jajajaja...) , lo cerré todo con el administrador de tareas y me preparé un café ( esto es muy importante jajajaja.. sobre todo a la 1 de la mañana que es la hora en que me pasó ), luego volví a colocar la batería y lo arranque en modo download ( arrancó ) le volví a meter la rom con odin ( la entera con el pit y re-partition ) y todo perfecto ni un fallo después le hice root y todo perfecto. Esa fue mi desvirgacion con odin, desde entonces le he metido la kh3 y la ki4 con sus correspondientes rooteos por supuesto y no he vuelto a tener pegas. Lo que quiero decir es que si os vais meter con odin antes reviseis bien vuestro pc que es el que primero os puede dar un fallo pero no le cojais miedo a odin porque teniendo bien metidos los drivers y bien cerrado el kies no tiene porque daros problema alguno. Lo digo por experiencia propia.
Saludos y suerte.

Enviado desde mi GT-I9100 usando Tapatalk

Alibab4
29/09/11, 15:05:30
Tuve ese mismo error cuando instale la primera rom con odin (la Kf3 2.3.3 ), joder que susto ,me pensé que me lo había cargado( y tenía 15 días ) .
Bueno pues hice esto, desenchufe teléfono ( no hice wipe ),saqué la batería y la dejé reposar 15 minutos, revisé el ordenador y !sorpresa ! el cabron del kies en segundo plano( seré capullo mira que no mirar lo más básico jajajaja...) , lo cerré todo con el administrador de tareas y me preparé un café ( esto es muy importante jajajaja.. sobre todo a la 1 de la mañana que es la hora en que me pasó ), luego volví a colocar la batería y lo arranque en modo download ( arrancó ) le volví a meter la rom con odin ( la entera con el pit y re-partition ) y todo perfecto ni un fallo después le hice root y todo perfecto. Esa fue mi desvirgacion con odin, desde entonces le he metido la kh3 y la ki4 con sus correspondientes rooteos por supuesto y no he vuelto a tener pegas. Lo que quiero decir es que si os vais meter con odin antes reviseis bien vuestro pc que es el que primero os puede dar un fallo pero no le cojais miedo a odin porque teniendo bien metidos los drivers y bien cerrado el kies no tiene porque daros problema alguno. Lo digo por experiencia propia.
Saludos y suerte.

Enviado desde mi GT-I9100 usando Tapatalk


¿Que procesos identifican a Kies en el administrador de tareas?

A mi ,me aparecen dos que empiezan por kies..., ¿Hay alguno mas?


Gracias y un saludo

fernanhood
29/09/11, 15:33:45
Son esos 2, finalizalos con el administrador de tareas y luego odin ya no da pegas.
Saludos .

Enviado desde mi GT-I9100 usando Tapatalk

waltrapas
29/09/11, 15:40:04
Pues yo instale el Kies y lo desinstale, así problema solucionado, lo que importa es que se queden instalados los drivers de Samsung para el Odin.