PDA

Ver la Versión Completa : Problemas con instalacion de idioma chino


beidache
21/12/08, 19:27:23
Que tal tengo un HTC TyTN II, lo compre en china asi que venia todo en chino y al darle un hard resert aparece el sistema en ingles, todo funciona bien hasta hacer dos cosas, la primera es que al aceptar la señal de mi compañia telefonica me cambia todo a idioma chino es decir el google map cambia las instrucciones a chino asi como el skype, no entiendo porque sucede eso si estaban instalados en ingles anteriormente.

El segundo problema es que al instalar el chinese.support.son para que lea los caracteres chinos dejan de funcionar todos los botones es decir, el qwerty, los laterales y los frontales debajo de la pantalla, solo puedo navegar a traves del touch panel, esto porque sucede?

Espero alguien pueda ayudarme

Gracias de antemano

Beidache

Superjuani
21/12/08, 20:30:40
Hola.

Bueno es sencillo corregir esto. Ve ha Settings, System, Regional Settings y seleccionas el país e idioma que desees. Espero que el otro problema tambien se corriga de esta manera, si no es así coméntalo.

Saludos.

:nav3: :nav3: :nav3:

beidache
06/02/09, 18:26:49
Gracias por la respuesta, pero al final acabe cambiando de ROM de WM6 al WM6.1 y problema resuelto

Superjuani
06/02/09, 19:10:20
Ayayay, pues eso tambien soluciona el problema...jejejeje :D

Saludos.

:aplausos: :aplausos: :aplausos:

ferch_79
21/01/13, 13:27:39
Ayayay, pues eso tambien soluciona el problema...jejejeje :D

Saludos.

:aplausos: :aplausos: :aplausos:

Yo no he hecho ningún wipe
He ido a recovery y he flasheado la del 20 y listo y funcionando como hasta la actualización