PDA

Ver la Versión Completa : Consulta ultimo firmware en dhd libres?


boro169
29/01/11, 02:56:00
buenas tengo una desire hd nueva supuestamente libre (es de orange aunk la inicie sin sim y no le deje k me añadiera todos los accesos directos cuando me pregunto. paso que me la llene de "mierda).
la cuestion es k tenia entendido k las 1.7x daban problemas y las habian retirado.

pero me sonaba k despues de la 1.32.405 habia habido otra actualizacion.

puede que no la reciba xq use el temporary root del visionary de modaco aunque ya no lo haya activado mas y no tenga puesta la opcion de que se inicie con el y lo unrooteara?

es que tengo un compañero del curro k la tiene pero en vodafone e la que hice lo mismo en su dia y el si que recibio luego las ota's hasta la 1.75 :s

si quiero instalarlas yo manualmente ha de ser dsd el recovery con el fastboot no? merci espero vuestras repuestas que voy un poco perdido con tanto que he leido.

von ropen
29/01/11, 04:18:17
buenas tengo una desire hd nueva supuestamente libre (es de orange aunk la inicie sin sim y no le deje k me añadiera todos los accesos directos cuando me pregunto. paso que me la llene de "mierda).
la cuestion es k tenia entendido k las 1.7x daban problemas y las habian retirado.

pero me sonaba k despues de la 1.32.405 habia habido otra actualizacion.

puede que no la reciba xq use el temporary root del visionary de modaco aunque ya no lo haya activado mas y no tenga puesta la opcion de que se inicie con el y lo unrooteara?

es que tengo un compañero del curro k la tiene pero en vodafone e la que hice lo mismo en su dia y el si que recibio luego las ota's hasta la 1.75 :s

si quiero instalarlas yo manualmente ha de ser dsd el recovery con el fastboot no? merci espero vuestras repuestas que voy un poco perdido con tanto que he leido.

Perdón pero no me queda claro sí la tienes roteada o no.

Sí has hecho root puedes instalar cualquier ROM de las que hay que te actualizará a la ultima versión. Sí no la tienes root puedes ir a ajustes, acerca del sistema y luego a actualizar software, de ahí pinchas en comprobar ahora y te actualizará. Pero sí actualizas te cambiara el hboot y luego tendrás que hacer downgrade para ser rot

Sí no Lo eres, consulta en el foro los tutoriales de @folgui y hazta root y luego instala la ROM que.quieras.

Enlace
http://www.htcmania.com/showthread.php?t=157924

Sent from my Desire HD using Tapatalk

Countdown
29/01/11, 11:02:28
Yo tampoco te entiendo. Usa "comas" porfavor.:sisi1:

boro169
29/01/11, 16:06:23
Perdón! Intentare aclaralo y x adelantado gracias x contestar.

1-instale el visionary, e hice lo dl temporary root.
2-desactive el root en el visionary y reinicie el movil.
3-le di tb en el visionary al unroot y reinicie.
4-probe d actualizar tal como deciis.
Y m decia k era la ultima version.

Y x eso os preguntaba k version teneis los k la teneis libre.
GRACIAS X VUESTRAS RESPUESTAS!

von ropen
29/01/11, 16:26:14
Pues sí la pregunta es esa, yo la tengo libre de origen con radio y hboot s-off y la ultima versión de ROM cocinada.

Sent from my Desire HD using Tapatalk

boro169
29/01/11, 18:02:59
Nadie la tiene con la rom original? Es más que nada saber, si la última oficial, despues de que retiraran las 1.7x, és la 1.32.405. Y si es x eso k no actualiza la mía.

Sent from my Desire HD using Tapatalk

von ropen
29/01/11, 18:36:29
Nadie la tiene con la rom original? Es más que nada saber, si la última oficial, despues de que retiraran las 1.7x, és la 1.32.405. Y si es x eso k no actualiza la mía.

Sent from my Desire HD using Tapatalk

La ultima actualizacion ofical es la 1.7xxxx. En el foro hay muchos tutoriales para actualizar a esta rom

http://www.htcmania.com/showthread.php?t=165111

folgui
29/01/11, 19:05:07
Nadie la tiene con la rom original? Es más que nada saber, si la última oficial, despues de que retiraran las 1.7x, és la 1.32.405. Y si es x eso k no actualiza la mía.

Sí, ahora mismo, tras la retirada de la 1.7x oficiales, la 1.32.405 es la última libre oficial. Si tienes esa y no recibes avisos de actualizaciones automáticos, es normal.

Eso no quita que le puedas instalar la 1.72 oficial que hay disponible en el foro, que trae mejoras interesantes. Eso sí, si la instalas, perderás la posibilidad de root y tendrás que hacer una "milonga" alias "downgrade" para solucionarlo.

Lo mejor es hacer root, s-off con la 1.32 y flashear una rom cocinada basada en la 1.7x.

Saludos, folgui.

Deckard360
29/01/11, 19:51:55
Tomaremos nota, yo soy nuevo usuario de la dhd y tnego mucho que aprender

von ropen
29/01/11, 20:26:08
Sí, ahora mismo, tras la retirada de la 1.7x oficiales, la 1.32.405 es la última libre oficial. Si tienes esa y no recibes avisos de actualizaciones automáticos, es normal.

Eso no quita que le puedas instalar la 1.72 oficial que hay disponible en el foro, que trae mejoras interesantes. Eso sí, si la instalas, perderás la posibilidad de root y tendrás que hacer una "milonga" alias "downgrade" para solucionarlo.

Lo mejor es hacer root, s-off con la 1.32 y flashear una rom cocinada basada en la 1.7x.

Saludos, folgui.

No sabía que la habían retirado...

Sent from my Desire HD using Tapatalk

Countdown
29/01/11, 21:53:13
No sabía que la habían retirado...

Sent from my Desire HD using Tapatalk

Yo tampoco lo sabia...???:oh:

kese
30/01/11, 00:17:57
Retiran una versión y no avisan a la gente que se la tiene instalada?. En mi opinión esto es una chapuza.

DiGWeeD
30/01/11, 00:30:35
yo tengo instalada la 1.7.405 oficial libre que se supone que retiraron y va de maravilla, quite la de vodafone el primer día y metí esta porque era la ultima oficial se supone

traqa666
30/01/11, 10:24:51
Las 1.7x las retiraron porque jodian las microsd.

Sent from my Desire HD using Tapatalk

Knopfler
30/01/11, 10:48:12
Las 1.7x las retiraron porque jodian las microsd.

Sent from my Desire HD using Tapatalk

¿Y se supone que eso está arreglado en la .75 de vodafone?

traqa666
30/01/11, 11:32:46
Las de vodafone no se ha retirado? pues ya no lo sé. Por lo que tengo yo entendido, la 172.X y la 1.75X eran la misma ROM, así que si daba error la 1.72, la 1.75 también debería darlo.

alexbirchler
30/01/11, 11:52:37
A mi me esta dando mensaje para actualizar en Vodafone a 1.75. pero no quiero hacerla.
hago bienal no instalarla?
gracias

folgui
30/01/11, 14:30:32
A mi me esta dando mensaje para actualizar en Vodafone a 1.75. pero no quiero hacerla.
hago bienal no instalarla?
gracias

¡Hola!

Yo la instalaría, los beneficios valen la pena. Hazte una copia de la SD antes de actualizar y tira para alante si es lo que quieres. Igual la versión que te está dando vodafone, tiene los "problemillas" corregidos.

Saludos, folgui.

von ropen
30/01/11, 16:00:17
Lo curioso es que todos los cocineros usan como base la 1.7xxx y no la 1.32xxx. La verdad que para mi va mejor la 1.7xxx

folgui
30/01/11, 18:30:31
Lo curioso es que todos los cocineros usan como base la 1.7xxx y no la 1.32xxx. La verdad que para mi va mejor la 1.7xxx

Es que yo creo que el problema estaba en la OTA (actualizacion desde el móvil via wifi). Es la que te podía estropear la SD, pero al flashear una 1.72 yo no he visto nadie con problemas reales.

Saludos, folgui.

Mizunga
30/01/11, 18:44:00
Perdon por preguntar aquí, pero, hay algun post donde esten las ventajas de las versiones 1.7xxx¿?

msantosm
20/03/11, 21:50:16
Perdon por preguntar aquí, pero, hay algun post donde esten las ventajas de las versiones 1.7xxx¿?
Segun he visto trae algunas mejoras, siendo una de ellas el exchange activesync para correos hotmail.

lord_neno
21/03/11, 00:18:50
mejora en la camara, grabacion de video, fotos, duración de batería, etc.. .pero pierdes root.

CrAzzzY
21/03/11, 09:52:42
Yo soy de movistar con la 1.32 de serie por lo que fue facilísimo hacerme root ya que no tuve que downgradear. Mí pregunta es si yo unicamente quiero ser root para poder usar el titanium, el setcpu el rootexplore... Pero sin rom cocinada, ni radio, ni s-off... me aconsejáis instalarme una versión 1.7 para que mejore algo perdiendo ser root.
Otra cosilla si al final me quedo tal cual siendo root unicamente y con la 1.32 oficial de movistar tendre que unrootear para instalarme la 2.3 ginger oficial cuando la saquen? O no tendré problemas
Merci!