PDA

Ver la Versión Completa : Consulta Redmi Note 6 Pro no carga no led no enciende


AdminCz
27/06/20, 00:46:23
:( hace 1 semana que no enciende mi redmi note 6 pro

AYUDA URGENTE POR FAVOR!!! :(

hilo: ya casi al anochecer iba a ponerlo a cargar pero olvide hacerlo me gano el sueño, así que al día siguiente aun con algo de sueño lo encontré apagado y al intentar encenderlo solo cargo el logo MI y se apago
al intentar encenderlo por segunda vez cargo la mitad el sistema y luego se apago no tenía suficiente batería para correrlo

luego al poco rato lo conecte para cargarlo y no encendía el led ni la pantalla nada pero si pasaba carga ya que al ser de metal se siente la electricidad en la parte de atrás del móvil
lo deje cargando horas y nada
intente entrar en modo recovery pero ni señal de vida
probando diferentes combinaciones y por minutos y nada, conecte y desconecte el flex y nada lo lleve al técnico y nada según me dice que la memoria se daño y en mi pueblo no hay solución la esperanza sería enviarlo a la segunda ciudad mas grande de mi pais o a la capital a probar suerte :( cosa que es difícil por el bloqueo de transporte inter-provincial

lo conecte a la pc y suena y aparece Qualcomm HS-USB QDLoader 9008(COM10)
alguna ayuda :( estoy desesperado ya no se que hacer por favor necesito su ayuda

leox256
22/10/20, 05:14:47
Parece que somos varios con ese tipo de problema. A mi me ha pasado de tener la batería baja y de golpe el teléfono se me apagaba y quedaba en bootloop. La primera vez que me pasó simplemente se me congeló la pantalla y al segundo reinicio se solucionó solo, pero la segunda vez que me pasó ya fueron como 10 reinicios (solo aparecia el logo de mi y se apagaba) en los cuales ni siquiera pude entrar a fastboot o recovery.

La única solución para mi fue dejarlo cargando una noche completa y entre uno de los reinicios logré que entrara al fastboot y así poder instalar de vuelta otra rom desde cero (todo esto me pasó usando la rom oficial). Desde que instalé una nueva rom (crdroid) se me ha quedado congelado un par de veces pero reiniciandolo se soluciona, no se si es un bug de la rom o ya es problema de hardware. Además de esto no he encontrado nada en otros foros, es bastante extraño.