PDA

Ver la Versión Completa : Fallo pantalla


Koldiski
24/03/20, 20:43:25
Hola amig@s, ayer noche tuve un problema con mi G8S.
Resulta que, teniendo la pantalla apagada, fui a desbloquearlo, usando la huella, y no funcionaba.
Sin embargo, el teléfono seguía funcionando, porque tenía reproduciendo Spotify en un altavoz externo, y la música seguía sonando.
Intenté encender la pantalla con el pulsador de encendido, y también con el método de desbloqueo Knock code, que tengo activado, y uso habitualmente. Y tampoco encendía.
Entonces conecté el cargador, y se encendió la pantalla.
Hoy por la mañana he tenido que volver a hacer lo mismo, porque no encendía.
Y he probado a reiniciar el móvil, pero seguía igual.
Después he ido al trabajo y ha empezado a funcionar bien, y ya no lo ha vuelto a hacer.
En todos los casos la batería estaba por encima del 70%.
Alguien tiene alguna sugerencia o idea de qué ha podido ocurrir?
Saludos y gracias por adelantado.

Big Z
25/03/20, 13:01:23
Pues no sé, compañero, no tengo ni idea de lo que te ha podido pasar, es muy raro lo que cuentas. Mi hija, que es la que tiene el LG G8s no me ha comentado que haya tenido ningún problema con el móvil, de todas formas, se lo diré cuando llegue a casa por si le ha pasado y no me ha dicho nada. Igual ha sido un cuelgue puntual que se soluciona con alguna nueva actualización. Obsérvalo y si te vuelve a suceder, tendrás que tirar del servicio técnico, aunque en estas fechas y con la que está cayendo, no sé si es la mejor idea por el tiempo que te puedes quedar sin teléfono.

Suerte.

Saludos.

alex_bb
25/03/20, 17:20:06
Hola amig@s, ayer noche tuve un problema con mi G8S.
Resulta que, teniendo la pantalla apagada, fui a desbloquearlo, usando la huella, y no funcionaba.
Sin embargo, el teléfono seguía funcionando, porque tenía reproduciendo Spotify en un altavoz externo, y la música seguía sonando.
Intenté encender la pantalla con el pulsador de encendido, y también con el método de desbloqueo Knock code, que tengo activado, y uso habitualmente. Y tampoco encendía.
Entonces conecté el cargador, y se encendió la pantalla.
Hoy por la mañana he tenido que volver a hacer lo mismo, porque no encendía.
Y he probado a reiniciar el móvil, pero seguía igual.
Después he ido al trabajo y ha empezado a funcionar bien, y ya no lo ha vuelto a hacer.
En todos los casos la batería estaba por encima del 70%.
Alguien tiene alguna sugerencia o idea de qué ha podido ocurrir?
Saludos y gracias por adelantado.
si te vuelve a pasar yo lo reiniciaria de fabrica ya que tiene pinta de ser algun fallo de sofware, si vuelve a suceder ya pueder ser algun conector que falle.

Koldiski
12/04/20, 13:49:26
Gracias a tod@s, compañer@s.
De momento no ha vuelto a fallar.
Eso sí, he dejado fija la opción de AOD, es decir, el reloj y notificaciones en pantalla bloqueada.
Saludos.