PDA

Ver la Versión Completa : Consulta Batería no carga completamente


Jeisonflow
20/12/18, 18:25:38
Hace unas semanas he notado que en la rom stock y cualquier rom basada en stock la batería no me carga a más del 97% y además siento que no me dura la carga, pensaba que era la batería pero el dispositivo es reciente y en cualquier custom ROM como la arrow con Android 9 me carga normalmente la batería hasta 100% y me dura normal, hasta 13 horas de pantalla, el error me pasa es en la ROM stock, ya he probado varias roms basadas en stock e incluso ya la instale por PC y el problema persiste, alguna solución o me tocará quedarme en Android 9 con custom ROM ?

luis.almyda
20/12/18, 18:31:51
A mi me passa el mesmo
Só carrega até 96%

TONY8978
21/12/18, 19:35:19
Yo igual, se queda entre 85-90% con cualquier rom, y pasó de un dia para otro

alexkawa
21/12/18, 19:45:27
Buenas.
Me pasaba lo mismo y se me soluciono de la siguiente manera. Dejar agotar la batería asta que se apague el móvil y luego lo ponéis a cargar sin encender. Lo dejáis 3 horas de carga y luego lo encendéis, aunque marque el 97 o 98 de carga. volvéis a conectar el cargador una media hora más y ya tendría que llegar al 100%. yo después de eso le hice una calibración con Batery calibration, y desde entonces todo perfecto.
Saludos.

Jeisonflow
30/12/18, 16:29:10
Creo que encontré la solución, instale otro recovery y lo dejé cargando en modo recovery, desconecte y conecte un par de veces y cargo completamente, veré si en el siguiente siclo me carga encendido o debo cargarlo en recovery
https://sourceforge.net/projects/batik-recovery/files/vince/BR-vince-S-1.4.2-20181103-0828-OFFICIAL.zip/download

luis.almyda
30/12/18, 23:22:36
a mí me pasa lo siguiente la batería marca un% de por ejemplo todavía hoy marcaba el 78% y de repente saltó al 83% sin el por la carga ni ligando a nada, sucede con alguna frecuencia.
y cuando entro en TWRP me marca otro consumo

https://mega.nz/#!rkpThAAT!ALwb2_-Fm...hW3uZLW0PO5RQc

luis.almyda
01/01/19, 18:32:17
a mí me pasa lo siguiente la batería marca un% de por ejemplo todavía hoy marcaba el 78% y de repente saltó al 83% sin el por la carga ni ligando a nada, sucede con alguna frecuencia.
y cuando entro en TWRP me marca otro consumo

https://mega.nz/#!rkpThAAT!ALwb2_-Fm...hW3uZLW0PO5RQc

problema tratado
abrí el teléfono y apagé la batería