PDA

Ver la Versión Completa : la he liado parda con mi Boston!!


motes
14/09/10, 15:12:12
Bueno os cuento... Ayer me decidi a instalar la cml 1.5.2 comence por instalar apanda 1.6.2 luego passe a apanda 2.1 y despues desde recobery flashee la cml 1.5.2 todo perfecto hasta que me di cuenta de que no podia realizar llamadas volvi a flashear apanda 2.1 y tampoco mire el imei todo correcto hize wipe y nada de nada y al final decidi volver a orange a ver si funcionava pero desde sut no me dejava instalar apanda 1.6.2 desde 2.1 y pense que haciendo un fastboot flash de todas las particiones originales del boston ya tiraria asi que empeze y flashee todas las particiones boot recovery system ftm hidden splash data cache misc dbgsmk y ahora no hay kien lo arranke no hay manera. solo me deja entrar en modo fastboot he conseguido poner el recovery que posteo cml de a88 para 2.1 y ahora puedo entrar al recovery y usar sut perro no me deja instalar ningun nb0 solo el de la cml1.5.2 pero me da error al cabo de un rato error code: "0xf642 Message task 2 of 3, Download Image (qc,oem,amss,appsbt,aboot,asys,arcv,aspl,ahid) fail..." Saben si existe una solucion?? creo que el problema es de la particion boot porque se queda pillado en la imagen de inicio sale 2 segundos y se reinicia asi succesivamente... Bueno espero podais ayudarme!!!
Saludos

garisan
14/09/10, 15:23:02
Bueno os cuento... Ayer me decidi a instalar la cml 1.5.2 comence por instalar apanda 1.6.2 luego passe a apanda 2.1 y despues desde recobery flashee la cml 1.5.2 todo perfecto hasta que me di cuenta de que no podia realizar llamadas volvi a flashear apanda 2.1 y tampoco mire el imei todo correcto hize wipe y nada de nada y al final decidi volver a orange a ver si funcionava pero desde sut no me dejava instalar apanda 1.6.2 desde 2.1 y pense que haciendo un fastboot flash de todas las particiones originales del boston ya tiraria asi que empeze y flashee todas las particiones boot recovery system ftm hidden splash data cache misc dbgsmk y ahora no hay kien lo arranke no hay manera. solo me deja entrar en modo fastboot he conseguido poner el recovery que posteo cml de a88 para 2.1 y ahora puedo entrar al recovery y usar sut perro no me deja instalar ningun nb0 solo el de la cml1.5.2 pero me da error al cabo de un rato error code: "0xf642 Message task 2 of 3, Download Image (qc,oem,amss,appsbt,aboot,asys,arcv,aspl,ahid) fail..." Saben si existe una solucion?? creo que el problema es de la particion boot porque se queda pillado en la imagen de inicio sale 2 segundos y se reinicia asi succesivamente... Bueno espero podais ayudarme!!!
Saludos

No entiendo para que flasheaste la 2.1 si desde la 1.6.2 podias flashear directamente la CML 1.5.2.....
Flashear las particiones por separado no funciona a menos que sean de la misma version que la que ya tienes en el tel, y así y todo depende de el resto de archivos. Hay una serie de archivos xml que me parece que escriben ciertas posiciones de memoria que no son parte de las particiones.
Has probado con el RUT ? funciona en modo recovery o download.
Otra, el recovery ese que pusiste tiene la opción de grabar desde la SD ? porque si es así copias la rom renombrada a firmware.nb0 a la raiz de la SD y la flasheas desde ahí.

Saludos,
Gabriel

motes
14/09/10, 15:30:59
para esto me haria falta el recovery original de la 2.1 el recovery que tengo no permite flashear desde .nb0 solo desde zip o hacer un recovery de la nand pero ya intente recuperar la nand y no hay manera sabeis de donde puedo sacar el recovery de 2.1 original de apanda??