PDA

Ver la Versión Completa : Problema extraño con patrón de desbloqueo


Wildfredo
18/12/17, 10:47:51
Buenos días, resulta que tengo una tablet pixel C que siempre me ha pedido dos veces el patrón de desbloqueo al iniciarla, el caso es que pongo el patrón de siempre y la primera vez arranca pero cuando ya ha arrancado y me lo vuelve a pedir me dice que patrón incorrecto.

Es un fallo muy raro. Cómo lo tengo todo en la nube no me importa tener que reiniciarla, el problema es que no sé cómo hacerlo, lo de restablecerlo de fabrica digo.

hago lo del botón de bajar volumen y apagado y me meto en los menús esos de fondo negro y letra verde pero no encuentro cómo restablecerla de fábrica...

gracias a quien pueda ayudarme

Enviado desde mi SM-G950F mediante Tapatalk

McGiverGim
08/01/18, 09:16:21
Hola. No sé si lo has conseguido solucionar ya. Tienes dos opciones:
- Si activaste el administrador de dispositivos, entrando en la aplicación https://www.google.com/android/find?hl=es puedes borrarlo todo
- Sino, tienes que entrar al recovery y desde ahí hacerlo, te puedo indicar como.

Esto que te ha pasado es un bug de la pixel C. Yo llevaba varios meses sin problemas, de repente me pasó, borré todo, y reinstalé. A los dos días volvió a saltar el bug de nuevo. Resultado: ahora voy sin seguridad por ahí, es absurdo ponerla cuando en cualquier momento eso te obliga a borrar todo.

El bug es conocido por Google, pero desde hace casi dos años, y no han sido capaces de solucionarlo, no sé si en algún momento lo harán...

yamivre
06/05/18, 15:20:35
Me ha pasado exactamente lo mismo. No me reconocía el patrón.

He intentado devolverla a los valores de fábrica desde "botón encendido+volumen arriba" y se ha pasado un buen rato con el mensaje "Waiting for fastboot command...." asi que recomiendo hacerlo mejor desde la opción de "Encontrar mi dispositivo de google".

Además, me ha guardado una copia de seguridad de todas las aplicaciones que tenía instaladas antes de resetear así que es mejor no dudarlo y restaurarla.