PDA

Ver la Versión Completa : Ayuda con brick


charlygm
11/09/17, 03:16:15
Hola a todos!
A ver si alguin me pues echar un cable.
Ya que me iba un poco mal la tablet, intente darle otra oportunidad, utilizando el nexus root toolkit y seguir los pasos para ponerle alguna rom 7.1 de esas que corren por aqui.
Le hice lo del unlok de botloader y salio bien, pero el siguiente paso ya me dio porblemas problemas ...hacerle root y recovery.
Pues ahora no me hace nada, no pasa del botloader, cada vez que la enciendo se queda hay.
no me deja entrar en recovery,es como si se hubiera quedado sin nada. Y no me deja flashar nada, me la reconoce pero cuando intenta hacer algi¡unos pasos es como si se desconectara y de ahi ya no me la reconoce.
He intentado hacer el flash stock pero empieza hacerlo y luego es como si perdiera conexion y se queda pillado sin avanzar.
Alguien podria tener algina solucion?? o lo tengo chungo....

JCJMC
14/09/17, 14:45:59
Hola a todos!
A ver si alguin me pues echar un cable.
Ya que me iba un poco mal la tablet, intente darle otra oportunidad, utilizando el nexus root toolkit y seguir los pasos para ponerle alguna rom 7.1 de esas que corren por aqui.
Le hice lo del unlok de botloader y salio bien, pero el siguiente paso ya me dio porblemas problemas ...hacerle root y recovery.
Pues ahora no me hace nada, no pasa del botloader, cada vez que la enciendo se queda hay.
no me deja entrar en recovery,es como si se hubiera quedado sin nada. Y no me deja flashar nada, me la reconoce pero cuando intenta hacer algi¡unos pasos es como si se desconectara y de ahi ya no me la reconoce.
He intentado hacer el flash stock pero empieza hacerlo y luego es como si perdiera conexion y se queda pillado sin avanzar.
Alguien podria tener algina solucion?? o lo tengo chungo....

Insiste con Nexus Root Tolking, asegúrate de poner los controladores adecuados.

charlygm
15/09/17, 10:03:47
Gracias por responder!!
Sigo igual, el problema por lo que puedo deducir es que solo puedo hacer operaciones por fastboot luego cuando pasa a adb ya no hace nada....

zafrin
29/09/17, 23:52:48
donde conectas el cable usb?

SIEMPRE, SIEMPRE se ha de conectar a los puertops traseros del pc.

ojito pq yo casi tiro el tablet a la mierda y por eso no funcionaban los comandos adb ni el toolkit ni nada, todo eran operaciones fallidas