PDA

Ver la Versión Completa : Consulta Error Hora Xiaomi Redmi Note 4x Mediatek Helio X20


Eric_26
04/09/17, 10:11:52
Buenos días,


Tengo 2 Xiaomi Redmi Note 4x


1- Procesador Snapdragon. (No problemas)


2 Mediatek helio x20. (Problema Hora Terminal)


Soy de apagar el terminal en la noche y encenderlo en la mañana o de poner alarma y apagar el móvil o de reiniciar cuando lo requiera, etc.. Y claro me he dado cuenta que al realizar cualquier función de las detalladas el terminal Xiaomi Redmi Note 4x Mediatek Helio x20 me modifica la hora, le he quitado actualización automática, modificada franja horaria, he cambiado de manera manual y sigue con Error, incluso ya como última opción he copiado la configuración del otro Xiaomi Redmi Note 4x Snapdragon dado que este no tiene fallo alguno al respecto.


Alguna sugerencia???


Gracias,
Saludos.

joele270
04/09/17, 10:49:16
Versión de miui?

Enviado desde mi Redmi 3S mediante Tapatalk

Eric_26
04/09/17, 11:47:56
Versión de miui?

Enviado desde mi Redmi 3S mediante Tapatalk



Amigo tengo Miui 8.2.1.0 Estable y no hay actualizaciones disponibles...

joele270
04/09/17, 12:06:29
Pues en esa versión no está ese fallo, quizás con un reseteo a fábrica se arregle.

Enviado desde mi Redmi 3S mediante Tapatalk

Eric_26
04/09/17, 12:12:27
Pues en esa versión no está ese fallo, quizás con un reseteo a fábrica se arregle.

Enviado desde mi Redmi 3S mediante Tapatalk




OK, que serian con versiones anteriores a la detallada, digo si ese fallo es común con otras versiones MIUI...


Y otra cosa es normal que yo en mi Xiaomi con snapdragon tenga versión MIUI 8.5.4.0 Estable y con Xiaomi Mediatek helio x20 que es el que me esta fallando versión MIUI 8.2.1.0 Estable...


Volveré a valores de fabrica en Xiaomi Mediatek helio x20, y ya comentare como me fue, mas que nada x si a otro usuario le pueda servir de ayuda, si asi se me solucionase...


Gracias

joele270
04/09/17, 12:22:04
El MTK se actualiza menos.

Y no, en ninguna versión anterior de miui estaba el fallo de la hora, era por si tenías alguna rom falsa.

Enviado desde mi Redmi 3S mediante Tapatalk

P.MADRID
04/09/17, 12:40:31
Parece un fallo de hardware.

Eric_26
04/09/17, 12:50:19
Parece un fallo de hardware.



Es decir que si vuelvo a los valores de fabrica tal y como me ha recomendado el amigo joele270 y no se soluciona, será fallo de hardware y en ese caso que solución tendría...


:cry:

joele270
04/09/17, 15:34:32
Es decir que si vuelvo a los valores de fabrica tal y como me ha recomendado el amigo joele270 y no se soluciona, será fallo de hardware y en ese caso que solución tendría...


:cry:Pienso que deberías probar el reseteo a fábrica y si no resulta efectivo, ya estaría claro que es de hardware.

Enviado desde mi Redmi 3S mediante Tapatalk

Eric_26
04/09/17, 15:42:41
Pienso que deberías probar el reseteo a fábrica y si no resulta efectivo, ya estaría claro que es de hardware.

Enviado desde mi Redmi 3S mediante Tapatalk




Si si claro amigo así es como pienso proceder, solo buscaba que hacer en caso de que sea hardware, ya adelantándome a lo que pueda suceder...:gracias:

Eric_26
05/09/17, 00:28:54
Pienso que deberías probar el reseteo a fábrica y si no resulta efectivo, ya estaría claro que es de hardware.

Enviado desde mi Redmi 3S mediante Tapatalk

No se ha solucionado, al probar reseteo a valores fabrica, sigue igual... Le he dado mil vueltas y he tenido que poner la siguiente configuración para que no me modifique la hora:

- ajustes adicinales, fecha y hora, desactivar fecha y hora automático y activar zona horaria automático...


Esto es normal???

Eric_26
06/09/17, 14:48:23
¿? :loco:

joele270
06/09/17, 15:06:48
Entonces no es normal, algo mal hay en el hardware.

Enviado desde mi Redmi 3S mediante Tapatalk

P.MADRID
06/09/17, 15:39:00
No se ha solucionado, al probar reseteo a valores fabrica, sigue igual... Le he dado mil vueltas y he tenido que poner la siguiente configuración para que no me modifique la hora:

- ajustes adicinales, fecha y hora, desactivar fecha y hora automático y activar zona horaria automático...


Esto es normal???

¿Y así ya no pierde la hora? Pues ya no veo tan claro que sea de hardware. Prueba con otra SIM, preferiblemente de otra operadora.

Eric_26
07/09/17, 12:27:48
¿Y así ya no pierde la hora? Pues ya no veo tan claro que sea de hardware. Prueba con otra SIM, preferiblemente de otra operadora.



OK, espero no sea hardware xke de ser así al servicio técnico y chiquita gracia, probare con otra tarjeta de otra compañía distinta tal y como me comentas...:gracias:

Eric_26
07/09/17, 12:30:09
Entonces no es normal, algo mal hay en el hardware.

Enviado desde mi Redmi 3S mediante Tapatalk


Amigo espero te equivoques, xke sino no hay nada que hacer, solo me quedaría mandarlo a reparar :cry:

joele270
07/09/17, 16:24:16
Amigo espero te equivoques, xke sino no hay nada que hacer, solo me quedaría mandarlo a reparar :cry:Como última opción podrías probar a flashear la ROM por MTK Flash Tool.

Si no es nada de hardware se arreglaría, prueba compi.

Enviado desde mi Redmi 3S mediante Tapatalk