PDA

Ver la Versión Completa : Solucionado No carga nada. Ayuda por favor. SOLUCIONADO


Torokempuja
22/07/17, 09:52:20
Buenos días.
Se enciende pero no carga.

Hace dos días cargue el móvil, al llegar al 70% dejo de cargar y ya no carga nada, he probado varios cables y adaptadores y nada. He reseteado a valores de fábrica y nada. He hecho un wipe data y nada. Lo he dejado cargando toda la noche y nada. Lo he intentado cargar en modo Fastboot y nada. He hecho Vol+ y Power, soltar, power reiniciar y nada.

El led de carga ni enciende.
El Portátil no lo reconoce, es más suena pero no se conecta, sin embargo me "desconecta el resto de puertos USB" raro...

El móvil no está rooteado, no tiene el bootloader abierto ni nada por el estilo, tiene la última versión miui 8.5.3 por OTA. Versión global internacional, es el de 32Gb.

Por favor podeís ayudarme, la desesperación se está empezando a apoderar de mi.

Había pensado en hacer un downgrade pero sin apenas batería y sin que me lo reconozca el pc, no sé como cargarle la versión antigua.

Perdonad el tochaco.

beninovi
22/07/17, 11:32:01
¿No tendrá suciedad en el micro usb? A mi me ocurrió en un Bq, una pelusa impedía la carga.

Bubby
22/07/17, 11:42:00
Supongo que ya lo has probado, pero... ¿podría ser el cable?

Enviado desde mi Redmi 3S mediante Tapatalk

Bubby
22/07/17, 11:43:56
Perdona, acabo de ver que ya lo habías preguntado en otro foro.

Enviado desde mi Redmi 3S mediante Tapatalk

Torokempuja
22/07/17, 15:28:54
Gracias!!!
¿No tendrá suciedad en el micro usb? A mi me ocurrió en un Bq, una pelusa impedía la carga.


Probé con lubrilin y nada... Incluso soplando como un tonto...

Supongo que ya lo has probado, pero... ¿podría ser el cable?

Enviado desde mi Redmi 3S mediante Tapatalk

Sí, fue de lo primero que probé, pensé vaya, otro cargador de aukey que se me va al garete, probé con el suyo propio, con el de mi mujer, con 4 ó 5 más, desesperado.

No voy a cantar victoria, pero creo que lo he arreglado y de una manera "estupida" Si sigue cargando ya os contaré.

Gracias a ambos.

beninovi
22/07/17, 17:38:58
Luego cuentas. Ojalá se haya solucionado.

ehz1978
22/07/17, 20:53:28
Gracias!!!



Probé con lubrilin y nada... Incluso soplando como un tonto...



Sí, fue de lo primero que probé, pensé vaya, otro cargador de aukey que se me va al garete, probé con el suyo propio, con el de mi mujer, con 4 ó 5 más, desesperado.

No voy a cantar victoria, pero creo que lo he arreglado y de una manera "estupida" Si sigue cargando ya os contaré.

Gracias a ambos.

A mi me pasó en un Huawei que tuve y es que se me estropeó la clavija del movil de cargar.

Torokempuja
23/07/17, 10:16:01
Buenos días. En primer lugar daros las gracias y en segundo decir que he conseguido solucionarlo de la siguiente manera.

Como bien sabéis hice varias cosas y probé con diferentes cargadores... Pero no conseguía nada, ni en fastboot ni nada de nada que no fuera intrusivo, cambiar Rom o similares.

Pues bien, probé con la power bank de xiaomi y nada tampoco, pero como no se encendía ningún led en la powerbank ni en el móvil, le conecte a la power el cargador pensando que no tenía batería, ya veis que cosa, bueno, los leds de la power empezaron a parpadear, el móvil como si quisiera encenderse pero no, al menos vibraba, desconecte el cargador de la power, se lo volví a poner y voilá, móvil cargando y con el led de carga encendido, no daba crédito, lo cargue apagado sólo con la power hasta el 100%, probé con otros cargadores y correcto, hasta hoy de momento va bien, creo que lo cortocircuite o algo parecido, ha vuelto a la vida.

Resumiendo: Móvil conectado a la powerbank, y esta al cargador, enchufar/desenchufar el cargador de la power y vulve a la vida. Raro de cajones :)
Jamás se me hubiera ocurrido hacer esto.

Espero que no os pase, porqué acojona un poco ver como te quedas sin móvil. Hay muchas soluciones en este foro, cambiar conector de carga, downgrades... Pero antes de realizar un paso así prefiero agotar todas las posibilidades no intrusivas.

Bubby
23/07/17, 11:16:55
Estupendo entonces [emoji106]

Enviado desde mi Redmi 3S mediante Tapatalk

Torokempuja
23/07/17, 12:12:25
Bubby ya te digo. Que disgusto tenía y que desesperado estaba. Menos mal!

maczanita
30/08/17, 09:40:29
A mi me esta ocurriendo lo mismo.
El móvil no carga. Solo carga cuando lo pongo en modo fastboot. He desbloqueado el bootloader y le he re-instalado la rom 8.5.3.0 y nada.

También he probado una solución que era entrar en recovery y sin tocar nada volver a apagarlo. Tampoco ha funcionado.

Alguien le pasa lo mismo?

Cris Vinila
11/10/17, 10:49:34
Estoy en las mismas, mi Redmi 3S después de 10 meses ha decidido dejar de cargar. El caso es que me hace algo muy raro, porque al conectarlo al pc o a la red no se enciende el led ni carga (lo que se dice cargar, subir batería) pero tampoco descarga mientras está enchufado!! con lo cual algo detecta, pero claro, poco a poco va bajando la batería en los ratos que no lo tengo enchufado, estoy a un 15% y es como una cuenta atrás :cry:

Probé de todo, varios cables y cargadores, restaurar valores de fábrica, reiniciar en fastboot, reiniciar en modo volumen+ y volver a apagar... conectarlo encendido, apagado, de pie, tumbado, tomando algo... nada de nada. :loco:

Si alguien sabe más opciones... ayuda plis!! :-D

Gracias de antemano!

Torokempuja
23/10/17, 12:27:30
Has probado lo de la batería y cargador a la vez, así lo solucione yo.